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Adobe Photoshop is undoubtedly the most popular image-editing software around. The 
appeal of Photoshop lies in the fact that it is simple enough for a beginner to use to 

re-touch images as well as for a professional who wants to manipulate and add advanced 
fi nishing touches to their work. With its plethora of tools and capabilities, it’s a software that 

gives the user an infi nite level of autonomy and control. Illustrate with Photoshop Genius 
Guide is written for advanced users who are looking to take their Photoshop skills to the 

next level. This second volume is jam-packed with new content to feed your creative 
curiosities, opening with top tips for illustrators from experts in the fi eld, followed by our 
diverse illustration section.  Photoshop also lets you experiment with typography and 

fonts, so we delve deep into the world of type to show you how to make your text stand 
out. In the Mixed media section we will teach you how to eff ortlessly blend graphics and 
images to create extra dimensions in your art. If you want to re-create the tutorials exactly 

as they are, don’t worry, we’ve provided everything you need on fi lesilo.co.uk, along 
with many extra goodies to use in your own projects. 
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MIXED MEDIA

All images © Andreas Preis

EXPERT ADVICE ON MIXED MEDIA, COMPOSITING, DIGITAL 
ILLUSTRATION, LIGHTING AND PERSPECTIVE IN PHOTOSHOP 

THE ILLUSTRATOR’S 
MASTERCLASS

Although Photoshop is an incredibly 
diverse and multifaceted tool, capable 
of producing an infinite variety of 

images, sometimes it’s not enough to achieve 
the desired look solely by itself. Many artists 
like to incorporate a variety of media into their 
work, such as hand-created paintings or 
drawings, which can then be scanned into the 
computer and augmented using Photoshop’s 
digital capabilities.

“For me, mixed media means having no fear 
of using every possible thing for your work that 
you can find,” says designer and artist Andreas 
Preis. “That might mean using different 
programs such as Photoshop and Illustrator as 
well as drawings and paintings, but also stuff 
like photos, glass, dirt, potato stamps…
whatever you can find! Anything can come in 
useful at some point. I once took a photo of the 
dried residue at the bottom of an old whiskey 
glass that I found in my kitchen. I used that as a 
basis for different illustrations many times.

“I always begin with some kind of sketch, 
sometimes just using pencils, sometimes I start 
with my laptop,” continues Preis. “After deciding 
on the main layout in Photoshop, I create most 

of the stuff I need by hand, drawing or painting. 
After scanning, I put it together in Photoshop 
and add final touches.” Preis uses masks a 
great deal in his work, whether that’s for cutting 
out drawings, or pasting different kinds of 
photos into the masks, then placing them on 
top of his layers to make the illustrations feel 
more realistic.

“I rely heavily on clipping masks in Illustrator 
with placed or linked files,” says freelance 
illustrator Simon Brader. “The editability is 
incredibly useful, and they also carry over to 
Photoshop when exported. Within Photoshop, a 
lot of work is done using the Color adjustment 
and the Dodge and Burn tools. These give me a 
lot of control over the eventual lighting effects in 
the image.”

When it comes to mixed media tips, Brader 
believes that artists should experiment as much 
as possible on their own work; something that 
will produce a great library of textures that are 
available to hand when a tight deadline appears. 
“Vector masks are also a great way to combine 
smooth curves with a rough, gritty texture, and 
the Burn and Dodge tools are great ways of 
adding shadows and highlights to your textures 
to make them work in the composition.”
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001    TEXTURE MASKING Draw tree shapes with 
the Pen. Make a clipping mask of the scanned area 
to paint a texture. Duplicate the layers to edit them.

002    BURN AND DODGE These are simple tools 
to add shadow and highlights. Use a low exposure 
of 1-10% to build up the image’s depth.

003    COLOUR BALANCE TWEAK Use Color 
Balance to tweak shadows and highlights. I used it 
to enhance the feeling of a cold, clear winter’s night.

MASKING AND BLENDING
SIMON BRADER REVEALS HOW TO INTEGRATE CLIPPING MASKS AND PAINT TEXTURES WITHIN YOUR ILLUSTRATIONS

All images © Plankton Group
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architectural 
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with teaching at 
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■ Know your brushes: Don’t just download 
random brushes; first imagine what kind of effects 
or results you wish to achieve, then explore. Tweak 
the parameters in the Brushes window and 
experiment to get to a brush you can call your own.

■ Mistakes don’t matter: To give your work a 
more organic feel, remember to focus on being 
precise, but also on letting go. It’s not just about 
trying to make it look real; it’s also about letting the 
chips fall where they may. 

■ Paint the adjustment layers: Painting over the 
masks on adjustment layers can also help create 
that handmade look. Rather than just applying 
overall adjustments, take the time to be specific 
and emphasise particular areas. 

There are many different approaches to producing 
a digital illustration, but Passion Republic concept 
artist Johnson Ting starts with rough line art. “It’s 
not too defined, just strokes and impressions. I 
tend to keep them loose so I don’t drown myself 
in details, and that way I have more freedom to 
change or modify the idea,” he tells us.” I then 
proceed to block in black and white values. Once 
the lighting and values are right, I start to overlay 

colours using Photoshop’s blending modes – this 
is a great stage to explore different colour moods, 
since the blending modes provide tons of great 
and surprising effects. After that it’s just details, 
details, details.”

Ting also uses the Lasso and Smudge tools 
when creating quick impressions, while fire, 

DIGITAL ILLUSTRATION

GO TRADITIONAL WITH DIGITAL
ARMANDO MESIAS OFFERS SOME TIPS AND TRICKS TO GIVE YOUR ILLUSTRATIONS THE LOOK AND FEEL OF A TRADITIONAL PAINTING

© Armando Mesias

Study the masters using 
traditional media first and 

foremost, because 
the best way to 
learn colour theory 
is by mixing paint on 

the palette
Mauricio Ruiz, www.mauricioruizdesign.com
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lasers, and other effects can be created using the 
Linear Dodge mode. If you want to change the 
value, it’s as easy as painting over it with the 
Overlay mode: “It’s truly one of the most powerful 
features in Photoshop, and the most convenient.”

Hollywood concept designer Mauricio Ruiz is 
most fond of the Warp and Liquify tools, 
especially when creating photo-supported 
composites. “So much so, in fact, that I’ve created 
shortcuts for both,” he tells us. “I also find the Flip 
Vertical/Horizontal shortcut for flipping layers 
containing photo assets invaluable. Creating and 
learning shortcuts is by far one of the most 
critical techniques to mastering Photoshop!”

However, Ruiz’s main advice is to embrace the 
old. “Study the masters using traditional media 
first and foremost, because the best way to learn 
colour theory is by mixing paint on the palette. 
The digital illustrators’ challenge is to incorporate 
traditional schools of thought into the fast-paced 
environment inherent to digital pipelines.”

“Beyond my insistence on getting your hands 
dirty and clothes ruined, jump on every tutorial 
you can get your hands on! You never know what 
you will discover and want to adapt to your 
pipeline. One jewel I discovered is that when you 
hold Shift during a shortcut, it will bring up the 
last settings used for that shortcut, so you save 
valuable seconds that add up to minutes.”

DIGITAL ILLUSTRATION TIPS AND TECHNIQUES
COLOMBIAN ARTIST AND DESIGNER ARMANDO MESIAS OFFERS HIS TOP DIGITAL 
ILLUSTRATION ADVICE

1. Spend time with your initial sketch. You’re 
more likely to end up with an image you like if 
you have a clear idea of where you’re going from 
the outset. 

2. Go beyond the obvious. Photoshop tools offer 
an almost infinite range of possibilities for image 
editing, so spend time getting to know them, and 
then mastering the ones that are the most useful 
to you. 

3. Do weird tutorials, even if the example has 
nothing to do with the type of images you’re 
trying to create. Try to do tutorials that are 
somewhat unfamiliar to you. You’ll end up with a 
more varied set of skills that will transform your 
work in ways you didn’t imagine. 

4. Never stop traditional drawing. The computer 
is an amazing tool, but it’s also a double-edged 
sword. It might numb your abilities and make you 
dependent. In the end, it is just a tool. The actual 
creativity comes from you. 

5. Don’t settle. Sometimes it seems easier to 
obtain results using your tried and tested 
techniques, so you refrain from exploring beyond 
them. You should push yourself, and try to do 
stuff that doesn’t seem easy to do, even digitally.

© Mauricio Ruiz © Johnson Ting

© Johnson Ting

© Armando Mesias
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Lighting in Photoshop is certainly one of the more 
difficult processes to master. It can take years to 
refine your approach, but the rewards are more than 
worth it. With skill and a copy of Photoshop, you can 
completely change the tone and mood of any image.

“Photoshop is the ultimate tool for lighting. Layer 
modes, levels, masking and soft brushes are all key 
elements in enhancing the lighting in my images,” 
says digital artist Gavin Campbell. “However, the 
basic rule I follow is to carefully make the dark areas 
darker and the light areas lighter.

“The first step I usually take is to duplicate the 
original image and edit the Levels slider by dragging 
the left and right markers in slightly,” he explains. “I 
always take a large, soft circle brush with a variety of 
colours and place it around the image to accentuate 
the object or person. I make sure that every soft 
circle brush has the Screen layer mode for a glow 
effect, and occasionally I’ll duplicate the layer and set 
the Opacity to 50% to further enhance this effect. 

“I use a variety of custom brushes, typically stars 
and circles in various sizes, to complement the soft 
glow,” he continues. “I then create motion lines as a 
vector shape in Illustrator and paste it into 
Photoshop, adding a faint Outer Glow layer effect and 

a sense of movement to the object. I normally add a 
Hue/Saturation adjustment layer as a top layer to 
slightly oversaturate the image.”

Federico Jesús Rodríguez Padial has a great deal 
of experience in utilising lighting in post-production 
for architectural visualisation. “One interesting way of 
generating the effect of a luminous glow – such as 
the kind of light pollution that can be seen in a city at 
night – can be achieved by duplicating the image in 
question and adding a Gaussian Blur with a very high 
value. We can then generate a mask to make only 
the parts that you want in the image to have clarity, 
and then finally adjust this with the Screen and Soft 
Light blending modes. You can then duplicate this 
layer as many times as you need across the scene to 
achieve the desired effect.

“Overall, I mainly rely on creating adjustment 
layers and combining different colour gradients to 
achieve interesting nuances, creating a kind of 
vignette effect in my images.”

COMMERCIAL LIGHTING TECHNIQUES

1. Create a new layer, choose a strong colour 
with a soft, circular brush, click once to create a 
single blur, and then use Hue/Saturation to 
increase the saturation if needed. Change the 
blend mode to Screen and place the layer in a 
suitable position. Duplicate the layer for 
increased effect.

2. Use Levels to increase the dark and light 
areas to achieve your desired look.

3. Create a new layer and choose your soft 
brush size and colour. Set the blend mode to 
Soft Light and paint over your target area.

4. Download some custom brushes, like a set 
of galactic star brushes for example. Use one 
click to create the star, hold down the Opt/Alt 
key, then duplicate the layer three to four 
times, making sure you have 100% Opacity to 
enhance the effect.

5. Use a Color Fill adjustment layer on top of 
your existing layers by choosing either a warm 
or cold colour, set the blend mode to Overlay 
and reduce the Opacity by 20%. This will alter 
the mood of the whole image.

EXPERT GAVIN CAMPBELL ON ADDING 
DYNAMIC LIGHTING TO YOUR ARTWORK

5 STEPS TO PERFECT 
LIGHTING

© Gavin Campbell

© Federico Jesús Rodríguez Padial

© Federico Jesús Rodríg

© Gavin Campbell

© Gavin Campbell

© Gavin Campbell

I create adjustment layers 
and combine different 

colour gradients, 
creating a vignette 
effect in my images

Federico Rodríguez Jesús Padiall, 
www.fjpadial.blogspot.com.es
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guez Padial

001   BACKGROUND LIGHTS
Find a cityscape night-time shot. Use Levels to darken the 
image and adjust the highlights to bring out the lights. Use 
either the Magic Wand tool or the Refine Edge tool to delete 
the dark areas. Duplicate the whole layer, add a blur effect and 
choose Soft Light to give the city lights a slight glow.

002   VTHE CAR
Use Levels and Hue/Saturation and increase the colour, 
shadows and highlights. Use the Burn and Dodge tools to 
darken the body of the car and to brighten the light areas. Add 
a deep blue colour fill layer on top of the existing layers to 
accentuate the night effect.

003   SPARKLE 
Choose a soft, round brush (Size 30), set the Spacing to 490%, 
increase the Scattering to 500% and make sure the Color is 
set the white. Paint the sparkles around the streaks. Set the 
brush to a large size, create a new layer and add large 
sparkles. Add a Gaussian Blur to the layer for more dimension.

CREATE DAZZLING GLOWS
GAVIN CAMPBELL DEMONSTRATES HOW HE BROUGHT THIS F1 RACING CAR TO LIFE USING CUSTOM BRUSHES, BLENDS AND ADJUSTMENT LAYERS

© Grypon Cases
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Being able to confidently and capably work with 
perspective is a vital talent in any artist’s skill set. 
Without at least a working knowledge of how to 
achieve proper perspective, your portfolio is going to 
feel sorely lacking.

“Understanding and working with perspective is 
important for every type of visual artist,” says Martin 
Perhiniak, a certified Adobe design master and 
instructor. ”You can be great with effects and 
retouching in Photoshop, but if you don’t know how 
to apply perspective to your compositions, they can 
easily end up looking strange and fake. It is 
especially important for digital art and 
photomontage projects to have a well-established 

perspective,” he concludes. Maxx Burman is well 
accustomed to working with perspective, given his 
matte painting work on some of the biggest feature 
films released in the last few years. “In any 
photomanipulation or painting, perspective is a key 
ingredient to create a believable image,” he tells us. “I 
use Photoshop primarily for matte painting and 
environments. Without perspective, the elements 
have no chance of integrating to create a really 
seamless image.”

In order to ensure correct composition, Burman 
makes the top layer a perspective grid, which he can 
toggle on and off: “My first step is to make sure I 
have an accurate grid – ensuring all lines lead to the 
horizon – and my first step when integrating a new 
element is to get the new element’s perspective to 
match this grid. Don’t be intimidated by multiple 
vanishing points. Just take one facade at a time, and 
remember to pay attention to facades that might not 
follow the same perspective grid!

“As for tools, I can’t emphasise Smart Objects 
enough,” continues Burman. “Convert your layers to 
Smart Objects before skewing them into perspective. 
My entire workflow changed when CS2 introduced 
them. Perspective-wise, the ability to return to tweak 
your distortions makes integration a lot easier.” 

WORKING WITH PERSPECTIVE

Maxx Burman, www.maxxburman.com

All images © Maxx Burman© Martin Perhiniak 

Without proper 
perspective, the elements 

have no chance of 
integrating together 
to create a 
seamless image
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MAXX BURMAN DEMONSTRATES HOW TO 
USE PERSPECTIVE TO CREATE REALISM

REALISTIC COMPOSITES

■ Final tweaks: I usually go in with the Brush tool to paint in 
perspective in the areas where it breaks, such as the top 
opening. I’ll use the Clone tool to remove some of the reflections 
on the windows, and paint in some highlights and shadows.

■ Use Free Transform: Duplicate this Smart Object and use 
Free Transform to distort both images to follow the gridlines you 
created earlier. One of the nice things about Smart Objects is that 
they retain distortion information without baking it into the 
image when you exit Free Transform. 

■ Create a Smart Object: Grab your building and undistort it, 
either by using the Lens Correction filter or Free Transform. 
After, convert this into a Smart Object so that you can distort it 
more easily. I will mask out the building within the Smart Object 
to keep my PSD clean and the mask uneditable.

■ Create a perspective grid : Grab the Pen tool, drop a point on 
your plate, then roughly where the vanishing point is, then on a 
different section on the canvas. Adjust the middle anchor point 
until your paths line up with the perspective. Duplicate these 
paths into a grid and hit Stroke to create your perspective grid. 

ENSURING PROPER 
PERSPECTIVE
CERTIFIED ADOBE INSTRUCTOR MARTIN 
PERHINIAK GIVES US HIS TOP TIPS
1. I like to use the Vanishing Point filter and save 
the perspective grid as a layer, then use it as a 
guide to align everything in my composition. You 
will find the Render Grids to Photoshop option in 
the pop-up menu in the Vanishing Point filter.
2. Another technique is to save a Custom Shape 
with lots of vanishing lines pointing to the same 
centre point and add it as a path to the document. 
You can add more of the same shape if you want 
to work with more than one vanishing point.
3. You can distort photo layers in perspective if 
you hold down Cmd/Ctrl while dragging one of 
the corners of Free Transform’s control points. 
4. If you want to easily change the details of a 
layer distorted in perspective, you should turn it 
into a Smart Object and only then use the Free 
Transform option on it. This way you can have 
access to the original image without distortion.
5. You can also use the 3D panel to create a 3D 
layer and then rotate the 3D Ground Plane to fit 
the perspective of your scene. When it’s in place, 
take a screenshot and put it in your composition 
as a layer, which can serve as a guide.
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EXPERT COMPOSITING

8 TIPS FOR COMPOSITING

1. Ensure that the darkest values of the image 
along with the lightest ones are matched in your 
comp. There are ways to do this more technically, 
but I always find sticking a lightening curve 
labelled L and a darkening curve labelled D at the 
top of the layer stack fine for checking visually. 
2. If you are opening a RAW file to be used in a 
composite image, do as many changes to it as 
possible in the RAW stage and open as a Smart 
Object. This way you can make changes further 
down the road without losing any quality. 
3. Really observe how shadows work. Nothing 
will ruin a comp more than a cheap shadow 
drawn on with one brush. Take your time, and 
use many references. Shadows are complex, and 
are a real keystone in selling the realism of the 
comp to viewers. 
4. Always use Smart Objects where possible, as 
this give you the freedom to change the scale or 
warp in a non-destructive way. 

5. Always slightly blur your cutouts before the 
image is finally flattened. For me, it really is one 
of the key things that help cement the whole 
thing together. 
6. With all the various elements in place and the 
composite almost finished, add a colour tone fill 
layer with a solid colour. Mine is usually a yellow, 
but it depends on the image content; blues for 
cold, yellows and oranges for warm. Change the 
blend mode to Multiply and reduce the opacity 
right down to just a few per cent. 
7. Don’t forget to sharpen the whole flattened 
composite. Shooting in RAW, none of the 
individual components will have had any of the 
required sharpening added to them up to this 
point (unlike a JPEG). 
8. As a final step in my compositing process, I 
usually add a layer of noise at 1-2%. It’s yet 
another way of cementing the whole composite 
together before publishing or going to print. 

In such creative fields as advertising, compositing 
is the bread and butter of the daily workflow. 
Seamless compositing can be difficult, but it’s a 
discipline that must be mastered if you want to 
make it as a pro.

“The steps that need to be taken when 
compositing are relatively simple,” says Gordon 
McBryde, director at creative production studio 
Featherwax. “The first step is to ensure the object 
you are compositing checks out on a list of criteria. 
These include scale, perspective, lighting direction 
and contrast. If you feel the object ticks the boxes 
on this list to a certain degree, give it a go. Make 
sure you stick the object in its own group, and 
mask it out using the Pen tool. 

“Once you have a clean mask that doesn’t look 
too hard or soft, you are ready to begin your tonal 
changes. Using curves and masks, paint in areas 
of light and dark to change the appearance of the 
light source. Once the lighting looks matched, you 
can start working on the colour using whatever 
tools you are most comfortable with. This could 
include Curves, Color Balance or Selective Color 
adjustments, or solid colours set to a blending 
mode such as Soft Light.”

Photographer Lee Howell often captures 
elements separately on different occasions and in 
different locations, but photographs them with a 
clear idea of how he wants the final composite to 
look. “To start, I bring elements onto my backplate; 
this may be a model if they were shot in the studio 
or just the animals, trees and surrounding hillside 
that we are adding to a location shot. 

“The individual elements are roughly cut out as 
they are brought into the scene and I then use 
masks to make the selections more accurate. I 
may mask through to show grass in front of an 
animal so it blends with the scene more, or I may 
blur a layer or object that is positioned closer to 
the viewer in the image to give the effect of depth 
of field.

“I then do an amount of dodging and burning, 
usually with a black and white paintbrush on two 
different grey layers with a blend mode of Soft 
Light; that way they are totally editable should I 
want to change my mind later in the edit. The 
process is also non-destructive. When everything 
is finally in place, I very slightly manually blur the 
edges of each of the components. 

“Once all together, I add a Color Tone layer that 
just marries all the individual components 
together as one. I usually also use curves and pull 
back on the blacks just slightly and add a hint of 
blue into the blacks. The whole effect softens the 
image slightly, making it more pleasing to the eye. 
I then sharpen the final flattened layer and add a 
final layer of noise for that final finishing touch. 
Job done!” 

GORDON MCBRYDE:
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001   ASSESS THE SCENE
Before you begin your comp, study the environment in which 
the new elements are being dropped. Take note of the angle, 
perspective, lighting, light sources and overall colour. Start 
placing the new objects in the scene, making sure the surface 
they are on is flat and lines up with their perspective. 

002   MASKING
Place each element in its own group folder. Now create a mask 
for each object using the Pen tool, and ensure the softness of 
the mask matches the object’s true edge. By creating the 
mask on the group folder, you can easily keep all of your pixel 
and colour work organised for each new object. 

003   LIGHTING 
Using Curves and careful masking, brush in darker or lighter 
areas. Take your time, and use a very low flow on your brush. 
This is the area that takes a lot of practice to perfect. Keep 
zooming out and making sure the element is looking more and 
more suited to the environment.

FUNDAMENTAL FACTORS
FEATHERWAX’S GORDON MCBRYDE OFFERS A BRIEF OVERVIEW OF COMPOSITING BASICS

All images © 2013 Featherwax. All rights reserved

Genius Guide
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 20    20 lighting tips              
Discover the best ways to light digital art

28   Create comic art
               Bring your own superhero team to life

34   Design characters
               Design your own fairytale scene

40   City speed painting
               Set up an engaging city in limited time

46   Master light techniques
               Become a lighting expert with this tutorial

52   Mind-blowing Manga
               Raise your Manga game with Photoshop

58   Create video game art
               Create your own video game scene
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WHETHER YOU DO RETOUCHING OR PHOTOMANIPULATION, 
DIGITAL PAINTING OR ILLUSTRATION, YOU NEED TO HAVE A GOOD 
UNDERSTANDING OF LIGHTING TO ELEVATE YOUR ARTWORK TO 

A PROFESSIONAL LEVEL

DYNAMIC
LIGHTING

PRO
SECRETS FOR20

Illustration
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HERE ARE FIVE BASIC LIGHTING STYLES 
THAT ARE POPULAR IN PHOTOGRAPHY, 
WHICH EVERY PHOTOGRAPHER, 
RETOUCHER OR DIGITAL ARTIST 
SHOULD RECOGNISE 

HIGH KEY

LIT FROM ABOVE

LIT FROM BELOW

LOW KEY

SIDE LIGHTING

01. DISCOVER KEY 
LIGHTING SETUPS

02. MASTER REMBRANDT LIGHTING  

03. CREATE RIM LIGHTING  

Rembrandt lighting is a popular setup for portrait 
photography. It’s named after the Dutch painter 
Rembrandt and is characterised by a key light on 
one side of the face, and a triangle of light on the 
shadowed side. To capture this in the studio, you 
use a key light placed high and at a 45-degree 
angle to the subject. You are not limited to the 
studio either. “Achieving Rembrandt lighting in 
natural conditions is hard, but it is possible,” says 
designer and photographer Vitalij Sidorovic 

Rim lighting is a type of photographic lighting effect 
where your subject is lit from behind. This gives the 
effect of a light stroke around the outline, which 
highlights the subject and helps them stand out 
from their background – great for composites. You 
can achieve this effect in-camera, but you can also 
create a rim light effect in Photoshop. One method is 
to start by selecting your main subject, putting it on 
its own layer and entering Quick Mask mode. Use 
the Brush tool to paint around the edge of your 
subject and exit Quick Mask to view your selection. 
Add an Exposure adjustment layer, clipping it to your 
subject layer and targeting the selection, and toggle 
the effect for the strength of rim light.

For this image, Andy McIntosh, director at PSD 
Innovative (www.psdinnovative.com), explains that 
the rim light effect was achieved through the use of 
blending modes: “Shadow layers were set to 
Multiply and Soft Light, while the Highlight layers 
were set to Screen.”

www.behance.net/vitalijsidorovic, referring to the 
image shown here. “Using a light source found in 
the street, I had to position the model at the right 
angle and asked to tilt her head until I could see [a] 
small triangle on her face.”

In digital painting, study the traditional work of 
Rembrandt or use source photography to figure out 
where the light should fall. With low-opacity brushes 
set to Soft Light, build up layers of light on one side of 
the face and for the triangle. 
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04. GENERATE CAUSTIC LIGHTING  

05. UNDERSTAND SUB�SURFACE SCATTERING   

Caustic lighting is the term used to describe light 
that has been reflected or refracted by a curved 
surface or object, often projected onto another 
surface. It is a naturally occurring effect and is 
often captured in photography, but creating it from 
scratch is more difficult. It is most commonly 
encountered in 3D artwork, as most modern 3D 
programs support caustics, which use complex 
algorithms to work out how light would react to an 
object that would cause the light to reflect or 

Sub-surface scattering (SSS) is when light shines 
through a translucent object. This journey through 
an object causes the light to be reflected at lots of 
different angles, giving a scattered effect. Like 
caustics (Tip 4), this is a naturally occurring light 
phenomenon and you probably barely recognise it 
without specifically looking for it, however its 
absence can throw a whole image off balance and 
make it feel unrealistic. A common example in 
digital artwork is working with skin – skin without 
SSS feels flat. Again, it is a common setting in 3D 

programs, which can generate realistic SSS on 
renders, which can be enhanced in Photoshop. It is 
not just skin, however, as any material that can pass 
light would be affected. This example by illustrator 
and motion graphics designer Georgia Black (www.
georgiablack.com) shows how SSS is important to 
still-life setups too: “The effect was achieved using 
the sub-surface scattering material and physical 
renderer in Maxon Cinema 4D R16, with touch-ups 
and post-production done in Photoshop CC 2015, 
compositing a multi-pass render.”

ANDY MCINTOSH SHARES THE PHOTOSHOP 
SECRETS BEHIND THESE CREATIVE RETOUCHES 
TO ACHIEVE A RANGE OF DIFFERENT EFFECTS

Dodge and Burn: “The pie was put together from five different 
shots and retouched into a final image. The lighting for each 
section of the pie was achieved with Dodge and Burn on a 50% 
grey layer set to Overlay. We then painted with different 
opacities of black and white to get the correct highlights and 
shadows. The cast shadows were added on a separate layer 
set to Multiply.”

Add subtle coloured lighting: “We shot the Jeep using 
two photo lights to enhance the car. The car was cut from 
the background. Solid colour layers were added and set 
to Color blending mode, which were masked with soft 
masks and set to different opacities. Each of the sun 
spots were drawn using the Pen tool, filled with a solid 
colour set to Screen or Overlay on different layers and 
then individually moved into place. The car was worked 
on separately with a combination of highlight and shadow 
layers and airbrushing layers set to different opacities.”

Blurred lighting effect: “We added creative blurring to a 
series of skateboarding images by first taking two 
photos: one shot at high speed to capture the detail and 
the second shot at a low shutter speed to give us the blur 
effect. The shots were then layered in Photoshop and the 
blur layer was set to Screen, before the blur layer was 
airbrushed and retouched. Many more airbrushed layers 
were added on top of the blur layer to build up the blur 
lighting – each of these was set to Screen or Overlay and 
different opacities to build different lighting effects.”

Paint with light: “The Porsche lighting was enhanced by 
painting with light. We used the Brush tool on two layers, 
one for highlights and one for shadows. Both these layers 
were set to Soft Light and we painted with white on the 
highlight layer and with black on the shadow layer. This 
allowed us to add or subtract light as we needed it. We also 
added spotlight layers also set to Soft Light. We then 
airbrushed just a dab of white on these layers so we could 
easily move the lighting around anywhere on the car.”

06. ENHANCE 
LIGHTING WHEN 
RETOUCHING IMAGES 

Before

Before

Before

Before

Blur

retract. The image shown here is a great example 
of caustics and was created by 3D generalist and 
designer Sun Ho Shin www.helixd.kr using 3ds 
Max and V-Ray, with the brightness and contrast 
adjusted in Photoshop. 

It is also possible to create a similar kind of effect 
in Photoshop alone, however it takes time and is 
quite fiddly, so most artists either use a Caustics 
Generator (for example, www.dualheights.se/
caustics or a pre-made caustics texture.
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07. WORK WITH NATURAL LIGHT   

08. LEARN THE DIFFERENCE BETWEEN 
OUTDOOR AND STUDIO LIGHTING   

Natural lighting can help to lift a photograph and give 
it a certain subtlety, however you need to ensure that 
you use it and enhance it in the right way to get the 
most out of it, or it can dull your image. 

“Natural light can tend to make images look very 
flat and boring if you don’t find a way of making it 
define [and] give depth to your model, or highlight 
them in an interesting way,” explains photographer, 
retoucher and digital artist Clinton Lofthouse www.
clintonlofthousephotography.com.

WWW.JAMIEMAHON.COM

Before After

“In my Dark Tales And The Rose Of Solitude image 
(above), I had to shoot natural light in Leeds 
University library, which was fairly dark and secluded. 
Eventually I noticed shafts of sunlight beaming down 
from small ceiling windows. Placing my model 
underneath this light created some defining rim light 
and depth. 

“I also knew I could enhance and adapt this light 
afterwards in Photoshop to add further interest to the 
image and draw your eye to the model.” When 

Shoot setup: 50mm prime 
lens and a reflector on 
location used to bounce 
light back onto subject

Shadows and highlights: 

dodging and burning

Lighting setup:

Noise: Noise added to 
equalise image

Vignette:
to create vignette

Lens Blur:

focus more onto subject

Edit contrast:

Blending modes:

opacities used to 
emphasise the scene and 

Dodge and Burn:

retouching images in Photoshop, it pays to work with 
the natural light to give your final image more drama: 
“One technique I commonly use to do this is to 
sample the highlight colour with my picker, create a 
new layer and set it to a Linear Dodge blending mode. 
I created a selection of the model then painted in the 
light beam on a low opacity. To add more realism I 
added some dust speckles in the air along the light. I 
did this by creating a dust brush in and painted in the 
dots, again on a low opacity only in the light.”
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Dodging and burning are old photographic terms from before the age of 
digital. They refer to  techniques used during the printing process where 
parts of the image were exposed specifically to lighten (dodge) or darken 
(burn) key areas in order to add contrast. This helps to enhance and 
manipulate the lighting present in an image, with deep, rich shadows and 
clear, bright highlights. In Photoshop, the Dodge and Burn tools offer the 
same results. 

Raul Ferran uses these tools to adapt the lighting in photos making up a 
composite: “Once you establish where the lighting is coming from, you can 
start adding your lights and shadows. I always create these on a separate 
layer that is filled with 60% black set to Overlay [as it is non-destructive].”

Creative retoucher Fabio Araujo (www.behance.net/fabioaraujo) agrees with the importance of using Dodge and Burn in composites: “You can improve an 
image or destroy it with the wrong use of light and shadow. It is very important to create a point of light and follow the same perspective. The Dodge and Burn 
tools are good to highlight the shadows and highlights and create a uniform image.” These tools are put to use in Araujo’s image Jurassic Park, shown here 
alongside the image before dodging and burning: “I applied the effects of shadow and light using these tools and you can see that the rocks have a more realistic 
appearance and the water is brighter.”

09. CREATE CINEMATIC LIGHTING  
Clinton Lofthouse is a pro when it comes to retouching images with a 
dramatic, cinematic look: “You need to start off with a good concept; 
apocalyptic themes always work well. To me contrast, shadow and detail 
define the gritty feel – if your image lacks this, you can add it by using a 
Curves adjustment layer to tone the image and pull down the darks. You 
can deepen this added contrast by dodging and burning the whole image 
and defining details. Create a new layer, fill it with 50% Gray and switch 
the blending mode to Soft Light, then use the Burn tool to darken 
selected areas. My final tip is to add some blues to shadows using 
Selective Color. Change the colour to Blacks, move the Yellow slider to 
the left and it will add blue to the darks, but don’t overdo it.”

10. MATCH LIGHTING ACROSS 
MULTIPLE PHOTOS   
In photo composites, it’s unlikely all the images will match in their lighting. “I try to have 
my stock photography match the same direction of lighting, but if that isn’t possible, I 
need to go in and create it. I use dodging and burning a lot to get the lighting correct,” 
says creative director of 343 Creative Raul Ferran www.behance.net/343Creative. 

Get a clear idea of where light is coming from and plan a lighting direction to ensure 
elements can be matched. Have a sketch on a different layer to your composition to rough 
out where the light source is and where light would hit different parts of the picture. 

11. USE DODGE AND BURN TO 
ADD LIGHT VALUES 

12. MAKE LIGHT REFLECTIONS  
If your photo composites include glass and lighting, then you are going to have to 
master the art of creating reflections or your whole image will look unrealistic. 
Fashion photo retoucher and digital artist José Paulo Reis www.madartistgroup.
com/jose-paulo-reis needed to create a series of reflections on the fish bowl in 
this image. The soft glows on the right-hand side of the bowl were created using a 
soft white brush with 50% Opacity and 25% Flow. Some of these were also treated 
with the Gaussian Blur/Motion Blur filter to add motion, and in the top right he 
needed to use the Warp tool to match the curve of the bowl. The reflections of the 
window shapes, most prominent in the top left, were drawn with the Rectangular 
Marquee and filled with a White-to-Transparent gradient at 82% Opacity. The 
rectangles could then be duplicated, warped and treated with Motion Blur to fit the 
shape of the bowl. 
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13. CREATE SPECIAL EFFECTS 
WITH LIGHT AND COLOUR  
While lighting is a key element in photography and 
digital art and one that we are focusing on in this 
feature, colour is another. Colour cannot be 
ignored when it comes to discussing lighting, 
especially in compositing and illustration work 
– finding a good balance between the two is 
important. This is particularly true when it comes 
to creating special effects lighting, which needs to 
be bright and colourful, but also full of light. 

“In order to create a healthy balance between 
colour and light, it’s important to make use of 
certain layer blending modes to develop illuminated 
effects. This helps to give the light effect a sense of 

realism and energy that would otherwise appear 
quite flat as a default coloured layer,” explains 
freelance illustrator Gavin Campbell (thewhite 
hawktuts.com). “It’s also important to understand 
how certain colours evoke very different types of 
energy. For example, [in the image shown] I used 
a Color Dodge blending mode to create a glowing 
green-tinted light on the inner rim of the trainer, 
which evokes a sense of positivity and harmony. I 
then used yellow (emotional strength and 
creativity) and then red (strength, stimulation and 
excitement) light on the outer rim as part of the 
continual progression.”

Flame effects: I used a 
Photoshop plug-in called Flame 
Painter to created the flame 
effects on the rims. This brush 
was later enhanced with a Color 
Dodge blending mode

Warmer light: I applied the same 
technique as for the green 
highlights, but here I added a 
Hue/Saturation adjustment layer 
to give the light a warm feel

Green highlights: The tinted 
green highlights were created 
using the default Soft Airbrush. 
I then duplicated the layer and 
reduced the size before adding 
a Screen blending mode

Add motion: I used the same 
set of sparks across the entire 
image. A sense of motion can 
be achieved by adding a 
Motion Blur smart filter to the 
foreground layers
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14. ADD DRAMA 
TO COMPOSITES 
WITH LIGHTING 
FABIO ARAUJO SHOWS US WHICH 
PHOTOSHOP TOOLS HE USED TO CREATE 
THIS ATMOSPHERIC COMPOSITE

01 LENS FLARE 
With the composition finished, Fabio can 

begin adding in lighting effects to create the 
atmosphere in this image. “I always try to create a 
dramatic environment by taking advantage of the 
use of light. [First] I simulated a solar light using 
Filter>Render>Lens Flare in the central image area.”

02 LIGHTING EFFECTS FILTER
The next step is to add a vignette to the 

edges of the image, which is a trick used by 
photographers and digital artists alike to pull focus 
to the centre of the image. “To darken the edges of 
the image and create a more dramatic atmosphere, 
I used the Filter>Render>Lighting Effects.”

03 BEFORE AND AFTER
Here you can see the original composite 

before the lighting effects were added, and the 
difference that using Photoshop’s built-in lighting 
tools can have on a photomanipulation project 
such as this. The final result is much more 
dramatic and eye-catching.
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15. EVOKE HEAT AS 
WELL AS LIGHT 
Don’t forget that in the physical world, lighting 
often has other effects. Notably, it’s often a 
source of heat and expressing this in a digital 
painting can really make the lighting feel 
authentic. “A great thing to do to achieve a 
spectacular lighting effect, especially if the light 
source is warm, is to add saturated colours on 
the corners of sharp cast shadows. It really 
makes the light look hot,” explains freelance 
illustrator Angel Ganev (angelganev.artstation.
com). “Another thing I like to do, is to paint small 
bits of different colours on a Color layer, after I 
am done with rendering. This really makes the 
piece come alive and you can rarely see it in 
photographs, since they usually make the 
shadows too dark. Finally, after I am done with 
everything, I almost always use the Color 
Balance [adjustment layer]. Making your 
shadows just slightly more blue and your 
highlights just slightly more yellow, almost never 
gives bad results.”



16. STUDY TRADITIONAL ART 
In order to create great digital paintings in Photoshop, it pays to have 
classic art knowledge – art students will work on tonal studies and 
learn how colours reflect and interact with each other, applying this to 
their paintings in order to add realism. This understanding is just as 
relevant to digital art. “It’s really worth putting that time in first. 
Photoshop is a tool like a paintbrush or pen; it’s not going to do the 
work for you,” says illustrator Matthew Britton www.matthew-
britton.com. Pay attention to the world around you and watch how 
light reacts to different surfaces, then practice what you have seen in 
Photoshop. “[Look at] how light really looks on glass, water, metal, 
etc. – that [will all be] in your head when you come to do your 
illustration work. It makes it a lot easier, because you’ve got a 
reasonably accurate instinct about what looks right and wrong.”

18. USE BRUSHES TO BUILD TONES 
With digital painting, you can’t always rely on the built-in lighting filters and tools. You 
will need to paint in a lot of the lighting by hand in order to create a realistic scene that is 
full of depth and atmosphere. Building up the lighting in a digital painting is no different 
to building up the tones and values in a traditional painting, which is where Photoshop’s 
Brush tools come in to play and the most basic, built-in brushes are perfectly adequate 
for getting exceptional results – if you know how to use them. 

Illustrator Matthew Britton takes a very traditional approach, forcing Photoshop to act 
like oil paints to give his artworks a tangible, old-school feel: “[This way of working] 
actually emulates the old-style ‘fat over lean’ principle very well, building up in layers, 
reducing Opacity (adding ‘oil’) each time. I’ll start with 100% Opacity and large brushes with 
Transfer and Smoothing on (to imitate slight paint mixing) and then reduce the Opacity as I 
build it up. Towards the end I’ll use a few blending modes like Soft Light to imitate oil colour 
glazes. Then I’ll go back in with hard brushes to pick out details at the end. Regular flattening 
of layers is like accepting the paint has dried and moving on. It’s important to keep an eye on 
contrast too. Every now and then I’ll check the levels to keep the colours bright – or go in with 
a really soft brush on Multiply to keep the shadows deep.”
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17. ADD REALISTIC LIGHTING 
TO DIGITAL PORTRAITS 
To ensure realism you need a solid workflow process that ensures you 
cover every angle. Illustrator Giulio Rossi has this down to an art in his 
expressive and hyper-real portraits. He works on lighting after the basic 
colouring: “Usually I create close-up portraits, so not having complex 
backgrounds gives me the chance to focus more on the face and I’m able 
to perform each step of the realisation of the illustration separately. The 
first thing to think about, before you start the actual procedure [of adding 
lighting] is to ask yourself, ‘Where do I want the light coming from?’ This 
should be something you’ve considered during the sketching phase. I 
then try to imagine how each single element should behave accordingly. 

“I apply lights/shadows on distinct layers using brushes; a simple Soft 
Round brush mostly, increasing its size and transparency for big areas 
and decreasing it for precise strokes to details. My favourite Photoshop 
layer blending modes are Multiply for darker areas and shadows, and 
Soft Light to lighten skin and to create shiny hair reflections.”©
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19. ENHANCE 
MATTE PAINTINGS 
WITH LIGHTING 
Matte paintings are often used to create exciting 
concepts and landscapes, full of detail. In order to 
sell the concept, it is important that the lighting is 
realistic and dramatic in the scene. This means 
having a very clear understanding of light and 
how it works, as well as making the most of 
Photoshop’s tools to bring it to life, as freelance 
art director and digital artist Richard B Roberts 
www.richardbroberts.com explains: “I made the 
lighting for the final image [shown] realistic by 
looking at references and how light interacts with 
wet surfaces. I also looked at how light bounces 
off of and illuminates different objects. I used a 
combination of digital painting and matte painting 
techniques to add lots of details and I also used 
photo references. I emphasised variance in 
colour value, shadow and reflection. My main 
tools for matte painting are the Brush tool, the 
Clone Stamp tool and the Pen tool.”

Jamie Mahon used a beauty 
dish above with flashgun 
below diffused with an 
umbrella, enhanced by 
Dodging and Burning on a 
Soft Light layer

Richard B Roberts used the Pen tool to make a path selection 
where the light rays would be and the Gradient tool to bring in 
a haze of light, set to Screen

Fabio Araujo has pulled out the fire lights as the detail 
lighting in this composition, through fire textures and 
volcanic lava set to Screen

Gavin Campbell uses Screen or Color Dodge modes as a 
foundation and a plug-in called Flame Painter (www.
escapemotions.com) for his illustrations

Clinton Lofthouse has used a 
rim light effect in this 
composite to add definition 
and separate the subject 
from the background

Vitalij Sidorovic shot this in 
harsh sunlight, using 
shadows and awindows from 
buildings as large reflectors. 
The light was enhanced 
through colour correction 
and Dodging and Burning 

Giulio Rossi’s digital painting 
uses a spotted indoor light 
coming from the top right, 
enhanced with Filter> 
Render>Lighting Effects> 
Spot, set to Soft Light 

Atmosphere is created by Jamie Mahon with a large soft box, 
angled to catch the eye, and Blur, Gradients and adjustment 
layers in Photoshop 

For this illustration, Gavin 
Campbell used the Airbrush 
to paint yellow circles behind 
the apple and added a Screen 
layer for the glow

This scene is painted using 
natural lighting, as 
Matthew Britton relies on 
Old Master lighting 
techniques modernised 
through Photoshop 

20. DISCOVER PRO LIGHTING SECRETS
1. HIGH SOURCE LIGHT 

4. DRAMATIC LIGHTING 5. DETAIL LIGHTING  6. LIGHTING EFFECTS  

2. POWERFUL BACKLIGHTING 3. NATURAL LIGHT 
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Illustration

In the case of comic art, 
theme and colour story 

go hand-in-hand
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CREATE A VISUALLY STRIKING AND DIVERSE 
TEAM OF ARCHETYPAL SUPERHEROES!

CREATE COMIC ART 
The super team is a comic book staple 
(think Avengers, X-Men, or Justice League) 
– a motley crew of specialists who, as a unit, 

can tackle threats too large for any one of them 
alone. Each member wields unique powers and 
abilities that have to read at a glance on the comic 
book page. 

In this tutorial, learn how to design and illustrate a 
wide range of characters with powers to suit any 
situation. You’ll use body type, pose, theme and 
colour palette to differentiate each member and 

DESIGN THE SUPERHEROES
CHOOSE YOUR CHARACTERS AND COLOUR THEMES

make it crystal clear to the reader exactly who does 
what. Photoshop is the perfect tool for this because its 
layer management is second to none, and you’ll need 
that while juggling all five of these character stacks at 
once. Likewise, you’ll rely on Photoshop’s excellent 
colour blending modes and adjustment effects to help 
you keep each figure popping off the page, yet also a 
properly balanced member of the group. 

Quick note: in the line art ‘inking’ phase, a 
pressure-sensitive input device is essential, and a line 
stabilisation plug-in is definitely helpful. 

01 CREATE BASIC SILHOUETTES
Start simply, with basic body shapes. In 

comics, most characters fall into one of three 
standard categories: male, big male, and female. 
Select five familiar archetypes: the tank-like Brute, 
energy-casting Elemental, inventor/tech expert 
Gadgeteer, the Psychic, and urban combatant the 
Hunter. To make a balanced roster, opt for two 
males, two females, and a big male.

02 CHOOSE THEMES AND COLOURS
In the case of comic art, theme and colour 

story go hand-in-hand. At this early ideation stage, it 
can be helpful to fill the silhouettes you have drawn 
up with various colors to see what jumps out. In the 
case of the Elemental, warm hues suggest a fire 
theme and immediately lead to ideas for the next 
step. With the Brute, all you really need to do is make 
sure you avoid green…

03 EXPLORE BROADLY
Now you can let the 

imagination – and stylus – 
wander. For the Brute, how about 
some Kirby geometric design? 
What if he’s reptilian? Futuristic? 
Try anything that makes sense 
and has a clear, obvious theme. 
On the Elemental, you can explore 
more and less humanity, places 
where the fire might replace her 
skin. Or hey, what if she’s not 
human at all?

BUILD THE TEAM

WORK IN 
PROGRESS

Progress 1: Design the 
different characters

Progress 2: Compose all of 
the elements

Progress 3: Add details to 
the illustration

DAVID NAKAYAMA
http://dna-1.deviantart.com

OUR EXPERT

Illustrator and concept artist 
currently working for San 
Francisco-based KIXEYE. He 
works in both digitally painted 
and comic book styles and 
freelances for Marvel Comics, 
Corvus Belli, and others.
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04 CHOOSE THE TEAM
Consider origin stories and day-to-day routines – what are the 

characters’ home countries or timelines? Who trained them and what’s 
their MO now? A useful layer setup might include a base layer with colour 
tint layer Cmd/Ctrl+Opt/Alt-clipped to it, foreground layer for things in 
front (armour, straps), and background layer for capes, tails, etc. With a 
nice spread of options to choose from, you can pick the standouts from 
each category, but also consider what the group’s going to look like as a 
whole. Ultimately, you need to settle on a nice diverse ensemble.

05 FRAME THE ILLUSTRATION
Now you need to figure out a compelling illustration that gives each 

superhero a moment to shine while communicating his or her power and role in the 
team. Give each figure its own layer for line art, and stay loose as you sketch out 
different poses. As they begin to overlap, separate each one with a layer of flat grey. 
Place each set (lines and grey) in a folder to stay organised, and set the lines layer to 
Multiply so the black lines remain crisp against the grey. 

06 MAKE REVISIONS TO THE LAYOUT
With this setup, you can freely move 

characters around in the composition, flipping, 
scaling, and redrawing as needed. Eventually, you 
will arrive at a promising layout. At this point, the 
editor indicates that the image might be used as a 
cover, but with all the real estate accounted for by the 
figures themselves, there’s none left for logos and 
text blurbs. Fortunately, our setup makes this an 
easy revision. Be sure to account for ALL 
compositional elements as early as possible, or you 
risk something important being covered up later.

07 BEGIN PENCILLING
Now create a new document at the final 

output size. Drag over the existing sketch layers and 
create a new layer above these filled with white. 
Reduce its Opacity to about 85%. Now you can start 
pencilling in earnest, using the sketched-in poses as 
a base. Use the same layer setup as before – lines 
on Multiply and grey fill. It’s important here to be 
loose and energetic with your marks, so use a rough 
chalk brush (or something similar) to ensure you 
don’t get overly precious with the lines.

08 FINAL PENCILS
Repeat the process for each 

character, and from time to time, check your 
work for drawing mistakes by flipping the 
whole canvas horizontally. It’s an old 
illustrator’s trick and an essential one: looking 
at your work in the mirror immediately lays 
bare anatomy problems, especially on faces. 
You’ll see right away that one eye is too high, 
for example. Fortunately, Photoshop has the 
perfect tool to fix these issues without totally 
redrawing everything. Use Filter/Liquify to 
quickly push things back into place.

QUICK TIP
How awesome is Liquify? It’s one of the most useful tools in Photoshop and gives the artist a tremendous advantage over 
drawing traditionally by making small adjustments a snap. Use Cmd/Ctrl+Shi� +X for quicker access. The Forward Warp 
tool is incredibly intuitive and, honestly, all you really need.
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12 FLAT THE COLOUR
Finally it’s time to bring this illustration to 

life with colour, and the first step is to create some 
‘flats’ – ie specific groupings of flat local colour that 
fit perfectly into the ink lines you established earlier. 
Flats are both a base layer for the rendering to 
come as well as a master selection tool. Placed on 
a separate layer or in Channels, you can use the 
Magic Wand to easily select specific areas of the 
figure to work on while keeping colour boundaries 
perfectly defined. 

11 CHOOSE YOUR LINE ‘FLAVOUR’
Think about context when choosing a type 

of line: use heavier lines for shadows and outlines 
and thinner ones for interior detail. Soft round lines 
work best for the female form and, likewise, 
squared-off angular lines for males. On effects like 
fire, try a rough dry brush. When inking machined 
metal objects, use Shift-click to rule perfectly 
straight lines. To make circular forms, use the Pen 
tool or make a circle with a hard round brush, then 
delete all but the outer line with a hard round eraser. 

13 CONSIDER OUTSOURCING
Another helpful note about flats: many 

professional colourists in the comic field rely on 
dedicated flatters to take care of this step for 
them, at the cost of about $10-12 per page. This 
portion of the colouring process is time-
consuming, repetitive work that doesn’t require a 
professional, so if the cost to time ratio makes 
sense for you, by all means make use of these 
incredibly helpful and dedicated artists, available 
on deviantART and elsewhere. 

10 INK UP CLOSE
Similar to step 7, you will be starting fresh 

with a new process. To streamline the total number 
of layers, feel free to bake down or trash the older 
ones (ie you no longer need the sketch layers, as 
the pencils will now serve that purpose, and those 
can be collapsed). While inking, it’s best to zoom in 
fairly close. During this process, your aim is to 
create precise, final lines, so rely on your Wacom 
tablet or Cintiq to create smooth, sharp marks with 
varying weight. 

09 ARRIVING AT FINAL LINES
So far, you’ve explored a wide range of possible designs for your superhero team, cherry-picked the 

best of them, composed a layout that lets all five characters shine (while still leaving plenty of room for text 
blurbs), and worked out almost all of the line art details in a rough pencil pass. 

TIGHTEN THE ILLUSTRATION
 BEGIN INKING AND ADD THE COLOUR

001   PREP FOR INK
Things are coming into focus, but the 
drawing remains ambiguous in places 
and will need to be clarified

002   DOUBLE�CHECK 
Before moving on, double-check anatomy 
and eliminate tangents. This is the 
foundation, and it needs to be rock-solid

003   NEXT STEPS
In the next step you’ll lock in your 
character art, committing sketchy pencil 
marks to solid black ink lines

001

003

002
Think about context when 
choosing a type of line: 

use heavier lines for 
shadows, thinner 
ones for detail
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RENDER IN COLOUR
ADD HIGHLIGHTS, SHADOWS, TEXTURE AND SPECIAL EFFECTS

    PAINTING METAL SURFACES
Rendering metal surfaces can be tricky. Often in a 
beginner’s work, the shadows aren’t black enough 
and the lights aren’t white enough. Even more 
frequently, they aren’t positioned next to each 
other properly. Grab yourself some chrome 
reference and note this great rule of thumb: put 
strong lights and darks RIGHT NEXT to each other. 
The name of the game is contrast – the more, the 
better – and you want the border of the shadow 
immediately next to the solid white of the lit area. 

14 PAINT HARD LIGHT SHADOWS
Where to start with the rendering? One 

approach is to choose a cool, dark grey and paint it 
over your flats on a Hard Light layer. The beauty of 
this is that it’s additive, casting the look of a shadow 
over your local colors without overwriting them 
completely (as with Normal mode). Even better, the 
shadows thus created have built-in saturation, which 
looks far better than simply turning up the black. 
Since you’ll be reusing this colour repeatedly, create 
a swatch of it on a separate layer and use the 
Eyedropper as needed to select it. 

15 ADD SHADOW AND TEXTURE
There are many approaches to 

rendering, which is the process of adding 
volume and texture to round out and surface a 
form. Dodge and Burn (or alternatively, a brush 
set to Soft Light) can be helpful as a first pass, 
roughing in the basic lights and darks in no time. 
From there, soft and hard-edged brushes will 
finish the job. In areas of intense light, it helps to 
lighten portions of the line layer. Add texture by 
erasing out of the Hard Light shadow layer or 
simply painting on top. 

16 SPECULAR WHITES
For matte surfaces, this level of rendering 

might be sufficient, but for materials like metal, 
glass, and even skin, you’ll need much brighter 
whites to show the proper level of specularity. Above 
the shadow layer, clip a new light layer, and because 
you’re looking for the brightest, most intense whites 
here, set it to Normal mode. On skin surfaces, use 
the white sparingly – just a single hotspot at the apex 
of a lit area should be ample. On metal or wet 
surfaces, use larger swaths of whites running down 
the length of a form. 

17 SPECIAL EFFECTS
Now for the bells and whistles that really 

bring an illustration together. When colouring energy 
effects, you have to give the sense that they’re 
insubstantial compared with the actual figures. For 
starters, lock the layer (see Quick Tip) and paint the 
lines of the fire (or lightning, etc) in a light, saturated 
colour. Next, create a new Hard Light layer and build 
up a glow with a soft round brush set at around 25% 
Opacity. Add and subtract until you achieve the 
desired effect.

QUICK TIP
At the top of the Layers panel there are four icons for locking layers. The fi rst of these – Lock Transparent Layers – is really 
useful for manipulating line art. Turn it on, and you’ll only be able to paint over existing pixels and nothing else, making it 
easy to do re-tints.
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18 SPECIAL EFFECTS 2
Energy is light, of course, and it should have an effect on nearby figures. Make 

sure you account for this as you near the end of the colouring phase. Again, use a Hard 
Light setting and paint with the same colour you used before, but this time on a layer 
clipped to the target figure’s flats. Pay careful attention to the direction of the light, and 
only paint on surfaces that are actually facing it. The effect is only convincing if the 
application is applied selectively.

QUICK TIP
Adjustment layers (found under Image>Adjustments 
or at the bottom of the Layers panel) are your best 
friend at the end of an illustration. Color Balance and 
Photo Filter are great tools when unifying a mess of 
disparate colours under one unifying tint. Levels and 
Curves adjust the global distribution of darks and lights.

19 CONCENTRATE FOCUS
To finish up, step back from the piece and see what needs extra 

attention. When dealing with multiple overlapping figures, they’ll often 
compete for attention and require a certain amount of dialing back. For 
example, the reds on the Telepath feel a little too strong in the context of 
the overall piece, so you can create a Hue/Saturation adjustment layer, 
clip it to her flats, and selectively reduce (using a layer mask) the 
saturation on her bottom half.

20 CREATE DEPTH OF FIELD
Next, you’ll need to make sure the figures in the background 

recede where they overlap the figures in the foreground. Case in point: 
the Brute’s elbow. Using the Eyedropper, select the background colour 
and, on a new layer set to about 60%, paint in a bit of atmospheric 
perspective. This makes the individual figures read a lot more strongly, 
keeping the viewer’s attention where you want it. Add similar layers 
over the Gadgeteer’s shin and Elemental’s knees – anywhere one figure 
is in front of another. 

21 BRING IT TOGETHER
Lastly, you need to do a few tweaks to help 

unify the group of five figures as one united whole. 
First, select ALL the figure layers (minus the soft 
glow effect layers) at once and Cmd/Ctrl+Opt/Alt+E 
to Stamp Layers, ie create a flattened copy of all the 
selected layers. Now you have a silhouette of the 
whole group to which you can apply a coloured 
stroke (pink/purple here because it complements 
the yellow background). Finally, add Levels and Color 
Balance correction layers on top. 
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DESIGN YOUR OWN 
CHARACTERS
DEVELOP A CHARACTER CONCEPT AND BRING IT TO LIFE USING 
PHOTOSHOP’S DIGITAL PAINT TOOLS AND TECHNIQUES

This tutorial will teach you how to create an 
illustration suitable for a children’s 
storybook. You will be guided through the 

entire process, from the very first tiny thumbnail 
sketches, all the way to the final image. Learn how 
to handle composition, colour schemes, overall 
readability, effective shortcuts, and other tips and 
tricks. The main focus will lie in creating an 
illustration that tells a tale.

The painting was made for a spread based on a 
short story. It was commissioned by a Swedish 
youth magazine. I really love painting animals and 

story-driven art that’s geared towards a younger 
audience, so it was lots of fun working on this one! 
Being able to paint cute, expressive and appealing 
illustrations that really reach out to the viewer has 
always been one of my goals as an artist.

If you have a Wacom tablet, I definitely 
recommend using it from start to finish for more 
control. The image was also partly painted using 
some basic brushes, but I did use a few custom 
brushes from a free brush set created by the talented 
artist Shaddy Safadi. You can download his brushes 
at www.shaddyconceptart.com/download. Ready?

ANDREA FEMERSTRAND
www.noukah.com

OUR EXPERT

Andrea is a concept artist and 
illustrator living and working in 
Sweden, who specialises in 
character and story-driven art. She 
works mainly with games, film, 
storybooks and editorial illustration.

@Noukah_Art
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04 REFINE THE CHARACTERS
Now you will need to create another document to implement your final design. Feel free to make it even larger this 

time and fill the background with a light-grey tone. Select the character sketch with the Lasso tool from the rough sketch, 
copy the selection and paste it into your new document. After that, scale the characters so that they fill out the whole canvas 
and lower the opacity of the layer, then create another empty one and start refining the sketch further. To do this, use a brush 
with hard edges, and with the opacity settings activated.

BRINGING IDEAS TO LIFE

WORK IN 
PROGRESS

Progress 1: Rough sketch

Progress 2: Block in colour

Progress 3: Final polish

03 CREATE A ROUGH SKETCH
Pick the thumbnails that are closest to your 

idea and start arranging them on your canvas. Lower 
the opacity of that layer and create a new one on top 
of it. Keep sketching until the entire image works, 
and keep experimenting. It’s great to constantly ask 
yourself questions such as: What’s the purpose with 
the image? How does the story go? Which moment 
works best for this illustration? What style should it 
have? Who’s the audience? Does the composition 
direct the viewer properly?

02 THE VERY FIRST THUMBNAILS
Start by quickly putting down a bunch of 

thumbnails. Keep them small and pick a medium-
sized brush that you feel comfortable with. This is 
the ‘sandbox’ phase, and any idea is allowed at this 
stage. Focus on experimenting with pose, 
composition and proportions. The position of the 
little thumbnails is not that important, just make 
sure that you get every single idea out of your 
system. Stay very loose and feel free to play around 
a lot before settling entirely with your idea.

01 CREATE A NEW CANVAS
First, you’ll need a brand new canvas. Start 

by creating a document by going to File>New and 
create a canvas that is 210mm x 148mm, and at 
300dpi. It’s better to keep the canvas rather small at 
this stage so that you can pay attention to the whole 
of the image. Fill the background layer with a 
light-grey tone. It’s often better to work on a darker 
canvas, since it’s more comfortable for your eyes. 
Then create a new empty layer on top – that’s the 
layer you’re going to sketch on next.

It’s often better to work on 
a darker canvas, since it’s a 

lot more comfortable 
for your eyes
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08 BLOCK IN THE BASE COLOURS
After settling on a nice colour scheme, it’s time to block everything in. This will make things so much 

easier when starting to paint the illustration. The base layers can be created using the Pen tool. Start by 
drawing the main shape to create a new path, then make that path a selection and fill it with a basic colour. 
Proceed by creating basic shapes for the different background elements, the wolf and the girl. Lock the 
transparency of each layer when done.

09 CREATE CLIPPING MASKS
This stage really is a true time-saver, and 

it’s one of my favourite Photoshop shortcuts. Start by 
creating new layers on top of each ‘blocked’ layer, 
then press Opt/Alt and hover the cursor in-between 
the two layers. The lower layer will become the 
parent of the upper one, and it will then stay within 
that shape, no matter how messy you paint. It also 
means that you only need to block in the main parts 
once. You can then focus on the fun part – the 
painting itself!

06 TRY IT OUT IN GREYSCALE
It’s time to play around a bit with the values. 

Block everything in with flat tones just to find some 
suitable values that will work well with the 
composition and mood. Paint on a new empty layer 
that’s created underneath the sketch layer. A nice 
rule to go by is that if things work well in greyscale, 
then it will definitely work out in colour as well later 
on. In general, it’s also nice to have several 
possibilities to choose from before you start to 
colour a new piece.

05 LOWER THE OPACITY
When the characters are more refined and 

you feel happy with them, copy the layer and add it 
to the previous sketch document. Remove the rough 
version of the characters and merge the sketch 
layers together. The sketch should only work as a 
vague guideline for the painting itself, so lower the 
Opacity to about 30% and lock that layer. Most of the 
other layers (except some adjustment layers that 
affect the entire image) created for this painting will 
stay underneath the line drawing.

07 COLOUR TEST
Before getting too serious with the 

illustration, it’s a good idea to quickly flatten the 
greyscale sketch and create and save a new version 
that will serve as a colour palette later on. On the 
new document, create a new empty layer and set the 
layer blending mode to Color. Now you can start 
painting some colours in without affecting the tones. 
This one will work well with lots of greens as the 
dominating hue, with a slight touch of brown, 
yellow and red. 

QUICK TIP
This shortcut that can be created through Actions is very handy when painting digitally in Photoshop. Simply create 
an Action that fl ips your canvas horizontally when pressing a specifi c key, perhaps F2. Flipping your canvas o� en 
makes you look at the painting with fresh eyes, and you can immediately see and fi x any proportions or 
compositions that may be a bit off .
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15 THIRD PAINTING PASS
The image is now ready for some slight 

detailing and early polishing. Play around with 
different textured brushes to get that traditional, 
painterly feel. Safadi’s custom brushes will suit 
perfectly for this phase. Vary the opacity of the 
brushes to gain full control while you paint. Create 
new empty layers on top of the parenting layers if 
you feel unsure and want to redo, or remove 
unnecessary changes as you paint.

14 ADD SOME LIGHT
It’s a bit dark here, isn’t it? To solve this, 

create new layers for the background and the 
characters, then connect them to the layers 
underneath as clipping masks. Set the layer mode to 
Color Dodge and pick an orange midtone to paint 
with. Use a hard brush without any opacity settings 
and paint in highlights, ensuring they are in keeping 
with the direction of the light source. Let those layers 
stay rough for now, as long as it looks good overall.

12 FLIP YOUR CANVAS REGULARLY
Go to Image>Image Rotation>Flip Horizontally on a regular basis to check the proportions, balance 

and composition. When you flip the canvas, you’ll see immediately if the nose looks off, or if the position of the 
eyes is awkward. It’s a lot easier to spot mistakes. The great news is that you get to make the changes in 
time. If the image is working in both angles, then it’s probably balanced.

001  LIGHT SOURCE
Decide on the direction of 
your light source and paint 
highlights accordingly. Feel 
free to stay a bit loose

004  RENDERING
Start with slightly rendering 
the form of the characters and 
tree trunk, keeping the 
direction of the light in mind

003  DETAILS
Take a step back and think 
about which parts of the 
characters need some extra 
work, like the fur and eyes

002  COMPOSITION
Now that the image has 
been flipped, you can 
check that the composition 
is still well balanced

001 002 003 004

10 When all the base colours are added to the 
painting and you’re all set, it’s helpful to create a 
Hue/Saturation adjustment layer. Keep it on top of 
the entire painting and adjust it so that the painting 
gets completely desaturated. You can then turn this 
layer on and off to keep checking the values when 
painting. Is the painting readable in greyscale at this 
stage? Good! Then it’s ready to get painted for real.

11 TIME TO PAINT!
Keep blocking in base colours with a large 

brush. The basic brushes will work perfectly at this 
stage. Use big, bold strokes in the beginning and 
switch between hard-edge and soft-edge brushes, 
keeping the Opacity at 20-50%. Stay loose and 
always work on the entire painting. To get a better 
overview, open the document in two separate 
windows using Window>Arrange>New window.

13 SECOND PAINTING PASS
Keep fleshing out the illustration, working 

on the entire painting and correcting smaller 
mistakes that you encountered when mirroring the 
image. Keep comparing the image in the smaller 
window as you proceed and make sure that it looks 
good and readable when it’s smaller as well. 
Although it’s tempting, don’t dive into the smaller 
details just yet; just keep painting with a slightly 
lower opacity and render the forms.

QUICK TIP
It’s always a good idea to keep your light sources on a separate layer to your base image. This way, you can turn 
those layers off  when you need to, and you can then focus entirely on rendering form and putting down those basic 
values in your painting.
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18 FURTHER DETAILING
Keep adding in smaller details where they 

are needed. Paint them all in while keeping a careful 
eye on the entire illustration. Remember: less is 
more. Another good thing to keep in mind is to 
spend some extra time on characters’ eyes and 
faces in general. These features are one of the first 
things that the viewer looks at, so it’s important that 
the eyes and expressions read well and show clear 
emotions. Getting this part right definitely helps to 
tell a story. 

19 FINAL TOUCHES
Finally, you can add the smallest and finest details to the painting. These include the whiskers, hair 

and sparkles in the eyes. Evaluate the entire painting by flipping the canvas horizontally as in Step 12, turning 
the Hue/Saturation adjustment layer on to check values once again, and last but not least, make sure that it 
reveals your story. You can also flatten the entire painting at this stage, so you don’t have to handle all the 
different layers anymore.

20 PREPARE FOR DELIVERY
Since this was made for a magazine, it’s 

good to make sure that all the settings and modes 
are correct. To start with, check that the image is 
scaled or cropped properly. Most publishers handle 
their images in CMYK, so make sure that it’s 
converted. You can also sharpen the image a bit. Go 
to Filter>Sharpen>Unsharp Mask. Play with the 
settings and make sure that the image looks nice 
and crisp, and then you’re done! Hope you found this 
tutorial helpful. Good luck!

17 REFINE THE FUR
You can see that the wolf’s fur needs some 

more details. Keep painting with a medium-sized 
brush and render the forms a little bit more. After 
that, pick a brush that feels more like a traditional 
brush that slightly imitates hair or fur. Having photo 
references is always a huge benefit; so don’t be 
afraid to search for some nice photos that clearly 
show what a wolf’s fur really looks like. References 
will always be important, even if you paint in a rather 
cartoon-like style.  

16 Turn on the Hue/Saturation adjustment 
layer that you placed at the very top and check the 
values. Is the illustration still readable? This part is 
really crucial, and as mentioned earlier – if it’s 
working in greyscale, then it will most likely work in 
colour as well. So it’s a very good habit to just 
double-check your illustration on a regular basis 
while working with colours. I can’t encourage this 
part enough. Is it still working? If it still reads well, 
then it’s fine. 

References will always be 
important, even if you 

paint in a rather 
cartoon-like style
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In the following tutorial, you will learn how to 
create a quick cityscape painting using brushes and 
stock images. Although the focus is on fast art, 
lighting and texture shouldn’t be overlooked. 
Beginning a design in black and white is really 
important, as it can help you to understand how the 
lighting and values work without being distracted by 
any colours. Set some time aside at the end for the 
detail work, as you will need to slow down to make 
your image realistic. We recommend that you use a 
tablet to do this.

CITYSCAPE 
SPEED PAINTING
PAINT TO A TIME LIMIT TO CREATE A MOODY 
CYBERPUNK ENVIRONMENT

Creating concept art doesn’t have to be a 
slow process. By setting yourself a short 
time limit, you are forced to make quick 

decisions, which can often lead to some of the most 
engaging compositions. If an idea isn’t working out, a 
time limit will encourage you to move on from it 
quickly rather than wasting time trying to realise it. 
The design itself can be quite loose; it is more about 
creating a mood. This technique is known as speed 
painting, and you will see that it is as much a frame 
of mind as it is a way to work.
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SOURCE FILES
On filesilo.co.uk you will find the 
brushes used for this tutorial and 
stock images, free to download. 
For even more textures, go to 
www.cgtextures.com. Textures 
are free to use.

FLORIAN DE GESINCOURT
www.degesart.com

OUR EXPERT

Florian de Gesincourt is a French 
concept artist. His primary focus 
is concept design, illustrations 
and environment design for films, 
videogames, card games and 
other entertainment media. 

@DegesArt
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04 WORK ON VALUES
This step is really important because the initial sketch will guide you when it comes to lighting your scene. Paint 

the composition quickly with a single brush. Keep working in black and white and also add some grey to play with the 
contrast. It’s important to bear the values in mind. The foreground should be darker and the background lighter. The entire 
painting could be done on one layer because it’s speed painting, so you don’t have to worry too much about the cleanliness 
of your painting, especially at the start. 

SKETCH TO PAINTSCAPE

WORK IN 
PROGRESS

Progress 1: Value painting

Progress 2: Colour and texture

Progress 3: Final details

03 PICK A BRUSH
Pick a brush to paint the base of your 

cityscape with (you can use the basic brush you have 
by default in Photoshop). The brush doesn’t matter 
for a painting, but can help you to create some 
interesting shapes and nice textures. Remember 
– when painting with a brush, use the Color Picker 
(hit Opt/Alt to bring it up) to switch between different 
colour shades. On the FileSilo website you can find 
the brush set that we used to create this painting, 
free for Illustrate with Photoshop readers. 

02 PAINT IN VALUES
First of all, fill the document with a dark 

grey, which will help you to paint in the values. Then 
pick a soft brush (you have it by default in the Brush 
panel), choose a white colour and start painting very 
softly onto your document with a large brush size 
(around 1000px). This will create the light source of 
the painting. Do the same with a black colour on the 
bottom of the document to add contrast. Switch 
between black and white while painting to adjust the 
first values.

01 CREATE A NEW DOCUMENT
The first step is to open a new document 

set to 3000 x 1400px; this resolution is close to the 
cinema format (2.35 ratio). You will increase the size 
of the document later to work in a better resolution. 
Also keep the document at 72 dpi; you don’t need 
any more because the painting is for screen and not 
to be printed out. 

It’s important to bear the 
values in mind. The 

foreground should 
be darker and the 
background lighter
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08 COLOUR THE SCENE
Now the scene is well balanced, it’s time to add colour. This doesn’t have to be definitive; you just 

need to get an idea. Start by creating a new layer set to a Color blending mode. Fill this entire layer with a cool 
bluish-green, very desaturated. Then create another layer set to a Soft Light blending mode, select a blue 
azure colour and add colour to the sky. Finally, adjust the contrast with a Curves adjustment layer to reduce 
the brightness of the scene slightly.

09 ADD LIGHT TO THE BUILDINGS
Import a photo of a night-time cityscape 

into your document. You will only keep the lights 
from this photo and add them to the painting. To do 
this, set the photo layer’s blending mode to Lighten. 
The dark part of your painting will retain the lighting 
from the photo. This is a quick way to fill your 
buildings with windows and lights. Cut out parts of 
the photo and move them on top of your buildings. 
Use the Transform selection to adjust the lights to fit 
the perspective.

06 BE AWARE OF THE COMPOSITION
When you paint, think about your 

composition. Consider the areas that you want 
viewers to be drawn to and how you will guide the 
eye through the painting. There are many rules of 
composition, and here you can see three of them: 
the foreground is darker and background brighter, 
the two tall buildings in the midground follow the 
rule of thirds, and finally, the balance between white 
and black – only the sky is white, the rest of the 
picture is completely dark. 

05 FIND A SHAPE
This step is similar to the previous one but 

you will go into more detail. You don’t have to zoom 
in or be precise. Work slowly and try to refine the 
basic shapes. Continue to work with the Color 
Picker; it will help you to work faster. The light 
source is behind the buildings, so when you want to 
add volume to a shape, think about where the light is 
coming from and where the light will hit. For 
instance, the bottom of the buildings will be darker 
and the top brighter.

QUICK TIP
Using stock photos to create a painting is great, as it’s a quick and easy way to add textures and lighting. Try to add diff erent 
elements from photos you like, pick a part, distort it, and try a diff erent blending mode. However, remember that photos 
don’t make a painting; it’s your own work that will make it unique and ensure that the design suits your purpose.

07 ADD HIGHLIGHTS
Your painting may appear slightly too dark 

now. You should highlight the important parts of 
your painting, where the light hits and where you 
want people to look. You can highlight with the 
Curves or Levels adjustment, but as you are only 
working on one layer, you can also use the Dodge 
tool (O). Select a soft brush, be sure that the range is 
set to ‘Highlights’ and start painting softly onto the 
brightest part of your painting. See how it can affect 
the light and how easily you can control it. 
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15 STREET LIGHTS
Now for the fun part; adding streetlights, 

shops and even more lights. Choose photos of 
streets by night that have a similar perspective to the 
painting, then paste them in on a new layer set to a 
Lighten blending mode like before. Adjust the levels 
if you need to. Paint in adverts, add glow around 
them, paint small lights and duplicate them to create 
more. Add a few light reflections on the ground as 
well to give a wet look to the street.

14 GOING INTO DETAIL
The background is not clear enough, and 

the buildings still have a sketchy design. Create 
realism by adding in details. Always think about your 
composition; if elements are far away, you won’t be 
able to see their details – only large elements are 
visible. With a backlight like this, the silhouette is 
very important, so try to only paint where the light 
would hit. Also, use the knowledge gained from 
previous steps to add more lights to the buildings.

12 ANALYSE YOUR WORK
When you are happy with your composition and the basic lighting, you can begin to add even more 

details. You will start working on the main street by adding photos, painting over, adding shops and 
streetlights, and painting in people to make the scene believable. Finally, you will add rain to the painting to 
complete the mood and learn how bring the foreground into focus. 

001  COMPOSITION
Use the rules of composition 
such as balance of colour 
and the rule of thirds to 
create an engaging scene

004  DETAILS
Add in details like coloured 
lights and add texture to the 
buildings using stock photos 
from FileSilo or your library

003  LIGHTEN UP
Use stock photos with their 
layer set to a Lighten blending 
mode for a quick way to light up 
your buildings

002  HUE
Use a Color blending mode 
to change the look of the 
entire scene and give it a 
blue, moody hue

001 002 003 004

10 ADD MORE TEXTURE
Continue adding more texture with other 

photos. This time, use them to give an idea of what is 
in the foreground. Select a photo of a street view 
from the stock images on the FileSilo website or 
from your own library. Choose a Soft Light blending 
mode and erase any parts you don’t want. You can 
copy and paste this texture many times and distort it 
as you wish. Just be aware of the perspective. 

11 MOOD LIGHT
The bottom part of the painting is now too 

desaturated and is lacking colour. Let’s add some 
blue on the lower part. There’s an easy way to do 
this; create a new layer set to Soft Light blending 
mode, pick a soft brush and paint in a very saturated 
blue from the lower centre of the painting to the 
right. If you paint in too much, you can use the eraser 
to remove some of the blue. 

13 RESIZE
To make it easier for you to paint in the 

details, it’s important to increase the size of the 
scene. You can try this technique for every painting 
you do, starting in low resolution for a sketch, and 
getting bigger and bigger as you add in details. To do 
this, go to Image>Image Size. This technique is 
especially useful if you don’t have a powerful 
computer. Also, if your painting is for print, don’t 
forget to change the resolution from 72 to 300 dpi.

QUICK TIP
In a street at night, people are silhouettes. It’s easy to reproduce that by drawing lots of silhouettes all around, but think 
about their story. What are they doing in this street? Are they here to shop or to take a walk? Project yourself into the street 
and the painting will be more believable.
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19 FOCUS THE FOREGROUND
For a better composition and story, paint in the outline of a girl with an umbrella in the foreground. 

It’s also a silhouette, so don’t worry about making her too detailed. Just add a tiny blue stroke on the top of her 
umbrella to create a reflection from the bright city lights. Also, on the layer beneath, paint very softly with an 
almost white colour just above the umbrella to reproduce the effect of the rain hitting it. Add another advert to 
the top-right of the picture. 

20 FINISHING UP
To finalise, it’s nice to sharpen up the 

painting a bit. There are many ways to do this, but 
here it was done using the High Pass filter. First, 
merge all your layers into a new one (Merge Visible, 
or shortcut Ctrl+Shift+Opt/Cmd+Alt+E). Duplicate 
this layer and apply the High Pass effect (Filter> 
Other>High Pass), with a radius of 6px. Change the 
layer mode to Overlay and reduce the Opacity to 
65%. Your cityscape should now be much sharper 
and clearer. 

17 MAKE IT RAINY
To create the rain, fill the document with 

black, add noise (Filter>Noise>Add noise), check the 
monochromatic box, set the Amount to 150%, blur it 
(Filter>Blur>Motion Blur), set the angle at 60, 
distance at 115 and crush the contrast using Levels 
(Cmd/Ctrl+L) with the values at 100, 1 and 160. You 
will notice that the border of the document is white. 
Free transform the layer (Cmd/Ctrl+T) and make it 
bigger so you can’t see the border anymore. Finish 
by changing the blending mode to Screen.

16 PAINTING THE CROWD
To add people to the street, you don’t need 

to use photos or to be good at drawing characters 
because you won’t be adding details. It’s only 
silhouette work. With one dark colour on one layer, 
paint some silhouettes of varying sizes onto the 
street. Think about the depth – some people are far, 
so they are a lot smaller. Paint silhouettes that are 
further away with a brighter blue colour. After that, 
duplicate your crowd layer, flip it and you have even 
more people. You can repeat the process.

Add a few light reflections 
on the ground as well to 

give a wet look to 
the street

18 ADD CONTRAST
Push a bit more contrast into the painting 

using Curves. The foreground is dark enough but the 
background could do with a boost. Create an 
adjustment layer and choose Curves. Adjust the 
curve, and as you do so, look at the background. 
When it’s contrasted enough, erase the effect of the 
curve on your foreground. To do that, click on the 
curve’s mask, pick a big soft brush and paint on the 
bottom of your painting with black. This will act as an 
eraser to remove the effect.
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PERFECT COLOURS 
AND LIGHTING
LEARN HOW TO COMBINE SURREAL ELEMENTS TO CREATE A 
FANTASTICAL VISION

These upcoming pages will teach you 
how to use a vibrant colour palette and 
Photoshop’s powerful layer blending 

modes combined with the basic brushes to 
re-create the resplendent pearlescence of nature 
in a digital fantasy painting.

To produce this effect you’ll need to look at 
how light behaves, so check out our feature on 
p38 to discover more about how lighting 
direction affects the way that an image is lit, and 

also how more complicated lighting effects such 
as rim light, caustic light and sub-surface 
scattering work. Although we don’t tend to 
consciously notice these effects in our everyday 
lives, the ability to accurately reproduce them is 
what will make your image ultimately succeed. 

We’ll be using painting techniques that will be 
useful to you even if painting isn’t your primary 
method of creation in Photoshop. These 
techniques will also allow you to add realistic 

and dramatic lighting effects to composites, matte 
paintings and 3D work. 

For reference, we’ve included a collection of 
resource photos on FileSilo so that you can observe 
the way that the pearlescent abalone shells that 
inspired this piece react to light. You can also 
experiment with using these as layer masks and 
using photobashing techniques to 
add colour and light if you’re less confident 
with freehand painting. 

Genius Guide
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MEIKE HAKKAART
maquenda.deviantart.com

OUR EXPERT

Hakkaart is a naturalist, wildlife and 
fantasy painter. “I see [many] 
beautiful shapes and patterns in 
nature that I blend into my paintings.”

SOURCE FILES
Go to http://filesilo.co.uk/BKS-801 to 
access the source files needed to 
reproduce this design. These sources 
files are exclusive to Illustrate with 
Photoshop Genius Guide readers.
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03 DRAW THE LINE ART 
Once you are satisfied that the values create a harmonious composition with the sketch, merge the 

layers of the sketch and the values together using Cmd/Ctrl+Opt/Alt+Shift+E (and delete the original layers, 
leaving the background). Lower the Opacity of the image to 10-20% and use a small black standard Hard 
brush with Opacity of 90% to ink the sketch. Study leopard anatomy beforehand using photos. Don’t fuss over 
the details; the line art is simply meant to serve as a cleaner guide for the painting than the rough sketch.

04 LAY DOWN BASE COLOURS
Before we begin painting, it’s important to 

figure out what colours we want to use for the 
painting. By researching and collecting photos of the 
relevant subjects, we can learn how lights and 
colours interact, as well as find inspiration for how to 
light the composition and what colour palette to use. 
Create a new layer on top of the composition and set 
it to Multiply, then use the Paint Bucket tool to fill in a 
base colour. Use a large standard Soft brush with low 
opacity to loosely fill in the shapes, using lighter 
colours for the leopard and the surrounding waves to 
create contrast between sky and ocean.

02 CREATE A VALUE STUDY
After quickly sketching out the concept, 

create a new layer over the rough sketch and set it 
to Multiply. Using a basic Soft Round brush, in 
combination with monotone black and grey colours, 
work out values on this layer to test the composition 
and get a better idea of how to approach the lighting 
in this painting. Using another new layer set to 
Normal, and going between Soft Round and Hard 
Round brushes, define the values more and add the 
lighter details like moon and stars with lighter grey 
and white tones.

01 WORK OUT YOUR SKETCH
Quickly lay down the composition via a rough sketch. It’s a 

good idea to sketch out several compositions (thumbnails) of the same 
concept to see what works out the best. For inspiration, look at photos 
of various aquatic life like corals and seashells. Once settled on the 
strongest concept, make a new layer set to Normal and using a basic 
Hard Round brush roughly sketch out the idea you settled on. The 
details don’t have to be very refined; the concept will be polished and 
built upon throughout the painting.

CREATE MAGICAL LIGHT

WORK IN 
PROGRESS

Progress 2: Photo study

Progress 3: Additional effects

Progress 1: Base colours

By researching and 
collecting photos of the 

relevant subjects, we can learn 
how lights and colours interact

Illustration
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07 ADD THE MILKY WAY
With the foreground more refined, turn to the background. Photos of the Milky 

Way show that there is a darker area in the middle of the belt surrounded by lighter spots 
filled with thicker clusters of stars. Use a standard Soft brush with an Opacity of 60% to 
paint in the darker area using shades of dark blue. Set the same brush at a higher Opacity 
of 80-90% to paint in the lighter areas using light blues, purples, and yellows.

06 ADD THE CORAL
After some thought it’s decided that adding bleached white coral 

antlers will match the light of the moon and tie together the colours of the 
sky, sea, and leopard to balance the composition. Use a standard Soft 
brush to fill in the shadows on the coral antlers using dark blue and purple, 
then use a small Hard brush to add texture using light blue, purple, and 
pink. Limit the use of details on the tips of the coral that are receding into 
the background, this will help push them further back.

05 STUDY PHOTOS
To help visually stay on track throughout the painting process, carefully narrow 

down photos that mirror the colour palette you have settled on for the scene. Photos of 
abalone shells show a texture comprised of green, blue, and pink. Create a new layer on 
top of the composition set to Normal mode and use a small standard Hard brush to paint 
in the pearlescent texture on the skin. Use Opacity settings between 60-100% to create the 
various soft and hard edges and to blend the aforementioned colours together seamlessly.

    QUICK TIP: TRY PHOTOBASHING TECHNIQUES 
Photomanipulation is a powerful tool if used correctly in painting. 
Many modern matte paintings combine photo textures with painted 
elements. Use a camera to make base plates to photobash over!

08 PAINT THE STARS
Paint the stars on multiple separate layers using the custom 

created brushes that are included on FileSilo, with varying Opacity and 
sizes to create a sense of depth in the star field. Create an Overlay layer 
set to 100% Opacity/Fill over the star layers to add a glow effect and 
further push depth of field. Using light blues and yellows with a standard 
Soft brush, paint over a few select stars, being careful not to overdo the 
effect. Zoom out frequently to check your overall progress.
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Illustrate with Photoshop

Illustrate with Photoshop Genius Guide  49



10 PAINT LIGHT ON WATER
Light on and in water is tricky to paint. Study photos of waves 

and ripples. The leopard in the painting is the primary source of light and 
like abalone being hit by light, his skin radiates a warm bright light 
throughout the surrounding waters. Use a standard Hard brush to paint 
the ripples and foam. Then in a new layer set to Overlay and 100% 
Opacity/Fill add a glow effect by painting over the surface ripples with 
light hues of pinks/yellows/purples to make the ripples on the water 
glow more intensely.

11 CREATE ADDITIONAL EFFECTS
The outline of the leopard’s head requires some additional effects in order to make 

the majestic crowned head of the leopard the desired focal point of the piece. Use a small 
standard Hard brush to add some contoured highlights around the mouth and neck, then 
paint in some light thin hairs around the chin. To finalise the effects, create a new layer set 
to Overlay and 100% Opacity/Fill, and go over the details with a standard Soft brush using a 
light blue hue to create additional glow.

12 DRAW THE WHISKERS
Make long and smooth strokes using a small standard Hard 

brush to paint the whiskers. Try to do only a single pass to keep the lines 
fluid, and use an Opacity of 80% or less for the brush to make the 
whiskers look soft and semi translucent. This often takes several tries to 
create natural organic flow to the set of whiskers. Use Cmd/Ctrl+Z to 
quickly undo undesirable strokes. Lastly, use an Overlay layer set to 
100% Opacity/Fill to add some glow effect by painting light colours over 
the whiskers.

09 ADD THE MOON TEXTURE
Sometimes it is desirable to use photo textures for certain objects, either for the 

effect or to save time. For the Moon, a photo texture from cgtextures.com is used. First, 
lay down a silhouette of the Moon with light yellow using a standard Hard brush. Then 
select and move the part of the desired texture over from the photo onto a layer new set to 
Overlay. Lower the Opacity of the layer until the texture blends in naturally (in this case, 
roughly 80%), then use the Eraser tool (Soft brush, Opacity of 10-20%) to soften the edges.

Illustration
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    QUICK TIP: BUILD UP WITH LAYERS 
Use a multitude of layers to fill in the details of your painting. Mistakes or a change in 
compositional direction can occur, so instead of erasing or painting it all over again it can 
be removed by deleting layers.

13 CREATE REFLECTIONS
Light on the water’s surface reflects onto surfaces underwater, 

creating swirling light ripples that would be seen on the leopard’s legs. 
Use the standard Soft and Hard brushes with a light colour matching 
the hues of the surrounding area to create the reflections of the waves 
on the leopard’s skin. Then create a new layer set to Overlay and 100% 
Opacity/Fill. Light appears multiplied and opaque underwater. Use a 
standard Soft Round brush at varying opacities to paint over the 
underwater area to make the underwater light glow opaquely. 

14 REFINE THE DETAILS
Use a small standard Hard brush to add more details onto the 

abalone texture using complementary colours such as orange, purple, 
yellow and blue. Also add more highlights and shadows in the eye to 
give it more depth and draw the viewer’s eyes into the leopard’s soulful 
longing gaze. Use a Hard Round brush with a light blue, almost white, 
hue for the eye glints and rich opaque aquas and flecks of purple you 
would see in the veins of abalone for the final eye details.

15 CREATE CONTRAST AND SATURATION
If desired, use a Brightness/Contrast adjustment layer to boost the contrast and a 

Hue/Saturation adjustment layer to increase the saturation to finalise the look of the 
image. Drag the SSaturation slider until the colours pop to the desired level, being careful 
not too oversaturate the tones. Adding contrast and brightness by slightly moving the 
sliders in the Brightness/Contrast dialogue (starting with a small amount) can also help 
make the colours appear more vibrant. Adjustment layers can be edited any time if you 
decide the effect is too strong or not strong enough!

Light on the water’s surface reflects onto surfaces 
underwater, creating swirling light ripples that 

would be seen on the leopard’s legs
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FROM SKETCH TO 
BREATHTAKING ARTWORK

Progress 2: Colour the line art

Progress 3: Add final details

REINALDO QUINTERO 
AKA REIQ
www.reiquintero.com

OUR EXPERT

A freelance digital artist in love with 
anime and manga art style, Reiq has 
experimented with multiple styles 
over the years, designing appealing 
characters and illustrations for 
clients around the world.

SOURCE FILES
Go to http://filesilo.co.uk to 
access the source files needed to 
reproduce this incredible design.

BUILD A FANTASY SCENE
IMPORT THE BACKGROUND IMAGE AND ADD LIGHTING EFFECTS

02 CLEAN LINE ART 
Create a new layer on top of the sketch and 

reduce the Opacity of the sketch layer to 10%, then 
start drawing on the new layer. For a smoother line, 
duplicate the line art layer and go to Filter>Blur> 
Gaussian Blur and set it at 0.9 pixels. Set it to Darken 
blend mode and reduce Opacity to 30-50%. 

01 THE CONCEPT
For this illustration, the 

concept was to create a typical 
anime illustration that is all about 
being cute and magical. The main 
points here are the design of her 
dress, with some influences of 
the Lolita fashion, shoujo magical 
girls like Sailor Moon or Madoka 
Magica, and keeping in mind the 
concept of floating and flying in 
the air. Rough sketches of the 
different ideas can be found in the 
tutorial files online.

03 ORGANISE THE LAYERS
During the main steps, the completed line 

art must be the top layer at all times. Set the line art 
layer to Multiply and for safety, duplicate this layer 
and hide it. To avoid mistakes, lock the layer by 
clicking on the Lock icon. Any extra layers must be 
created under the line art layer.

Progress 1: Draw the sketch

TAKE YOUR ANIME AND MANGA PAINTING 
STYLE TECHNIQUES TO THE NEXT LEVEL

CREATE MIND�BLOWING 
MANGA ART

If you’re a digital anime artist who wants to 
improve your painting style, this tutorial is 
for you. In it, you’ll consider creating, 

colouring, and applying lighting effects through 
layers to enhance your characters and paintings. 

One of the biggest advantages to using 
Photoshop for anime is the ability to control all 
aspects of your illustrations. This is key to an 
effective painting experience – it lets you control, 
change and experiment, which is vital in the anime 
world, where having your own style is a must. 

In this tutorial, you will learn to improve your line 
art quality, prepare and save selections, add colours 
to your character based on the traditional anime 
cel-shading style, while using new techniques such 

as layer styles, blending modes and soft brushes to 
create colourful transitions that enhance your 
lighting and shading effects. These will increase 
your repertoire of techniques and improve your 
current style. You’ll explore the development of the 
background and how it can create a foundation for a 
powerful, emotional response to the artwork.

@reiq

Photoshop offers the 
ability to control all 

aspects of 
your illustrations

WORK IN 
PROGRESS
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06 SUBTRACT SELECTIONS FOR COLOUR
To start adding volume to the flat colours 

for the first step of shading, Cmd/Ctrl-click on the 
layers that have flat colours and with that selection 
live, create a new layer on top. Using the Lasso tool 
with Opt/Alt, subtract the areas where the light hits, 
leaving shadow areas selected. Remember to hold 
Opt/Alt to subtract from and Shift to add to the 
selection. The trick here is to have in mind where the 
light will fall and which areas will be in shadows.

05 SAVE THE SELECTIONS
To have quick access to different parts of 

the painting, save the selections for later use. For 
this, hold Cmd/Ctrl+Shift, then click on the layers to 
create an overall selection of pixels. Then go to 
Select>Save Selection and give a name to the 
selection to keep the selections organised. Repeat 
this process for the hair, dress, ribbons, skin and the 
final selection that includes all the sections of the flat 
colours plus the line art. This will come in handy at a 
later stage in the tutorial.

04 USE SELECTIONS FOR FLAT COLOURS
The first step to building the colouring 

process is to add flat colours to the parts of the 
characters. Separate the hair, skin, costume and 
details on different layers. First, use the Magic Wand 
tool to select the areas you want to colour quickly. A 
helpful trick is, having selected all the areas, go to 
Select>Modify>Expand and set it to 3px. This way the 
selection will expand and sit on the line art, creating 
a better selection shape. Pick the desired colour and 
fill the selection by going to Edit>Fill.

08 SOFTEN THE EDGES
To have a better transition that avoids hard 

edges, bring back the original selection by using 
Cmd/Ctrl-click on the layer below where the flat 
colour is. Then, select the layer above and go to 
Filter>Blur>Gaussian Blur and set it to 3.6px. This 
will soften the edges inside the selection only. It is 
fine to play with how much blur you want according 
to the area you are painting.

07 FILL THE SELECTIONS
Once the selection is done, create a new layer and set the blending mode to Multiply. Then, select the 

same colour of the flat colour layer and use a large, soft brush to fill the selected areas. However, to vary the 
colour of the shadow areas, go to Image>Adjustments>Hue/Saturation or press Cmd/Ctrl+U, then use the 
Hue and Saturation sliders to adjust the colour so that they seem much more appealing.

QUICK TIP
While working on fi lling the layers, it’s quite important to take the time to explore diff erent colour variations and possibilities 
of the character. Think about the personality of your character, goals and their background story and how all these things 
can be translated into colours.
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13 ANIMATE FACE DETAILS
Take time to add details to the face as this 

brings life to the drawing. By doing a bit of work on 
the face, you will dictate the mood of the rest of the 
colours. At this point, take a break from the 
selections and move on to the painting side of the 
illustration, using a variety flat brushes and 
airbrushes to work on the lips, eyes and nose shape. 
From this step, it’s easy to quickly move on as the 
colour scheme and overall feeling of the character 
has been established.

12 INCLUDE GLOWING PARTICLES
For the particles and glowing effects, use 

different brushes with textures to create the specks 
and lines. The trick here is, on the blending options, 
Ctrl/right-click on the layer where the particles and 
lines are drawn, then select Blending Options>Outer 
Glow and set the blend mode to Vivid Light. Next, set 
the colour of the glow to blue, with the Spread at 0% 
and the Size set to 80px. Create as many layers as 
needed for this particular effect and vary the colour 
of the glow by tweaking the settings.

11 THE BACKGROUND
For the background, use the same large, 

soft airbrush and play with different tones, from cool 
to warms, to create a focus on the character. Think 
about blues, yellows and reds while playing with the 
warm and cool colors. Backlighting the character 
can provide good ideas for other lighting options, 
while it also adds more depth to the artwork by 
introducing darker cool tones in the corners and 
lighter warms tones in the centre.

10 OVERALL SHADING
To add more atmosphere to the colour, 

create a new layer and set it to Multiply on top of the 
colours. Select the flat colour layer selection by 
Cmd/Ctrl-clicking on the layer. Go back to the new 
layer and use a soft airbrush with Size set to 450px 
and then shade the areas where a softer transition is 
desired. This will create the effect of overall lighting 
– always remember the main light source location 
as it defines the highlights and shadows.

09 SET THE STAGE FOR COLOURING
Cel shading is a technique used to paint anime cels to create traditional animation. It creates depth by 

using a limited number of flat colors, which is the base for you to colour your illustration. Since you’re not 
limited in terms of colour, you can take this style to the next level, following these steps.

USE CEL SHADING AS A BASE
USE GRADIENTS AND SOFT BRUSHES FOR BETTER COLOUR TRANSITIONS

001   CLEAN UP THE ART
This process can take up a lot of time, 
especially if your desired look is clean 
and sharp, so be prepared

002   SAVE THE SELECTIONS
Cleaning up and creating the selections 
at the start will save time and come in 
handy in the later steps

003   CHOOSE A COLOUR SCHEME
Select character colours in preparation 
for the next few steps that involve 
colouring and adding detail

001 002 003



56   Illustrate with Photoshop Genius Guide

Illustration

16 INCLUDE MORE HIGHLIGHTS
Variate the intensity of your highlights by 

reducing the Opacity to match the material quality. 
Not all highlights need the same intensity, so think 
about the material type and look for reference 
images. It’s possible to create different material 
highlights by duplicating the same layer and adding 
blur, filters or lowering the opacity – many different 
effects can be achieved through experimentation.

15 ADD HIGHLIGHTS
For the highlights, create a new layer on top 

of the colouring layers, then set the blending mode 
to Overlay and choose a light color – close to white, 
but not totally white. Play with different brushes to 
create different effects and shapes for highlights. Use 
the Lasso tool to create a selection for the highlights 
as this gives us more control over the shape and the 
definition of the highlights.

14 MAKE COLOURFUL SHADOWS
Add other colours to the shadows. Like in 

nature, shadows are not black, nor simply a darker 
tone of the local colour. Other elements surrounding 
the shadows will affect their colour. In this case, 
purples and blues add balance and they make the 
neighbouring colours more vibrant. Think about 
colour harmony and how the shadows are affected 
by the bouncing lights around the character.

17 MERGE COMPLETED LAYERS
As this requires a fair amount of layers, try 

merging them together, especially the ones that are 
complete. Merge the flat colours, shadows, and soft 
shadow layers together. To do this, hold Shift, click on 
the layers you want to merge and press Cmd/Ctrl+E. 
This will merge the layers while keeping the blending 
effect applied. As the selections were saved at the 
beginning, they can be loaded at any time.

18 PAINT THE BRACELETS 
Using a soft airbrush, begin with the 

creation of small accessories by painting the light, 
the shadows and bouncing lights on the same layer. 
Since the general lighting of the overall illustration 
has already been established, you can skip the 
layering process to create the shading. It’s good to 
use the layers as well as having the confidence to do 
the painting work on the same layer.

INTRODUCE NEW COLOURS
USE SOFT BRUSHES IN THE OVERLAY MODE FOR MORE CONTRAST 

    COMIC�CREATION SOFTWARE
Whether you are a professional comic illustrator 
looking to become the next Dave Gibbon, or just a 
hobbyist looking to develop your skill set, the 
Manga Studio range of comic creation software is 
without a doubt the very best in its field. 

Delivering powerful features for every manga 
and comic artist, Manga Studio includes a large 
suite of drawing and illustration tools including 
pens, pencils, erasers, rulers, pattern brushes and 

selection tools. Experience the incredible 
sensation of drawing on paper, while working 
digitally with the pressure-sensitive feature, which 
is ideal for pen and tablet support. 

Choose from Manga Studio 5 EX, designed for 
the serious comic or graphic artists looking to 
create multi-page projects for publishing, or 
Manga Studio 5 that provides all the tools and tips 
you could possibly need to get started in manga 
and comic illustration.



Illustrate with Photoshop Genius Guide  57

Genius Guide
Illustrate with Photoshop

24 ADD IN THE 
FINISHING TOUCHES

Last of all, add a glow effect that 
will blend your character and the 
background together. This step is 
left until last because it’s 
necessary to have the image 
flattened, as all layers are needed 
to create the proper effect. To do 
this, create a new layer on top of 
the merged image, set the 
blending mode to Overlay and use 
a large, soft brush to add subtle 
strokes into the gaps between the 
character and the background. If 
you want to be a little more 
creative, have a go at mixing up 
the colours of the glow.

21 GIVE COLOUR TO THE 
LINE ART

Once the painting is around 80 per 
cent complete, you’ll want to 
change the colour of the black line 
art. Duplicate and hide the line art 
to keep a security copy, then go 
back to the line art layer and with 
the Lasso tool, select the lines that 
you want to change. Then go to 
Image>Adjustments>Hue/
Saturation, check the Colorize box 
and drag the Lightness bar 
between 25 to 30%. Increase the 
Saturation to 50 and move the Hue 
slider to match the colour of the 
line art to the painted layer.

22 HIGHLIGHT THE HAIR
For this step, draw a 

selection for the highlight shape 
using the Lasso Tool and draw the 
highlights following the volume 
and mass of the hair. Create a new 
layer and set the blending mode to 
Overlay, and using white or yellow 
colours, paint the highlights with a 
soft-edge brush. Paint any other 
highlights freehand, such as the 
individual hair strands and other 
areas where the light will hit. Use 
a Gaussian Blur to soften the 
edges – the sharper the highlight 
edges are, the more reflective the 
material will appear to be.

20 CREATE QUICK 
SHADOW SHAPES

For the ribbons you want to create 
the illusion of being in mid-air and 
away from the character. Instead 
of painting the shadows one by 
one, use a shortcut for this by 
creating a duplicate of the ribbons 
layer, Ctrl/right-clicking on this 
layer and going to Blending 
Options>Drop Shadow. There, 
change the Opacity and the colour 
of the shadow to match those of 
the illustration. It’s also possible to 
click and drag around the casted 
shadows on the artwork so you 
can place it where it fits better.

19 COLOUR THE BRACELETS 
To change and add colours to the bracelets, 

create a new layer and add in the selection of the 
already rendered bracelets. Then, fill the layers with 
the desired colours or paint them freehand with a 
textured brush or soft-edge brush. Set the blending 
mode to Multiply, as this will transfer the colours to 
the layer below. By using this process, colours can 
be changed at any time, which is useful if corrections 
are needed. To reduce the layer count, merge the 
layers once the desired result has been achieved.

23 WORK OUT DETAILS
For the final steps of the painting, start 

adding the finishing details, such as hard highlights 
around the character, painting the nails, adding the 
extra details to the background and increasing the 
contrast by going to Image> Adjustments>Levels 
and adjusting the Shadow and Highlight Input levels. 
Create a new layer on top of all the other layers and 
paint over the top of the line art for extra specks. 
Always take the time to double-check that the line 
art colour has been changed in the right places and 
that any unwanted marks have been removed. 

QUICK TIP
Once you have all the artwork complete, duplicate the artwork layer and try your luck with the Levels menu. Go to 
Image>Adjustments>Layers and click the Auto option, which will try to fi nd the best adjustment for your image. 
Sometimes it can give you results that really enhance your image, so play with the Opacity and blending modes to see what 
else you can come up with.



In this tutorial you will learn how to 
create a 2D scene intended to mimic the 
look of video-game promotional art. 

You’ll employ several layers in your creation, 
with Photoshop’s shapes and tools creating 
depth. You can pile on as many shapes and 
items as you like, and each item can be usable 

in another artwork or even another program, 
which is especially important if you’re making 
assets for a game that need to be reused. For 
aesthetic purposes, a very simple and child-
friendly style has been used to push the look of 
adventure. Using a style such as this is meant to 
look happy and fun, so feel free to go as wild as 

you want with your imagination when making 
this scene. 

You will need at least Photoshop 7 and 
drawing tablet is recommended, but you can use 
Photoshop’s Lasso or Pen tools. An 
understanding of colours, lighting and shadows 
is is not required if you keep the shapes simple.

CREATE VIBRANT 
VIDEO�GAME ART
USE A COMBINATION OF BASIC SHAPES AND TOOLS TO CREATE A RICH AND 
DETAILED STYLISED ARTWORK 

Illustration
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GENEVA BENTON
www.genevab.com

OUR EXPERT

 “I like to add a touch of whimsy to 
a seemingly ordinary piece of work 
to inspire and make the viewer 
ponder what exactly is happening or 
will happen after the scene. 
Photoshop is my main tool of choice 
for its versatility. 

 “I’m a full-time freelance 
illustrator based in the United States. 
I have been drawing for over a 
decade and have been using 
Photoshop ever since.”

Visit www.genevab.com to 
check out much more of Geneva’s 
cool colourful creations.

SOURCE FILES
Go to www.filesilo.co.uk to access 
the source files needed to reproduce 
this design. These sources files are 
exclusive to Illustrate with 
Photoshop Genius Guide readers.
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04 DRAW FINAL SCENE LINES
On a new layer and using a thin brush, such as the Hard Round, create a final 

line art of your sketch. Try to keep it clean, as it will be coloured over and the end goal 
is to not have any lines showing. This line art is mainly for reference. The sketch is 
provided on the FileSilo.

05 BEGIN COLOURING
On a layer underneath the lines, start filling in your line art. This 

artwork in particular needs to have a happy, vibrant colour scheme to give 
the feel of a rich adventure. The characters are started on first since they 
will be the main focus.

01 SET UP YOUR CANVAS
The first step to creating is setting up your 

work space. Even though the final artwork will be a 
flatter style, it is essential to work on a large canvas 
for better quality if planning to scale the image down. 
This was created at 460x310mm at 300ppi.

06 CONTINUE COLOURING
Work on colouring the rest of your scene, 

keeping atmosphere and tone in mind. Try using 
various and unnatural shades to enhance the 
believability, but liveliness of the artwork. Using 
Color Balance (Cmd/Ctrl+B) can also help in 
achieving the overall colour tone. 

02 CREATE A CONCEPT
The next step is to flesh out the image 

concept. Starting rough with a basic brush can help 
to keep future ideas open. Another option is to make 
a few thumbnail sketches of each scene, making 
each one a little bit different, and deciding which 
composition to go with.

07 START BACK TO FRONT
Once the artwork is coloured in with base 

colours, it is time to start creating 2D shapes over 
the line art. It is generally simpler to work from 
background to foreground. In this case, the 
mountains and clouds. Each mountain and cloud is 
on its own layer for later ease.

03 SKETCH OUT THE SCENE
03 Once the rough idea is sorted, use a 

simple brush to loosely sketch out the idea on a 
fresh layer. In this case, it is a hero adventuring with 
his dragon. Keeping it open and simple will make 
creating shapes and adding detail less difficult.

08 DO MORE FILLING
Continue filling in the background, keeping 

the shapes simple and each shape on its own layer. 
Depending on your preference, these basic shapes 
can be made with the Brush, Lasso or Pen tool. 
The background was filled in using a combination of 
all three.
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09 VARY SHAPES
Using different ‘edging’ is key to making your shapes 

look believable. For example, the overall shapes for trees are 
rounded and blobby, and slightly random, yet grass transitions 
between smooth and jagged for individual blades.

14 ADD GRADIENTS
To give more depth, add gradient colours to your shapes. One clean way is to 

lock the layer’s transparent pixels, located in the Layers palette. Use a linear or circular 
gradient with a variegated colour while keeping in mind the lighter and darker areas. 

15 BEGIN TO SHADE
Shading will be done in reverse, working foreground to 

background. Create a new layer named Shading over your intended layer 
and link it to the layer underneath (Cmd/Ctrl+Alt+G). Using the Pen, Brush 
or Lasso tool, start shading your shapes, matching them to the lighting 
source/direction.

11 SEPARATE BY COLOUR
Since the hero has a low count colour 

scheme but multiple parts, his shapes and layers are 
separated by colour instead of object. So, all of his 
red areas have one layer, all dark blues are on 
another layer together, and so on. This can be done 
in other areas.

10 START THE FOREGROUND
After the background is completely shaped, 

keep the layers together in a group (Cmd/Ctrl+G) for 
easier organisation. Start on your foreground 
subjects, which are the hero and dragon in this case. 
Since they are more detailed than the background, 
extra attention is taken to creating shapes.

12 WORK ON LARGE AREA SHAPES
Continue filling in your subjects. If a shape 

needs shading to show that it has multiple sections, 
keep in mind where the shading will go. For instance, 
the dragon is mostly blue so one big shape is made 
for the blue, but this will be further defined by 
highlights and shadows. 

13 THINK ABOUT LIGHT
Once the artwork is full of flat colour, it is 

time to start thinking about adding depth. Where is 
the light source? In this artwork it will be between 
the mountains to resemble a sunset. A quick light 
reference was sketched in to keep it in mind. 

USING GROUPS
As you can tell, this tutorial is 
qactually quite layer intensive, with 
each shape and shading 
essentially needing its own layer in 
case of future edits needing to be 
made. However, keeping track of 
these layers can be difficult. One 
easy way is to group layers 
together into their own folder. As 
an example, the hero in this 
artwork has several small parts 
and several small corresponding 
layers. By selecting all of the layers 
pertaining to the hero and pressing 
Cmd/Ctrl+G, every layer has been 
grouped into one tidy folder. 
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16 PICK SHADING COLOURS
Try to pick shade colours that are harmonious with your 

current colour scheme. In this artwork, the darker colours tend 
to be blue so a slightly bluish shade colour was chosen for each 
section. Another solution is to use one shade colour and set the 
blend mode to Multiply. 

21 ADD GRADIENTS TO SHADING
Repeating the same process as step 14, add gradient colouring to your 

shading layers. Lock the layer’s transparent pixels, and begin adding darker and lighter 
tones to each of your shading areas, using your own discretion.

22 APPLY HIGHLIGHTS
In a brand new layer, try adding in simple shaped highlights 

according to the light source. White was mostly used to keep the number of 
highlight colours low. Though the style is playful, be careful not to add too 
many highlights, as doing so can give a plastic-toy feel.

18 WORK ON THE BACKGROUND
With the foreground shading done, move to 

shading the background. Try matching the shading 
style with the shape. For example, the grass shading 
is random and jagged, while the tree shading is 
smooth and blobby, corresponding to the tree shape.

17 SHADE DIFFICULT AREAS
For particularly difficult shapes that need to 

be shaded, it is best to section them off and fill in one 
section at a time. In this case, the dragon’s legs and 
wings had to be separated. Using the line art as a 
reference can help with shading placement. 

19 EXTRA BACKGROUND SHADING
Continue shading in the background. The 

closer the object is spatially to the light source, the 
harsher its shading and colouring needs to be. The 
mountains have a dark and large area of shading 
since they are closest to the source, which is the 
setting sun in this case. 

20 DEFINE AREAS WITH SHADE
If the need for more definition arises, add 

another layer of shading to certain objects. Create a 
new layer over your first shading layer, and link it to 
the layer underneath (Cmd/Ctrl+Alt+G). Shade in 
less of an area. The dragon and hero’s cape needed 
one extra shade for more definition. 

VECTORISE SHAPES
Photoshop works in a raster 
format, however if you prefer 
working in Photoshop but need a 
vector shape for Illustrator or 
another program, try this tip. 
Once the shape is drawn and on a 
layer of its own, you will then need 
to make a form-fitting selection of 
the entire shape by pressing Cmd/
Ctrl and clicking on the layer in the 
Layers panel at the same time. 
After doing this you will need to go 
to the Paths tool panel and click 
the option ‘Make work path from 
selection’. You can then Export the 
paths straight into Illustrator. 
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WHAT YOU CAN DO WITH IT
CREATE A JIGSAW PUZZLE

If you’re using your game artwork for promotional 
material, why not try a throwback approach with a 
jigsaw puzzle? The reason you might want to use a 
jigsaw puzzle is because it creates a lasting 
presence. It stays in the recipient’s mind for a longer 
time. Using memorable artwork can generate more 
game and brand recognition, while also allowing an 
outlet for more people to potentially see your game 
promo while it’s being built.

26 WORK ON THE FINAL DETAILS
Give your artwork a good look over. Are there any empty areas or objects that 

need to be taken out? Now would be a good time to tweak anything before doing a final 
colour balancing.

23 ADD INTRICATE DETAILS
If you have not already done so, now would 

be a good time to start adding in tinier details, such 
as the hero’s face and patterns on his clothing. Try 
using a small, Hard Round brush and keep the 
amount of brush strokes to a minimum.

27 GET READY TO FINISH
Add some dynamism by playing around with Color Balance or Levels over the 

entire image by creating a new adjustment layer. You can also enhance the darkness or 
light source by playing around with gradients on a new layer set to Overlay.

24 BRING BACK ORIGINAL DETAILS
If some parts of your original line art were 

covered up, try adding them back in at this stage. The 
patch of grass in the foreground was looking a little 
barren, so some basic foliage was added back in 
from the original sketch.

25 CHANGE PLANS
If some sections of your original sketch did 

not come out as intended, which in this artwork 
were the houses, try covering them up and starting 
these sections over. Instead of re-sketching the 
houses, they were drawn freehand due to their size.

If some sections of your original 
sketch did not come out as intended, 

which in this artwork were the 
houses, try covering them up 
and starting these sections over

001 PUZZLE                  
 PRINTING SERVICES
There are quite a few places to get 
uncommon products like puzzles printed 
nowadays. When selecting an online printer, 
make sure the site is reputable. 
Printerstudio.com and Createjigsawpuzzles
 .com are both reputable and easy to use.

002     PREPARING FILES
When prepping artwork for a 
puzzle or any promotional 
printing, make sure the file is 
the highest resolution possible 
by saving at at least 300ppi 
and converting to RGB or CMYK 
if required.
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Everything you need to know about creating vectors 
in Photoshop, importing vectors from Illustrator and 
the improved vector tools in CC 

PAUL VINGA
www.creativemarket.com/miim

Slovakian artist Paul Vinga has more than 
15 years experience in graphic design and 
loves to produce work in a minimalistic 
and geometric style. Check out his 
portfolio online to see other shape work.

20 EXPERT
VECTOR TIPS
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you can transform and alter the paths you make after 
you have created them. This saves a lot of time if you 
need a group of shapes that are similar, but not the 
same. Just create the path once, then duplicate and 
alter each additional path.”

JEREMY YOUNG
facebook.com/jeremyyoungartist

01. DRAW WITH THE PEN TOOL

03. SAVE YOUR SHAPES
You can create quite complex shapes with 
the Pen tool, so it’s worth saving them for 
future projects. When you are finished, Ctrl/
right-click and choose Save Custom Shape, 
which lets you save your design and access 
it later from the Custom Shape tool. 

04. USE THE OPTIONS BAR
When the Pen tool is set to Shapes mode, 
you can apply a Fill and Stroke effect directly 
from the top Options bar. After this you can 
simply edit it whenever you need to. This 
feature is only available from Photoshop 
version CS6 onwards. 

05. MOVE ANCHOR POINTS
An update to Photoshop has added extra 
functionality to the Pen tool to make it more 
intuitive. Now, when you are drawing a path, 
you can hold down the Spacebar to move the 
anchor point that is currently active without 
breaking your flow. 

06. NOT ALL PEN TOOLS ARE 
MADE EQUAL 
There are differences between the Pen tool in 
Photoshop and the Pen tool in Illustrator, so if 
you are used to Ai and come into Photoshop, 
you may need to practise basic outlines to get 
to grips with the differences. 

07. FROM PATH TO SHAPE
If you create a design with the Pen tool in 
Paths mode and you want to switch it to a 
Shape, then you can hit the Shape button in 
the top Options bar. Note that this will 
automatically take on the attributes of your 
last settings, so you may need to edit in the 
Properties palette.  

5 TOP TIPS FOR 
THE PEN TOOL
It’s the most important vector tool in 
Photoshop, so let’s find out more

Graphic designer Jeremy Young 
has been working in the industry 
for four years. He creates his 

vibrant portraits using Photoshop and the Pen tool 
almost exclusively: “I use the Pen tool in Photoshop 
for nearly everything in my work, as I enjoy its 
precision. Working in Photoshop enables me to 
directly experiment with other techniques and styles 
that I might have otherwise ignored if I were working 
with just the Pen tool in Illustrator.”

“I create my art by building up hundreds and 
hundreds of shapes of differing opacities, all created 
with the Pen tool. I begin with rather basic shapes and 
block colours shaped with vector masks. I avoid using 
any external elements in my work, meaning that 
everything in [them] is created from scratch using the 
Pen tool and filled with either a block colour or a 
gradient. For example, when creating the lips in 
Frozen (the image shown here), I began by making a 
basic blue lip shape, then added slightly smaller 
shapes of purple on top and then even smaller cyan 
shapes on top of them. An important thing to 
remember about working with the Pen tool is that 

Cristian Eres’ vector-based designs stand out, as they use more muted colour palettes than 
the usual bright and bold colours of vector designs. These are effective and work with the 
abstract shapes he favours. “When we have to work with vectors, we normally use 

Illustrator; however, when we have to create lights using vectors, the best option is Photoshop. 
“When I create work with my style, I use vectors in Illustrator for making lines, adding colour, shadows and 

lights (using the Mesh tool) for each shape of the artwork. For adding special effects, I move into Photoshop. 
Creating lines of light is an easy job using the Pen tool and the Stroke Path option. This combines the soft and 
precise lines of vectors with the control and different possibilities of the Brush tool. You can draw your path and 
then apply any brush with the Fade, Transfer and other options from the Brush panel. After that, you can use the 
Smudge tool, Blur tool, Gaussian Blur filter or even the Brush tool for improving your line of light and giving it a 
more real and organic feeling. Moving graphics from Illustrator to Photoshop is fast and easy, so using the best 
software tool for each step of your artwork is a must – you will obtain far better results.”

CRISTIAN ERES
www.cristianeres.com

02. ADD SPECIAL EFFECTS TO VECTORS

© Jeremy Young

© Creative Commons (BY-NC-ND)
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09. VECTOR PIXEL SNAPPING
Adobe likes to introduce some useful behind-the-
scenes tweaks with each iteration of Photoshop, 
some of which you may not even know are there. 
For example, back with version CS6, the Preferences 
were updated to include a little option called Snap 
Vector Tools and Transform to Pixel Grid. This is 
turned on by default and it means that when you 
draw a vector shape, it will automatically align with 
the pixel grid, giving you perfectly aligned edges. This 
is ideal if you need incredibly accurate and sharp 
shapes. If you want to work a little more free-form, 
however, it can be turned off. 

10. PATHS SELECTION TOOL
As of the latest Photoshop CC iteration, there have 
been several improvements to the Paths Selection 
tool. In previous versions, you could only click on a 
path on the canvas and select it if it was on the active 
layer. However, you can now click on a path from any 
layer that is visible. By default, the Paths Selection 
tool is set to Active Layer in the Tool Options bar, 
which makes it work like previous versions. To 
access the new feature, you need to make sure that 
All Layers is selected. When in All Layers mode, you 
can also always double-click on a shape to enter a 
specific Isolation mode. 

11. BLEND MULTIPLE SHAPES
There are limited shapes built into Photoshop and 
you can rarely create more complex and interesting 
designs without using more than one shape at a 
time, with different layers on top of one another. In 
past iterations, when you merged all these layers 
into one, they would instantly rasterise. In recent 
versions, however, you can use the Layer> Merge 
Shapes command (Cmd/Ctrl+E) and as long as all 
the layers you have selected are vectors, the 
resulting merged layer will remain a vector. 
Essentially this means you can continue to resize 
without losing your sharp edges. 

08. MASTER VECTOR TOOLS
Where to find the key vector tools in Photoshop CC

■ Properties
This Properties palette enables you to 
go back and change the attributes (Fill 
and Stroke) of any vector shape at any 
time by re-selecting it and making the 
changes here

■ Share attributes
When you make vector shapes, you 
can apply attributes that can then be 
copied across multiple shapes if you 
like, which saves a lot of time

■ Shapes
Here you will find all of the built-in 

Shape tools. You can access custom 
shapes from here too, including the 

ones that come with Photoshop or that 
you have downloaded

■ Options bar
This is where the newer vector features 
lie, as you can easily add a Fill or Stroke 

to any vector shape just by selecting 
from the options up here

■ Pen tool
The Pen tool is the most commonly 

used vector tool in Photoshop as it’s so 
flexible. It is key in building up complex 

shapes or for making vexel artwork
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STEPHEN BURNS
www.chromeallusion.com

12. BUILD 3D OBJECTS FROM VECTOR SHAPES

Stephen Burns is a digital artist and author of books on being creative with your digital 
tools. He is an Adobe Community Professional and Adobe Freelancer, and has taught 
digital creativity internationally. Here he shows us how he built the cover image to that 

DVD using Photoshop’s vector tools. 
“When creating 3D objects, it’s a good idea to become more familiar with the Pen tool, as this will be your 

tool of choice for creating 3D elements in Photoshop CC. I recommend that you practise by creating simple 
objects that you may have right in front of you, such as a bowl or a wine glass.

“Starting with a simple floor plan, I broke the phaser object down into essential sections (the emitter, handle 
and body to cover a few) and started with the phased energy emitter. Using the Pen tool, I then created a vector 
shape that represented half of the emitter. From this vector shape, I extruded it into a 3D shape (3D>New 3D 
Extrusion from Selected Layer). By default you get a linear extrusion similar to what you see in image A. In the 
Properties panel, I selected a preset to path the shape into a rotational piece as you see in image B. In the 3D 
panel, with the emitter targeted, you can see the outline of the vector shape that was used. 

“Now let’s move onto the body of the phaser. One again, the Pen tool was used to create the outline. In 
addition, to give it a more three-dimensional look, the edge was beveled slightly and I gave the edge a curved 
contour. The same procedure of 3D extrusion was applied to the phaser handle and type 1 phaser. A longer 
extrusion was applied to the handle to match the floor plan. Image C presents an example of all of the 3D 
objects merged into one 3D layer that make up the phaser. So far the individual 3D objects are independent of 
one another. If you want to rotate or navigate them as one complete object in 3D space, then you need to 
merge them into a single 3D group by targeting all of the 3D objects in the 3D panel, then Ctrl/right-click and 
choose Group Objects. Now when you target the group, you will see something similar to image D, where a 
bounding box should have appeared around your 3D object, signifying that it is now ready to be navigated within 
your document.” Burns new DVD on vector and 3D is called Photoshop CC 3D Workflow and is available now 
from: (www.chromeallusion.com/dvd_pscc3d.html)

Image C

Image D

Image A Image B

All images © Stephen Burns
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14. PASTE INTO PHOTOSHOP
You can create vector art in Illustrator and paste it 
into a Photoshop document to do more work on 
it. You need to set your Preferences in Illustrator 
to make sure you have no nasty surprises, 
though. In Preferences>File Handling & Clipboard, 
you can opt to turn on the PDF and AICB option, 
which lets you paste as a Smart Object, rasterised 
image, path or Shape layer. Pick one of these 
options from the Edit>Paste dialog in Photoshop. 
If you set the PDF and AICB option to Off, then it’ll 
rasterise the art in Photoshop. 

15. COPY AND PASTE 
SHAPE ATTRIBUTES
With Photoshop CS6 onwards, one of the new 
features is the ability to copy and paste Shape 
attributes. If you have created a shape and then set 
a Fill and/or a Stroke, you can Ctrl/right-click on 
the vector layer thumbnail and select Copy Shape 
Attributes. Now select a different vector layer, Ctrl/
right-click again and choose Paste Shape 
Attributes, which applies the same Fill and/or 
Stroke as your original. You can select multiple 
vector layers and apply an attribute to them. 

16. ADD SOME STROKES TO  
YOUR SHAPES
If you create a shape in pre-CS6 versions of 
Photoshop, then you can add a Stroke to the shape 
using the Layer Styles options. This is a perfectly 
workable way of doing things and is still used in 
CS6 and CC. However, if you want even crisper 
strokes, then you can apply a vector stroke instead, 
which is selected directly from the Tool Options bar 
at the top of the screen. From here you can select 
whether the stroke is solid or dashed, as well as 
choose its colour. 

JENNIFER CIRPICI
www.breakingcanvas.com

13. ILLUSTRATOR TO 3D TO PHOTOSHOP

When it comes to creating effective vector artwork, people often think of Illustrator 
and then Photoshop after. However, for Jennifer Cirpici there is another step in the 
process to help create her typographic designs. 

“In Illustrator I make a sketch, load the vector (AI or EPS) file in Photoshop, select 
it and make a work path. Next I go to File>Export Paths in Illustrator and load this 
into CINEMA 4D. Once there I make it 3D, then return to Photoshop.” In the main 
image shown here, you can see the three stages of this artwork in each of the three 

programs to see how it develops. Here you can also see how to export a vector file 
to CINEMA 4D. 

Cirpici suggests that if you are going to try this out for yourself, be aware of why 
you are using each of the different programs, rather than doing it for the sake of it: 
“Make a clear plan for yourself of what each program will offer your artwork. For 
me, Photoshop is usually the cherry on the cake. It’s an excellent program for that, 
as you can make your artwork pop up and give it some glows, for example.”

All images © Jennifer Cirpici
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DAVID MAHONEY
www.idmahoney.com

17. USE CLIPPING 
MASKS

“A great way to take advantage of 
your vector art is to use it for 

managing elements. My illustrations are comprised of 
hundreds of layers, so any opportunity to organise and 
manage my layers is more time saved in the long run.

“Within Illustrator, I like to create an outline trace of 
my figure using the Pen tool. While this is something 
that can be achieved within Photoshop, it gives me an 
opportunity to organise elements and freely begin to 
work out the composition. Due to the nature of vector 
objects, scaling and manipulating linework is far more 
intuitive and flexible within Illustrator than Photoshop. 
This vector art is used as a clipping mask for each 
element of the composition.

“I currently produce fine details on my illustrations, 
which are often described as ‘shards’. Their clean 
finish is created using clipping masks. These 
elements are objects created at the end of a 
composition, where the file size of the PSD may be 
large. Think about using Illustrator as an opportunity 
to leave Photoshop and work freely within a different 
environment, where you can export these elements 
into Photoshop as Smart Objects.

“I would also suggest for those who currently own 
a Creative Cloud subscription or CS6 to consider using 
the Mini Bridge within Photoshop, which can be found 
under Window>Extensions>Mini Bridge. This is a very 
efficient way of taking your vector art from Photoshop 
and importing it into your PSD canvas.”

© Credit NBA Rareink.com
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LINA GARZON
www.lgarzon.com

18. SAVE TIME WITH 
TABLETS

Garzon is a self-taught digital 
artist who specialises in both 

vexel and vector illustration. Here are her top tips:
1. “Always experiment and don’t get too comfortable. 
Once you are 100 per cent satisfied with your design, 
take a step back. You need to see mistakes in order 
for your work to improve.”
2. “Remember that the Pen tool is your best friend. It 
enables you to create flexible vector shapes, which 
can be essential in your design.”
3. “Shortcuts save you a lot of time and I also find that 
a graphics tablet saves you about half the time as 
well. It’s not necessary to know how to draw to use 
these tablets, however.”
4. “Don’t stop when you’re stuck or if you lose your 
artwork unexpectedly – it’s part of the process.”
5. “Don’t worry about the time. You’ll get faster as you 
practise, just keep focus on the quality of your work.”

19. USE THE ROUNDED RECTANGLE TOOL
Make accurate buttons for web design with this improved tool

PAST VERSIONS
The Rounded Rectangle tool has been around 
since early versions of Photoshop. However, it was 
previously a pain to use because you had to guess 
the corner radius, draw a rectangle and if you didn’t 
like it you would have to delete it, adjust the radius 
and try again.

LIVE CHANGES
With the new version of this tool, things have 
greatly improved. You set the radius as before and 
then draw your rectangle. If you are not happy with 
it, you can always go into the Properties palette 
and adjust the radius immediately, with the 
updates being made live on the canvas. 

INDEPENDENT CORNERS
You can click the chain link icon to turn off the 
option to constrain all corners to the same radius, 
meaning that you can independently alter each 
corner. You can always come back to the 
Properties palette at any time and make further 
adjustments, if necessary. 

© Lina Garzon
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20. WHAT IS A VEXEL?
The word ‘vexel’ is a portmanteau of ‘pixel’ and ‘vector’, so we’re not exactly talking about 
a true piece of vector artwork here. Rather, it’s a pixel-based artwork that takes on the 
look of a vector illustration. Commonly this style is applied to portraits, but there is no 
reason why it has to be, as the technique itself can be applied across any genre. However, 
it’s a very fiddly process and uses a lot of layers, so the final artworks tend to be huge. This 
means you need a great deal of patience to be able to create a good vexel illustration. 

Very simply, you need to start from a photograph and posterise it so that you can see 
the bands and shapes of colours that make up the image. Zoom right in and then use the 
Pen or Lasso tool to carefully draw around each individual shape and fill it with a colour 
picked from that area of the photograph. It can take hundreds and hundreds of individual 
shapes to build up a face, for example, layered on top of one another. The more intricate 
you are and the more shapes that you include, the more realistic the final result will be. 

You can download a free tutorial on creating a vexel portrait from the Advanced 
Photoshop blog so that you can try it out for yourself. Visit http://blog.
advancedphotoshop.co.uk/tutorials/advanced-photoshop-top-5-tutorials-vexel-art.
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WORK 
WITH VECTORS 
FROM ILLUSTRATOR TO PHOTOSHOP, LEARN HOW TO MAKE 
A PAPER CUT THEATRE DESIGN WITH VECTOR SHAPES

Combine the power of both Photoshop and 
Illustrator to create a paper cut effect. 
Whether you’re a regular user of Photoshop 

curious to discover more about Illustrator, or want to 
use vectors to bring a new dimension to your 
creations, you are in the right place. If you have an 
interest in colourful worlds, halfway between 
traditional storytelling and videogames, then this 
tutorial is definitely for you. 

You will initially learn to prepare drawings for use in 
Illustrator. The main challenge will be to enhance the 
vector elements using patterns and add effects in 
Photoshop to simulate a paper cut effect and depth 
across multiple planes. At the end of these steps, you 
will be able to transform any of your vector designs 
into amazingly unique and daring worlds, as long as 
you have the desire, patience and appropriate images 
to begin with.

FROM PAPER TO LIFE

Progress 3: Evoke the illusion

01 MAKE A QUICK SKETCH
Start your illustration with a brief sketch. 

The goal is primarily to position the key elements; 
you don’t need to add detail for now. Choose paper 
or Photoshop according to your preference. If you 
choose the computer, open Photoshop>Create a 
New Document (Cmd/Ctrl+N)>CMYK> 400mm x 
530mm, then take the Brush tool (B). 

02 REFINE THE SKETCH
Now you can go into the details. Start by 

populating your hills as you want, or use the 
drawing provided on FileSilo (Line.jpg). If you’re 
using the provided sketch, just go to step 4. If 
you’re not, then have fun and get creative. Each of 
my hills is like a little world, but you can design 
however you like.

VECTORISE THE ELEMENTS
THE PEN TOOL IN ILLUSTRATOR CREATES DYNAMIC AND COLOURFUL SHAPES

WORK IN 
PROGRESS

03 INK IN THE LINES
Once the sketch is complete, ink 

your drawing in order to create a clean 
and clear basis for your vectorisation. At 
this point it always also helps to know 
what is going to stay or be removed, even 
if nothing is ever really final. There is no 
need for several sizes of felt-tip pens here; 
one is enough.

Progress 2: Vectorise the lines

Progress 1: Sketch the design

Alx Factory is a French freelance 
illustrator specialising in vectors. When 
he’s not drawing for clients, he writes 
and illustrates tales he wanted to read 
when he was a child.

ALEXANDRE ROUX
www.alxfactory.com

OUR EXPERT

You’ll fi nd the drawing required to 
create the vectorisation and the 
textures on fi lesilo.co.uk 

SOURCE FILES
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06 ALWAYS USE 
COMPLEMENTARY COLOURS

Now add two more colours to each element. For 
the red forest I used a red brown (#9a332e) and 
added a pale orange (#ef7b4b) and bright red 
(#d41616); for the plants #271d29, #d3599c; green 
hill #fff6d1, #eb8300; waves #94d0ca, #6eafa6; 
snowy mountain #8cb2ae, #30afc1; castles 
#d1487e, #981844; ice cream mountain #d44943, 
#f5a48b; desert #ee7900, #f6be4a; sky #a3d4c2, 
#c7e3d3; curtain #781525, #e4961c.

07 DEFINE 
THE FORMS

Now you can start the 
composition with the Pen 
tool (P). I would strongly 
advise you to create at 
least one layer per plane, 
so per paper cut. Start by 
creating the largest forms 
and end with the details. I 
created each shape on the 
drawing layer and then 
dragged its corresponding 
layer. If a form is not quite 
at the place you want, you 
can pass it behind another 
(Cmd/Ctrl+“) or pass in 
front (Cmd/Ctrl+”) at 
your convenience.

QUICK TIP
Always remember to make 
a separate backup for each 
important step. In our case an 
AI file, then a PS file without the 
effects and finally a file with 
effects and filters. This will 
prevent an unpleasant surprise 
when a wrong action on a single 
file forces you to restart a long 
and tedious process.

05 CHOOSE THE MAIN COLOURS
Create a new layer above the drawing 

layer and name it ‘base colours’. Do not try to 
draw the elements precisely; use the Pencil tool (N) 
and represent every hill roughly to identify its 
colour. You can create your own colour palette or 
use mine: plants #654677; green hill #bfd007; 
waves #379e93; snowy mountain #008177; red 
forest #b03e3a; castles #f7a83f; ice c ream 
mountain #ee7e65; desert #ffd777; sky #a3d4c2; 
curtain #b41828.

04 IMPORT INTO ILLUSTRATOR
When the drawing is finished, scan it at 300 dpi, and then save it in JPEG format and name it 

‘drawing’. You can do this with Photoshop by going to File>Import> Images of Device. Once that is done, 
open Illustrator and create a new document at 400mm x 530mm. Select CMYK, 300 dpi and name your file 
‘half_worlds’. Drop in the image. Finally, proportionally adjust the design to the size of your document (hold 
down Shift to maintain the proportions).
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09 The Illustrator section of this process is almost 
complete. Before moving onto Photoshop and discovering the 
wonderful world of pixels, add in some dashed lines. After this, 
you can start importing and finally working with various filters 
and depth effects. 

10 DA
Click on the Pen tool (P) and create two points corresponding to each endpoint of a line by holding 

down the Shift key to get a perfectly straight line. Select Stroke (to the right of your screen), then Check 
Dashed Line and enter a number in the first square (the first dash) depending on the distance effect that you 
want to give this line. For example, flowers in front have a value of 30pt while the skyline is one of 8pt and 
20pt castles. Don’t forget the colour (#fff7ed) and the weight of the line a little further up!

11 IM
Open a new document in Photoshop, 

CMYK, 400mm x 530mm and name it ‘half_
worlds’. When this is done, switch to Illustrator, 
select the entire sky layer, copy your selection 
(Cmd/Ctrl+C) and paste (Cmd/Ctrl+V) on the first 
layer of your Photoshop document as a Smart 
Object. Name it ‘sky’. Do the same for each paper 
cut, starting from the farthest in the image to the 
nearest. At the end, each element must have its 
own layer.

08 Now go around each of your shapes with the Pen (P) or the Pencil tool (N) according 
to your preference, leaving about a 3mm space to create a new closed form that will serve as 
the edge of the paper. Next, drag the shape in the Background layer with the shortcut Cmd/
Ctrl+Shift+“ (or Ctrl/right-click>Arrange>Send to back). Don’t be too precise with this, so as to 
increase the handmade effect, and fill these shapes with the colour #f4f4e1. 



Graphics & web

78   Illustrate with Photoshop Genius Guide

13 EMBED THE PAPER GRAIN FILTER
You can now begin creating the paper 

grain look. Create a new layer above the red forest 
layer, retrieve the selection (Selection>Load 
Selection), but this time tick Invert before 
confirming. Place ‘oldpaper_pattern.jpg’ on the 
new layer, making sure it covers the entire hill, 
clearing any excess with the Eraser tool (E). Finally, 
set the layer to Multiply blending mode. You can 
modify the appearance of grain on the image by 
changing the opacity.

14 YOUR PATTERNS INTEGRATION
Now you need to add patterns to various elements using the method in step 13. On the waves apply ‘ocean_currents_pattern.jpg’, on the pyramids hill 

‘egypt_pattern.jpg’, on the pink mountain ‘asian_pattern.jpg’, the curtain ‘Curtain_paper.jpg’ and the sky ‘space_pattern.jpg’. Each time, place a new layer above the 
image in question and set it to Overlay or Multiply blending mode according to the desired result. Obviously, the filter applied to the sky does not need to be erased.

REALISTIC SHADOWS
Shadows won’t always 
be a single object, but 
can aff ect many paper 
cuts, as the green 
hill extends over the 
snowy mountain and 
a wave. Add more 
shades to the same 
object by creating 
a separate layer. 
Vary the intensity 
of the shadow and 

its darkness depending on the distance to enhance 
realism. Also try diff erent blending modes. 

12 DROP SHADOWS
Focus on one element: the red forest 

layer. Create a new group to put this layer inside 
and place a new layer below (Cmd/Ctrl+Shift+N), 
then name it ‘dropshadows’. On the first layer, click 
Selection> Load Selections then Confirm. Go to the 
new layer and fill your selection with black (#0000). 
Then set the layer to Vivid Light mode and lower 
Opacity to 45%. Select Filter>Attenuation>Depth of 
Field>15%. You can now apply this method to each 
paper cut.

CREATE MECHANICAL PARTS
LAYER YOUR BRUSHES TO BUILD UP THE MACHINE WITHIN
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15 ADD GRADIENTS
You can now strengthen the tangy aspect of the atmosphere with the Gradient tool (G) in Color 

blending mode. This mode is useful for tinting colour images because it keeps the brightness of the base 
colour. Select the red forest layer (Selection>Load Selection) and set your Gradient tool to Radial (by clicking 
one of the icons above the image), with Opacity at 25%. Now choose your colour (mine was #9d4798) and 
apply it on the lower right. This lets you add a candy touch to some parts of your image.

16 DARKEN THE BASE
Now you will work on the realistic aspect 

of this little paper theatre by accentuating the 
illusion of depth. To do this, select each item one by 
one (Selection>Load Selection) and apply a base 
linear darken black gradient (#0000). More 
specifically, you need to click outside of the form 
with the Gradient tool (G) and keep going back to 
the centre while still holding the Shift button. Vary 
the opacity depending on what you want to 
highlight. Personally, I wanted to emphasise the 
two castles.

17 ADD LIGHTS
Another way to enhance the realistic look 

is to adjust the lighting: the further away an 
element is, the paler it is. Use the same method 
(Selection>Load Selection) with the same tool 
(Gradient tool) as the previous step, replace the 
Darken mode with Soft Light mode and change 
black (#0000) to yellow (#ffe68e). I focused again 
on the two castles by illuminating their peaks and 
two behind the mountains. Now the image is 
almost complete.

18 FINAL ADJUSTMENTS
All that’s left to do is to make a few final tweaks, which I carry out at the end of each illustration. Go 

to Image>Adjustments to adjust the hue, saturation (Cmd/Ctrl+U) or the colour balance (Cmd/Ctrl+B) if 
necessary. Finally, do not forget to save a PSD version with all the layers and effects achieved. Your artwork 
is now complete! At this stage, I always create additional backups in JPEG and PDF format, just in case.
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01 LAYOUT CREATION
Use the Pen tool to create an adapted 

version of the golden ratio in order to provide new 
spatial references that you will see applied in the 
final design. Then apply a grid or squared pattern 
that will help you when you are placing the different 
graphical elements, including the shapes and text, in 
a balanced way.

02 DETERMINE THE BALANCE
In order to generate natural proportions 

between the different elements, their weights will be 
dictated by the grid. You will determine the final 
balance and direction that you want for the overall 
design. In this case, the direction of your shape will 
be set with an inclination of 55-60 degrees.

FROM GRID TO 
FINISHED ARTWORK

Progress 1: Create grid

Progress 2: Design graphic 

Progress 3: Text and lighting

USE A GRID TO GENERATE A UNIQUE GRAPHIC 
COMPOSED OF GEOMETRIC FORMS

BUILD STRIKING 
GRAPHICS

Learn to create a complex graphic shape 
from simple patterns using cloning 
techniques. You will use a grid to determine 

the location and dimensions of all the graphical 
elements that give rise to the visual metaphor that 
suggests the concept of the poster.

Many steps in this tutorial can be achieved 
through alternative methods and therefore are 
subject to personal creativity. Even using the same 
techniques can result in very different graphic 
expressions, and therefore support a wide variety of 
concepts. Adobe Photoshop allows us to intuitively 

illuminate the scene, and also allows us to texture 
the image properly. Blending modes are the best 
way to get a quick final result and increase the 
possibility of getting multiple effects while creating 
minimal graphic expressions. 

You’ll discover how to get the best balance in 
design, exploring each element weight according to 
its colour, position and angle for greater 
understanding. You’ll use a grid to get a good reading 
of the poster but with the ultimate aim of generating 
an asymmetric graphic that metaphorically 
represents an ‘error of measurement’.

JORGE GISPERT  
www.metric72.com

OUR EXPERT

Gispert is a graphic designer who 
allied himself with geometry, using 
the universe as inspiration for his 
personal artworks. These support 
concepts related to all kinds of data 
that he considers outstanding, 
constructive or innovative.

GENERATING LAYOUT SPATIAL REFERENCES
CREATE SPECIFIC SPACES FOR THE DIFFERENT DESIGN ELEMENTS

03 CREATING VECTOR PATTERNS
Start creating the vector patterns that will 

form the more subtle parts of the graph with the Pen 
tool. You will see the design of the next pieces can be 
worked using Photoshop, but in this case use Adobe 
Illustrator due to the vectorial nature of the graphical 
elements. Draw the first lines and parallelograms.

WORK IN 
PROGRESS
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06 GRAPHICAL STRUCTURE CREATION
Once you have incorporated the first big 

shapes, expand them to achieve the final graphical 
structure. In order to force the general perspective of 
the graph, set the gradient’s direction in a correct 
way, simulating the existence of soft lights using the 
darker colour of the gradient as a shadow. Apply a 
Multiply blending mode to show up the first graphic 
elements and obtain new colour attributes in the 
design patterns. For a more solid shape, add a thin, 
grey stroke (0.5mm) that clearly defines the contour.

05 SOLID SHAPE DESIGN
Now you will start creating solid shapes to 

give the design a new dimension, movement and 
contrast. To do this, select the Pen tool to connect 
some spatial points, creating a fill colour 
parallelogram onto which you will apply a gradient 
that you can add to Swatches (from C=3, M=75, Y=70, 
K=0 to C=3, M=97, Y=100, K=0, to C=0, to M=97, 
Y=100, K=26 with 100% Opacity). After, apply a new 
Gradient Map adjustment layer and select the 
previous one from Swatches.

04 CLONING AND PLACING GRAPHICS
Now you can begin to clone the pieces to 

start defining the volume that will occupy the graph. 
To obtain the effect that is seen in the graph, you 
will have to apply a Multiply blending mode to each 
of the caps that contain the imported vector 
elements. The clone will have to be chaotic and you 
should not look for any type of logical order. 
However, you will follow the initial inclination and 
will clone a group of vectors (Cmd/Ctrl+G) and flip it 
horizontally to get symmetric values.

08 PLACING TEXT
Make an initial placement study for the text. 

Create white squares that represent text boxes 
within the shape, using the grid as a reference. The 
hierarchy established by your initial grid determines 
the position of text, but this will also be determined 
by what they are (headers, body etc), so you must 
know the message you want to communicate, the 
amount of information to show and the relevance of 
every word or sentence in advance.

07 AXES OF SYMMETRY
To establish the basic axes of symmetry on which you will place new graphic patterns and all textual 

content, create a basic division of the canvas. That way you will centre the area of attention on the point where 
the axes cross, and will create the balance necessary to more easily interpret where the next elements should 
be placed and the ‘weight’ of their colours. Making the axes of coordinates visible gives the graph a certain 
solidity and forces the graphical elements to merge with the background.

QUICK TIP
Before you start cloning the graphic elements as lines or parallelograms, order and group them to create small groups of 
similar vector layers that once joined (Cmd/Ctrl+E) or grouped (Cmd/Ctrl+G) allow you to exercise a greater and faster 
control over your complex graphics.
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12 EXPORT ARTWORK 
It’s time to export the whole design into PSD 

format. Choose CMYK colour model and High 
resolution. The content must remain editable to 
allow possible changes and improvements. You can 
also import the graphic elements separately using 
the Paste action as a Smart Object, due to its editable 
capacity and vector properties. Using this technique 
will give you the ability to rescale graphics without 
losing quality. Generate a template from the design   
and place it as a background on the PSD file to 
properly co-locate each group of graphic elements.

13 COLOUR, LEVELS AND FRAME
Once you have chosen the shape and 

placement of graphics, text and secondary graphic 
elements, select the entire workspace (Cmd/Ctrl+A), 
copy the resulting image (Cmd/Ctrl+Shift+C) and 
paste (Cmd/Ctrl+V) it into a new top layer. With the 
entire design in a single image, modify the graphic 
settings using the Levels adjustment. Before finally 
placing a white border as a frame, place a gradient 
(G) covering the entire workspace in a new top layer 
with a diagonal direction and the following colour 
values  : C=1,M=87,Y=58,K=0 to C=67,M=19,Y=2,K=0. 
Select the Lighten blending mode for this layer with 
54% Opacity.

09 TEXT STYLES AND ATTRIBUTES
Once you have placed the main text over 

the white masks with a standard weight, you will 
have to define the styles – an exercise that will 
probably force you to place the text boxes in a 
different form. In this case you will use the grid to 
establish a new balance between the text boxes and 
the space that you have previously reserved in the 
design. When you have applied the styles to the text 
and modified their position, you can modify the 
colours. We chose very contrasted colours (white or 
red) for the header and lighter greys for the smaller 
text. This game of contrasts will be defined by the 
reading that you wish the design to possess. 

10 DATA AND GRAPHIC DETAILS
In the following step you will incorporate 

some type of related but not relevant information 
into the graph to increase the complexity and also to 
define the design space. Choose very light grey tones 
for this text in order to keep them secondary and not 
overload the background too much. You can also put 
this body text in lowercase to preserve some 
editorial criteria. Even this information is intended to 
form part of the graphic aspect of the poster. After, 
feel free to create some graphic details to enrich 
the final design.

11 SECONDARY GRAPHIC ELEMENTS
Apply some thin lines with soft colour 

strokes and align them to the biggest design 
elements. Place them along the vertical and 
horizontal axes of symmetry to counteract the 
inclination of the red main graphics that you have 
obtained. To merge the graph with the environment, 
apply a set of increasing circles with a similar stroke 
to the previous lines. This step will give the graphics 
a virtual ground that keeps them balanced and 
aligned. This will also indirectly define the distribution 
of the graphical environment.

    GRADIENTS
When you define the gradient in the large, red 
parallelograms, you need to extend it in a 
direction that gives the impression of lighting in 
the design. The softer tone functions as a soft 
light and the darker tone as a soft shadow. Using 
Illustrator, you can change the direction and 
distribution of the gradient by its two parent 
nodes. In the case of Photoshop, you can apply 
the gradient using layer effects applied to a 
vector path, or by selecting the polygonal shape 
and filling it with a gradient using the Gradient 
tool (G), extending it for your graphical purposes.

DOWN TO DETAILS
BACKGROUND AND SECONDARY GRAPHIC ELEMENTS
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FROM SIMPLE CUBE TO 
ROBOT VILLAIN

WORK IN 
PROGRESS

Progress 2: Comp in Photoshop

Progress 3: Add final details

AMREI HOFSTÄTTER
 http://verticolab.com

OUR EXPERT

Amrei Hofstätter is a freelance 
illustrator, designer and 
science-fiction fanatic living and 
working in Berlin. She mostly 
creates her colourful, 
geometrical designs for 
fashion and music labels.

SOURCE FILES
Go to http://filesilo.co.uk to 
access the source files needed to 
reproduce this design. These 
sources files are exclusive to 
Illustrate with Photoshop Genius 
Guide readers.

Progress 1: Shapes in Blender

BUILD IN BLENDER
CREATE 3D SHAPES IN BLENDER BEFORE COMPOSING IN PHOTOSHOP 

02 SCULPT AN ABSTRACT OBJECT
Switch from Object mode to Edit mode to 

sculpt the cube. Manipulate vertices, edges and faces 
in whatever way you want. Give different colours and 
transparency to different parts of the shape. Copy 
and paste several objects together. Add light sources 
like spots or lamps to add atmosphere to the scene. 

01 OPEN BLENDER
First you will create the 

3D object as a base for your 
composition. Download, install 
and open the Blender software. 
Upon start it will automatically 
open up a new file in 3D view with 
a default cube in the centre. As 
you want your final image to be 
robotic and geometrical, this cube 
is just what you need.

03 PREPARE FOR PHOTOSHOP
Press [0] to see how your rendered result 

will look from the point of view of the camera. This is 
the perspective your rendered image will have. 
Move, scale (select the object then press [S]) or spin 
(select the object then press [R]) the object around 
and find the most interesting perspective.

MIX PHOTOSHOP AND 3D SOFTWARE TO CREATE A 
SYMMETRICAL, ABSTRACT IMAGE COMPOSITION

BLEND GRAPHICS
If you are a videogame enthusiast or 
designer and you enjoy experimenting, 
then this tutorial is for you. In it, you will 

learn how to combine 3D and 2D software to create 
an artwork in Photoshop using just a single object 
previously sculpted in Blender.

Blender is an amazing 3D program, and on top of 
this, it’s free! Go to www.blender.org to download it 
for all operating systems. Trying out a completely 
new program might be a bit intimidating at first, but 
as you will learn in this tutorial, brilliant artwork can 
be created with only basic knowledge. There are 
loads of great beginner tutorials on the internet that 

will make you familiar with the basics. You don’t 
need to be an expert – just dive into it, play around 
and have fun! Through persistent trial and error you 
will improve.

Symmetrical compositions can be very powerful, 
but it’s important to create details that capture the 
eye and use interesting colour contrasts to make it 
look dynamic, especially when only using one 
element as a base. Through repetition you can 
achieve an exciting, almost fractal effect. 

You will also add classic Eighties-inspired 
videogame elements to round up the image and 
give it that final retro touch.

 Symmetrical compositions 
can be very powerful, but 

it’s important to 
create details that 
capture the eye
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04 SWITCH TO PHOTOSHOP
The time has come to finish your Blender work. In the render section of Blender 

you can increase the image size. Go to Render>Image then Image>Save as Image to 
export your image file. Open Photoshop and open the exported PNG file. As you will see, it 
maintained the colour and transparency effects you applied in Blender, but it has now a dull 
grey background you need to get rid of. Go around the object with the Polygonal Lasso tool, 
remembering to make enough steps on the way. Crop out the background.

05 EXPERIMENT WITH ABSTRACT SHAPES
Open a new document in Photoshop with rectangular 

dimensions. Add a black background with the Paint Bucket tool. Drag 
and drop the cropped object into the new file. Now the fun part begins! 
You want to make something that appears mechanical and robotic – 
what interesting graphics and patterns can you create with it? Copy it 
and reflect it horizontally and vertically, put pieces together, cut off 
elements, rotate it, and put layers on top of each other while playing 
with the layer blending modes. You can create entirely new shapes!

06 AN INTRIGUING COMPOSITION
You will have come up with several different 

elements, so now it’s time to put them all together. 
As your composition is symmetrical, it’s important to 
make it as exciting as possible though colours and 
outstanding elements. Blend them together 
differently. Use the Hue/Saturation option to change 
the colour of some elements using a contrasting 
colour palette. Make some parts stand out more by 
playing with the intensity of the colours. By giving the 
outer elements a different, darker colour than the 
centre, you will give the composition a layered look 
with more depth.

08 ADD GLASS
You want your machine to have some 

glassy, transparent elements. To create the glass, 
draw a simple black rectangle with the Rectangle 
tool. Use the Direct Selection tool to create an 
interesting shape. Set the blending mode of the layer 
to Exclusion. Double-click on the layer to access the 
layer effects and add Style>Inner Glow, set to Screen 
blending mode and with 90% Opacity. Duplicate and 
rotate the shapes to make them look like several 
layers of glass.

07 It already looks quite interesting, but the 
composition still seems a little flat. What you want is 
for some elements to stand out and appear closer to 
the foreground. You can do this with a subtle use of 
the Glow layer style. Place some small pieces into 
the centre, copy it and move it downwards a little. 
Now double-click the layer and add Style>Outer Glow 
with an intense blue colour, Screen blending mode 
and an Opacity of about 30%, not more. Now it looks 
like it’s floating in the foreground. 

QUICK TIP
In a Photoshop file with many layers it can become difficult to maintain an overview and find the layer 
a specific element of your work is located on. For quick access to a layer, click on a graphic while 
pressing Cmd/Ctrl to open the layer selection window.

Reduce the size of the 
graphic to give it some 

free space to 
breathe and 
maximise its impact
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BRING POWER TO THE PAGE
ADJUST THE COMPOSITION AND ADD RETRO SPECIAL EFFECTS

12 A LITTLE BIT OF RETRO
You want to give your image a nice, retro 

videogame touch, so you want to create a classic 
wireframe grid. You could do this by drawing all the 
lines separately, but there is a much quicker way via 
creating a pattern: open up a square-shaped new 
document, select all, go to Edit>Stroke and fill the 
line with black. Now go to Edit>Define Pattern, open 
a new document and go to Edit>Fill>Pattern. Now 
use the Free Transform tool to give it perspective.

11 ADD A GLOWING CENTRE
You want the eye to be drawn towards its 

centre. Videogame villains always have a weak spot, 
so you will give it a bright target right in the middle. 
Create a diamond-like shape with the Rectangle tool. 
Give it an intense magenta colour and set the 
blending mode to Overlay. Copy it, scale the copy, 
and set it to Multiply with a bright pink. Copy and 
scale it once more, now in white. Give each target an 
Outer Glow in Screen mode in its respective colour.

13 THE FINAL STAGE
Place your grid into the image and put it 

below your robot villain. Add a new layer, fill it with 
the Paint Bucket tool and give it a Radial gradient in 
the layer effects palette, which you can access by 
double-clicking on the layer in the Layers panel. Set 
the gradient from inside blue to outside black, then 
experiment with its dimensions until you find the 
right size. Now your robot is floating above a glowing 
grid fading into darkness. 

10 ADD FADING LASER BEAMS
You now want to open up the composition by adding some 

laser beams that subtly connect the graphic to the background. Copy 
several pairs of the glass shapes you made in the previous step and 
arrange them, getting wider towards the outside. To make them fade, 
use this simple trick: make a white rectangle and place it on top of the 
light beams. Add Layer Style>Inner Glow>Multiply>100% Black and set 
the layer to Multiply. The light seems like it’s fading. Should some outer 
parts of the glow still be visible, cover them with a black brush.

09 LET IT BREATHE!
Revise your image. Your composition might have got too big and be filling up too 

much space on the canvas. You need to reduce the size of the graphic to give it some free 
space to breathe and maximise its impact. Lots of designers are scared of empty space, 
but you will see the difference immediately.

001   REPEAT OBJECTS
Make several new graphical 
elements by experimenting with 
one basic object

002   COMPOSITION
Create a powerful composition by 
putting the pieces together on a 
big and small scale

003   PACK A PUNCH
 Give your composition a layered 
appearance by applying layer 
effects to some elements

001

002

003

IMPORTING FROM BLENDER 
INTO PHOTOSHOP
Should you work with the Photoshop Extended version, you can import 
Blender objects directly into Photoshop without having to crop off  a background 
and even rotate them in 3D! To do that, open your Blender fi le, go to Blender 
Export>Export fi le as Wavefront (.obj). Now open Photoshop, open the OBJ fi le, 
double-click on the layer and you will have a top menu popping up with several 
options. Should you have applied a texture to your mesh, you can double-click 
on ‘Texture’ in the Layers panel to apply changes.

Genius Guide
Illustrate with Photoshop
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LEARN HOW TO CREATE AN IMPOSSIBLE SCENE AND USE 
PHOTOSHOP TECHNIQUES TO MAKE IT BELIEVABLE 

ACHIEVE REALISM 
IN COMPOSITES

This tutorial will teach you how to squeeze 
an elephant into a glass bottle. For this we 
will explore many aspects of Photoshop, 

such as the Warp tool, blend modes, filters, masks, 
lighting concepts and photo-manipulation. You’ll 
need to develop not only your technical knowledge, 
but also your imagination.

It is important to continually stretch your 
creativity and think outside of the box – or in this 
case the bottle – which is why we are going to 
cram an elephant into it. With practice you’ll see 
that creating this type of image is a fun challenge 

BUILD THE BACKGROUND
START BY SETTING THE FOUNDATIONS OF YOUR PIECE

that will help you to better understand the tools that 
Photoshop offers and experiment with new and 
creative ways of using them.

One of the coolest things in Photoshop is the 
possibility to make endless combinations with the 
tools. The sky is the limit! There is no right or wrong, 
what matters is the final result, so let’s learn how to 
make combinations that will help you to create an 
unexpected, but realistic image. You will see that 
creating a complex composite is not easy and 
requires a lot of work, but hopefully at the end you 
will see that all your hard work was worth it.

01 BEGIN WITH THE GREEN BACKGROUND
First, create a new document (File> 

New) at 24x31cm and 300dpi. Fill the layer with 
green (#0a3710). This first tip is very important 
for the final result: when the image is ready to be 
printed you must use the Proof Color tool (Cmd/
Ctrl+Y). It allows you to work in RGB and see 
how your image will look in CMYK.

02 ADD BACKGROUND LIGHTING
Make a new layer and draw a white circle, 

apply a Gaussian Blur (Filter>Blur>Gaussian Blur), 
Radius 670px. Make sure the layer is set to Overlay. 
To stop it looking too obvious, apply the Noise filter 
(Filter>Noise>Add Noise) set to 30%. After that, 
duplicate the same layer and put it in Soft Light.

03 CREATE BACKGROUND SHADOWS
As we want to make a dark atmosphere, 

let’s create some shadows. For this you have to 
create two different layers and, using the Pen tool, 
make two green shapes (#243c26), one at the top 
and other at the base of the image. Then apply a 
Gaussian Blur of 670px and put it in the Soft Light 
blend mode on both layers.

FROM BACKGROUND 
TO THE ELEPHANT

WORK IN 
PROGRESS

Progress 1: Creating 
the background

Progress 2: Elephant in a bottle

Progress 3: The final image

RODRIGO MARINELLI
rodrigo_marinelli.prosite.com

OUR EXPERT

Rodrigo Marinelli is a 31-year-old 
art director. His main focus is 
image manipulation, but he is 
interested in everything that is 
related to creativity.

Head to shutterstock.com to 
source the files used in this 
tutorial, or you can find your own 
if you prefer.

SOURCE FILES
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    QUICK TIP: CHOOSE PHOTOS CAREFULLY  
In this tutorial you’ll realise that it’s rare that you 
find the perfect photo. Obviously there isn’t a 
picture of an elephant in a bottle, so you must 

04 INSERT THE GREEN BOTTLE
Now let’s put the bottle into the scene. We 

have used image 58302712 from shutterstock.com. 
It’s always important after adding an image into a 
scene to apply a feather effect (Shift+F6) to soften its 
edges. In this case apply it at 4px. To bring out the 
highlights and shadows use the Burn and Dodge tools. 
Now add a shadow to the bottle. When you select the 
bottle you will add it on a layer without its white 
background. Put the original image (with the 
background) in Multiply mode behind the cut-out layer.  

05 ADD SOME WATER
Let’s get started with adding some more 

details into the scene. At this stage it’s very important 
to think about the whole scene in order to make a 
more interesting image. Imagine that the bottle is 
splashing into water; add water picture 244540522 
from shutterstock.com and put it in Multiply mode, 
then duplicate the layer and put it in Soft Light mode. 
With Quick Mask (Q), erase the edges of the image. 
Then apply a High Pass filter (Filter>Other>High 
Pass) at 3px to make the image clearer.

06 CREATE A SPLASH
A very important factor in the success of 

your image is the technical knowledge that you must 
have in order to be able to do what you are 
imagining. So, study and practice a lot! Add image 
63759796 from shutterstock.com and change the 
blend mode of the image to Screen. By setting the 
blend mode to Screen you can eliminate the black 
background with a single click. Once you have done 
that, make a mask on the front of the image to give 
the idea that the splash is behind the bottle. 

07 ADD MORE SPLASHES
In this step you’ll give depth to the scene by 

adding a few more splashes. (Images 299753486, 
86696167 and 95071948 from shutterstock.com) 
These will be placed behind the bottle. This is a very 
important step because after that, the scene will be 
ready to put the elephant inside the bottle. The principle 
to eliminate the black background is the same as the 
previous step. Duplicate the layer, keep the original 
image for the first layer and Flip Horizontal the second 
(Edit>Transform>Flip Horizontal). Don’t forget to 
balance the colours using the green and yellow.

08 BODY SQUEEZE
It’s time for the coolest part; let’s begin to 

put an elephant in the bottle. This is not an easy 
challenge, so we will have to work separately with 
each part of the elephant’s body. Use image 1749985 
from shutterstock.com. Start from the bottom. To fit 

have good photographic and technical knowledge 
to know how to choose the right photos that 
together will form the image that you want.

the shape of the bottle use the Warp tool (Cmd/
Ctrl+T). Move all the sides until it forms the bottle 
shape. Don’t worry about the details, in the next 
steps we will work with this. To smooth the edges 
apply a feather effect (Shift+F6) of 4px. 
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12 WORK ON THE HEAD 
Let’s start another very important part of 

the composition, which is integrating the body with 
the head of the elephant. You have to be very careful 
when you’re choosing the pictures; this will be the 
key to the success of your composition. We used 
image 148608224 from shutterstock.com. As was 
said earlier, there isn’t a perfect photo for this 
composition, so use your imagination and your 
technique to combine everything. Now you will just 
rotate the image until it fits with the rest of the body 
and apply a Feather effect (Shift+F6) of 3px.

11 COMPLETE THE LEGS AND BODY 
This is the last step to complete the 

elephant’s body, so let’s look at all the details. First 
make a mask and gently erase the edges of the legs; 
this is essential to make your image very realistic, so 
be careful. Once this is done use the Color Balance 
tool to match the green, and finally use the Burn tool 
to enhance the shadows and Dodge tool for the 
lights. Do the same sequence for both legs. After 
that apply a High Pass filter (Filter>Other>High Pass) 
of 3px to make the image more realistic.

13 SQUEEZE THE HEAD
It’s time to shape the elephant’s head inside 

the bottle. Pay attention when you merge the 
pictures, remember that you are making a realistic 
image, so all details are very important. In this step 
you’ll use a mask to delete some details, such as the 
trunk and the ear, which will be placed in the next 
steps. Use a Feather (Shift+F6) of 3px. This tool is 
used in almost every step; it gently erases the edges 
of the image, making it easier to incorporate it with 
the scene.

10 DISTORT THE LEGS TO FIT
Continue to work with the elephant’s body 

parts. In this step you will make the legs fit into the 
bottle. For you to have full control of the body parts, 
you should work separately with the left and right leg. 
The principle of the distortion is the same, use the 
Warp tool (Cmd/Ctrl+T). You should be concentrating 
on the shape of your image at the moment, as the 
other details will be worked on in the next step.

09 MASK AND ADJUST THE COLOUR
In this step you will take care of the elephant’s body details. To do this, make a mask, select and 

erase the sides of the body until it matches the shape of the bottle. Next adjust the colour of the layer to the 
green of the bottle using the Color Balance tool. 

WORK THE ELEPHANT INTO THE BOTTLE 
BREAK DOWN YOUR PHOTOS AND PLACE THEM WITH CARE 

001   THE BACKGROUND
To start the image we created the background. To make the 
image more interesting we used the Burn and Dodge tools

002   GREEN BOTTLE
To put an element in a scene you have to be careful 
with the details, like the Color Balance and Feather

003   WATER SPLASHES
For the scene to become interesting it is 
necessary to create unexpected elements

004   SQUEEZE THE ELEPHANT
In the next steps we will use Distortion tools and 
Filters to put the elephant in the glass bottle

002

001

004

003

There isn’t a perfect photo for 
this composition, so use your 

imagination and your technique to 
combine everything
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COMBINE THE HEAD AND BODY
BRING TOGETHER YOUR PHOTOS IN A REALISTIC WAY

    QUICK TIP: DON’T FORGET THE DETAILS 
Usually to make a very complex picture we spend many hours, or even days, working on the same job, so 
be careful to not get too tired and forget the details of the scene. It’s very important to keep the quality, 
that’s the only way to achieve a perfect image. 

14 BODY MERGE
Now it’s time to merge the head with the 

elephant’s body. At this point is important to have a 
good knowledge of the tools that work with colour 
tones. To start use the Color Balance tool (Cmd/
Ctrl+B) to make the image more green and yellow, 
also use the Levels tool (Cmd/Ctrl+L) to increase 
the contrast and adjust saturation (Cmd/Ctrl+U). To 
sharpen apply a High Pass Filter (Filter> 
Other>High Pass) set to 3px.

15 GIVE THE ELEPHANT ITS EAR BACK
Put the ear back on the elephant. To make 

a perfect photomanipulation you need to have 
control of all parts of the image, so it’s important to 
build the elephant piece by piece. One of the big 
secrets to building a good image is to be patient. To 
insert the ear, rotate the photo until it looks in 
proportion to the elephant’s body. After that, work 
with the Warp tool to improve the shape of the ear, 
and finally apply a Feather effect (Shift+F6) of 4 px. 

16 SQUEEZE THE EAR
Use the Color Balance tool (Cmd/Ctrl+B) 

to make the photo more green and yellow, then use 
the Levels tool (Cmd/Ctrl+L) to increase the 
contrast and apply a High Pass filter (Filter>Other> 
High Pass) at 3px. To enhance the shadows you can 
use the Burn tool, but in some cases, to have more 
control is interesting, so draw the shadow with the 
Pen tool (P), then paint it green (#3d4d24) and set it 
to Multiply, then apply a Gaussian Blur 
(Filter>Blur>Gaussian Blur) of 62px.

17 ADD THE TRUNK
This is the step that will require more of 

your attention. We’ll use only one picture, but to get 
the shape you have to break the image into three 
parts. First rotate the trunk image according to the 
elephant’s body. Make a mask to clear the top and 
the sides, which will not be used at the moment. 
Next use the Warp tool to form the base of the trunk. 
Correct the colours using the Color Balance (Cmd/
Ctrl+B) and Levels (Cmd/Crtl+L) tools.

18 WORK ON THE MIDDLE OF THE TRUNK
Let’s work with the middle, that’s the part 

that will give support to the part of the trunk that 
leaves the bottle. The procedure is similar to the 
previous step: rotate the image until it fits to the 
base, then erase the top, bottom and sides of the 
photo. The most critical point of this step is the use of 
the Warp tool; you have to make sure the trunk fits in 
the bottle. Now apply a Feather (Shift+F6) of 3px and 
use the Color Balance and Levels tools.

Graphics & web
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    LIGHT AND SHADOWS
To have more control over the shadows and 
lights you can create them separately. For every 
shadow that you add into the image you have to 
make a new layer and use the Pen tool (P) to 
create a shadow with the shape that you desire. 
Paint it with the colour that matches with the 
scene, change the blend mode (the most 
common are Multiply, Soft Light and Overlay) and 
finally apply a Gaussian Blur 
(Filter>Blur>Gaussian Blur). The same procedure 
should be done with the lights. The big secret is, 
select the right colour for your shadow or light!



    QUICK TIP: OBSERVE EVERYTHING 
If you want to work with photomanipulation you have to keep in your mind that there isn’t a recipe, what really 
counts is your technical knowledge and especially your imagination. So always strive to learn more and pay 
attention to everything around you. It may not seem important, but it will make a big difference in your work.

20 ADD THE GLASS
Time to put the glass on the front of the 

bottle. To give the feeling that the elephant is inside, 
re-use the 58302712 image from shutterstock.
com. Place the image in front of the elephant and 
change the blend mode to Soft Light. To intensify 
the effect copy the same layer three times, but pay 
attention so the elephant doesn’t disappear. To take 
care of it make a mask to erase the edges. Don’t let 
the bottle become too bright, reduce the saturation 
with the Hue and Saturation tool.

19 ADD THE TOP OF THE TRUNK AND WATER
First make the trunk’s top, apply a 

Feather effect (Shift+F6) of 4px then use the mask 
to erase the parts that aren’t necessary. Use the 
Warp tool to correct the trunk’s shape and make 
the colour corrections using the Color Balance and 
Levels tools. Remember that this part will not be 
inside the bottle, so isn’t necessary to make it so 
green. Now add the water in the trunk, change the 
blend mode to Screen and delete the parts that will 
not be used with a mask.

23 ADD SOME WATER DROPS
It’s time to add one more detail to the 

glass: the water drops. It may seem a small detail, 
but will make a big difference in the end. Use image 
267521153 from shutterstock.com. Always think 
of what else you can add to the scene without 
interfering with the main focus. To add the water 
drops put the layer in the Screen blend mode and 
apply the Warp tool to model the drops to the 
bottle. To enhance the effect, duplicate the layer 
and set to 20% Opacity. Next make a mask to erase 
the parts you don’t need. 

21 LIGHT THE BOTTLE
To start this step you have to keep in mind 

that the details are always what makes the 
difference. First you have to fix the bottleneck. 
Duplicate the bottle layer and cut the neck; once you 
have done that change the layer to the Soft Light 
blend mode. To give the feeling of transparency, 
make a soft mask to erase parts of the image. 
Finally, add the lights. Always make separate layers. 
With the Pen tool draw the lights, paint white, apply a 
Gaussian Blur (Filter>Blur>Gaussian Blur) and 
change the blend mode to Soft Light. 

24 MAKE FINAL ADJUSTMENTS
Now think of anything that you can 

improve and refine in the scene. As the elephant is 
the main focus you have to make the base and sides 
darker in order to give more attention to the central 
image. To do this with the Pen tool, draw the 
shadow, paint it green (#173e1f) and use a Gaussian 
Blur at 480px. Then duplicate all layers, merge, and 
use the Burn tool to enhance the shadows of the 
elephant. Finally, apply a High Pass Filter at 4px and 
change the filter colour to Sepia. 

22 ENHANCE THE GLASS EFFECT
It’s important to know the Filter Gallery 

well. Make a new layer duplicating all of the 
elephant’s body layers except the top of the trunk, 
which is out of the bottle, and then merge them 
(Cmd/Ctrl+E). After that go to Filter Gallery (Filter> 
Filter Gallery) and choose the Glass filter (Distort> 
Glass). As the name suggests, this command will 
leave the image with a glass appearance. To 
intensify the effect, duplicate the layer and apply a 
High Pass filter (Filter>Other>High Pass).
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CREATE A COLOURFUL RETRO TRAVEL POSTER INSPIRED BY 
AUTUN PURSER’S FANTASTIC TRAVEL DESTINATIONS SERIES

DESIGN A 
VINTAGE�STYLE 
TRAVEL POSTER

Travel posters have long been used to 
advertise the delights of distant lands and 
the great metropolitan cities. In the 1940s 

and 50s, British travel poster design reached its 
zenith, with the iconic rail and London Transport 
posters exhorting customers to leave the cities at 
weekends to enjoy the countryside. 

Photoshop is an ideal application for the design of 
such retro posters. The ability to work up individual 
elements in isolation, then import and reposition as 
distinct layers within a composition, makes the 
fine-tuning of a final image more straightforward 
than it was for pioneer travel poster artists. 
Historically, printing technology was partly 

DETERMINE LAYOUT AND REQUIRED ELEMENTS
SKETCH A ROUGH POSTER OUTLINE AND BUILD ELEMENTS

responsible for the limited colour palettes employed 
by many poster artists. This limitation meant that 
trying to replicate the natural colours of a location 
was not possible, and that bright, high-contrast 
colours were often used to depict a scene instead. By 
setting up Photoshop colour swatches, this approach 
to colouration can be reproduced.

In this tutorial you will design a poster advertising 
‘Wild England’, an imaginary England introduced in 
the 1885 novel After London by Richard Jefferies. You 
will learn how to produce block colour elements 
from sketches and integrate these with text and 
textures within the Photoshop environment to create 
effective retro posters.

01 ROUGH LAYOUT SKETCH
You will produce a bold, block-colour travel 

poster from a number of design elements. You will 
base your poster on those produced in the 1950s by 
London Transport. An online archive of these posters 
is available at www.ltmcollection.org. The first 
stage in designing such a poster is to draw a rough 
layout sketch from which to work (provided in the 
source files – ‘roughlayoutsketch.psd’).

02 COLLECT SOURCE PHOTOGRAPHS
Although you are producing a stylised 

block-colour travel poster for a location from fiction, 
it is preferable wherever possible to work from life or 
photographs. In the source files, photographs are 
provided that were taken specifically based on the 
rough layout presented in step 1, (‘referencephotos’ 
folder). Websites such as www.deviantart.com are 
also useful sources of source material.

03 SKETCH OR TRACE ELEMENT OUTLINES 
The elements that make up the poster will 

be block colour components with a black outline. 
Depending on your confidence with traditional pen 
and ink sketching or your access to a stylus/graphics 
pad, you can either sketch out on paper the element 
outlines for scanning (step 4), or alternatively load 
the source photos into Photoshop and produce the 
outlines there (step 5).

FROM SKETCH TO POSTER

Progress 1: Rough layout sketch

Progress 2: Colour and 
import foreground layers

Progress 3: Close inspection

AUTUN PURSER
www.apillustration.co.uk
@apillustration

OUR EXPERT

Autun Purser is a freelance 
graphic designer best known for 
his range of colourful travel 
posters, advertising the delights 
of locations from fantasy and 
science-fiction novels.

SOURCE FILES
Go to http://filesilo.co.uk to 
access the source files needed to 
reproduce this design. These 
sources files are exclusive to 
Illustrate with Photoshop Genius 
Guide readers.

WORK IN 
PROGRESS
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04 SKETCHING AND SCANNING ELEMENT OUTLINES
The rough layout in step 1 shows the River Thames surrounded 

by encroaching vegetation, as described in the source novel. Each of the 
various elements in the design can be drawn separately with pen and ink 
directly onto paper then scanned into Photoshop. Try to divide the 
elements into discrete areas that may be colour-filled with the Paint 
Bucket tool later in the tutorial. When scanning, scan as black and white 
images, with no greyscale. This ensures striking element outlines.

05 CREATE ELEMENT OUTLINES WITHIN PHOTOSHOP
If you prefer, you may create the black and white outlines of the image elements 

within Photoshop. Load the source photos into Photoshop (from File>Open> 
’referencephotos’ or internet search) then create a new layer (Layer>New>Layer). On this 
new layer, trace directly around the feature of interest with the Pencil tool – a stylus or 
graphics pad may be preferred. Try to leave no gaps in an element outline, so the regions of 
the element can be filled with the Paint Bucket tool later in the tutorial. When the outline is 
drawn, delete the source image layer and save.

06 SET UP SWATCH
Commonly, retro travel posters use a 

limited colour palette to unify design and make it 
more eye-catching. At this stage you need to think of 
a colour scheme and set up a swatch to keep 
organised. Wherever possible, colours from this 
swatch should be used, particularly for large poster 
elements. To add to the swatch palette, select a 
foreground colour (using either Color Picker or 
Eyedropper) and select New Swatch (Swatches>New 
Swatch). A swatch set may be loaded from the 
source files (‘retroposter.aso’).

07 CUT ELEMENT OUTLINES FROM SCANS
After scanning the sketches of the various 

poster elements as black and white files, these 
sketches need to be cropped to size and copied into a 
new CMYK file so they may be coloured. At this 
stage, it is important to ensure that areas of white in 
an image can be removed, to allow the element to be 
layered into the main poster design. To do this, 
double-click on the Background layer in the new 
CMYK image and set Opacity to 0%. Then save the 
image as a PSD file.

08 REFINE ELEMENT OUTLINES
The next step is to make sure that areas of 

each element can be later filled with the Paint Bucket 
tool, and that all areas of white are removed from the 
element. First, zoom in on the image and inspect it 
for gaps in the black outline. If any gaps are present, 
use the Pencil tool and a black foreground colour to 
correct this. Next, use the Magic Wand tool to select 
areas of the image that will not contain colour (ie 
between the stems of plants) and delete these.
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12 SET BACKGROUND COLOUR 
AND ADD FEATURES 

The main design is near completion. With the moon 
full and low in the sky, an evening or dawn sky 
colouration is desired. Select the Background layer 
and fill with an appropriate colour using the Paint 
Bucket tool. Following this, further design elements 
can be added to the image, such as those provided 
(File>Open>’colouredcomponents’>’addition
al_elements’). These images may require resizing 
depending on where they will be placed. Try to avoid 
an overly busy design; retro travel posters are often 
minimal in layout with large, very uniform regions as 
well as detailed areas.

11 ALIGN BACKGROUND FEATURES 
After colouring the elements making up the background section of the design, they must be opened 

into the layer stack and positioned (or use those provided; File>Open>’colouredcomponents’>
’background_elements’). In some cases, these background layers will be above middle-ground layers, for 
example the reed layers. Given that these background elements are rather small, if the black element outline 
regime is maintained in this area of the image, a difficult mass of lines would result. Replace the black lines 
with colours from the swatch selection. Move the ‘skyline’ layer and middle section ‘Thames’ into alignment.

10 THE MIDDLE REGION
After colouring the middle region design 

elements, bring these into the layout as layers (or 
use those provided; File>Open>’colouredcomponents
’>’middleground_elements’). These layers should be 
positioned below the foreground layers. For now 
there is no requirement to position the design 
elements in exactly the final positions; each layer can 
be removed or moved as required throughout the 
design process.

09 COLOUR AND IMPORT FOREGROUND LAYERS
It is time to colour each foreground element file in individually and then save as coloured versions 

(if you prefer, use those already coloured in the source files – File>Open>’colouredcomponents’>
’foreground_elements’). Open each file in turn and fill in block colour using the Paint Bucket. Select Contiguous 
and set Tolerance to 0 in the toolbar. Copy each element onto the ‘element_baselayer.psd’ stack and reposition.

COLOUR AND ALIGN ELEMENTS
COLOUR COMPONENTS AND ARRANGE DESIGN ELEMENTS

001   LAYOUT ORDER
The most logical way to order 
layers is to place the most distant 
from the viewer at the top

002   LINE THICKNESS
When producing the design element sketches, 
consider where the element will be positioned. 
Use a thicker pen for foreground features

003   UNFILLED SPACE
Design elements may not cover the 
foreground region fully. Insert a new layer 
and use the Paint Bucket to fill these

003

002001
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FROM ILLUSTRATION TO POSTER
INTEGRATING THE TEXT INTO THE DESIGN

14 ADD STARS OR OTHER AERIAL FEATURES
The sky can be made livelier with the 

depiction of flying animals, clouds or a few stars. If 
clouds are to be used, they must appear to float and 
not sit as solid, lumpy expanses of colour. A simple 
technique to add stars is to set the Pencil tool to a 
particular thickness and place dots of appropriate 
colour directly onto the Background layer. Stars 
should increase in number vertically from the 
horizon and also with distance from the moon. This 
will also help guide the eye around the design.

15 CL
The poster art is now near completion. 

Commonly when working with so many individual 
design elements, small areas of white 
background may remain or imperfections in the 
original scanning might litter the image. These 
now need to be deleted or replaced with the 
correct colours. To do this, zoom in to 100% scale 
and scan across the whole design, fixing any 
problems you may find with the Paint Bucket, 
Pencil or Magic Wand tools.

16 IM
After checking for any errors in the art, it is 

time to import the full design onto the poster. For the 
artwork here, you should set up a new CMYK file of 
600 dpi and a size of Width 13800 x Height 18600 
pixels. After doing this, select the full art layer from 
the file you have been working on and go to 
File>Copy Merged to grab all the layers. Paste this 
into the new file and position the image so that the 
top and side margins are equal. Text will be inserted 
at the bottom of the image.

QUICK TIP
When designing individual 
elements for retro posters, it is 
important to not be overly 
concerned with achieving 
photorealism. Complex subjects 
such as overgrown tree trunks 
should be simplifi ed where 
possible, with simple repetitious 
geometric shapes used to illustrate 
ivy for example, and just a few lines 
used to indicate bark texture.

13 Some of the elements 
included shaded sections. Others, 
such as the bridge across the 
river and the small island, did not. 
These should be manually added 
by zooming in on the area and 
carefully outlining a shadowed 
region in an appropriate colour 
with the Pencil tool. When doing 
this, consider the relative position 
of the moon (the most significant 
source of light in the image). 
Place the shadows directly on the 
layer casting the shadow or on 
the layer underneath, whichever 
is most appropriate.
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    LINE THICKNESS AND COLOUR 
When sketching and scanning the artwork for the 
elements for retro travel posters, it is important to 
aim at using just a few distinct line thicknesses in 
the final image. If you sketch and scan at a range 
of resolutions and sizes, the result within the final 
design is not cohesive. Thicker foreground lines 
can aid in creating depth. Line colour can also be 
changed (try filling black outlines with the Paint 
Bucket tool). Here the black dog outline is 
replaced by dark blue so features can be picked 
out. The reflections in the water are outlined in 
white, indicating brightness. 

17 ADDING TEXT
A few lines of minimal text are common on 

retro travel posters. Usually one or two fonts are 
used, perhaps with several changes in font size. Use 
bright, bold text to advertise the location, with 
smaller text making some description of the place, 
or making some sort of joke – ‘Skegness, it’s so 
bracing’ is a famous example. Here the Gill Sans font 
is used, heavily employed in the mid-20th Century. A 
free version by Jonathan Paterson is available here: 
http://www.fontspace.com/jonathan-paterson/
london-tube. After adding text, look again at design 
and make any further touch-ups.

18 AGE THE PAPER
The design is finished, but to give the design a more retro look you can now age the paper. Download 

a paper texture from the internet (‘Paper_texture_v5’ from bashcorpo.deviantart.com used here). Resize 
this to match the poster size and import as the top layer in your poster stack. Next, Ctrl/right-click on the 
layer and select Blending Options. Experiment with blend modes and opacities – Multiply is often satisfactory; 
here Linear Burn is used. Any unwanted texture areas can be selected with the Marquee tool and Edit>Fill 
with Content-Aware and 100% Opacity selected.

QUICK TIP
The purpose of a travel poster is to grab the attention of a possibly busy commuter or someone fl icking through a 
magazine, and transmit a short burst of information swi� ly. Text should be minimal and the design should clearly show 
what is on off er. Here, it’s an area of wild countryside, a common motif in vintage London Transport posters.

Try to avoid an overly 
busy design; typical retro 

travel posters are 
often minimal 
in layout
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DIAL FROM START 
TO FINISH

WORK IN 
PROGRESS

Progress 2: Shadows and pointer

Progress 3: Circular selection

CYRIL JULIANI
www.behance.net/cyriljuliane

OUR EXPERT

Juliani is a self-taught graphic 
designer from France. He has a 
passion for all kinds of creative 
media and worked widely in the 
electronic dance music industry. 

SOURCE FILES
Go to www.bariol.com to find the 
font needed in this project. It is 
free to use.

Progress 1: Main shapes 

VECTOR�BASED ELEMENTS
ESTABLISH A WORK PLAN IDENTIFYING KEY ELEMENTS

02 BACKGROUND COLOUR
A light background will be used to contrast 

the darker effects from layer styles. Pick a light 
colour (#e0e0e0) and press Opt/Alt+Delete to fill the 
background layer. You can add a subtle gradient 
effect to give the global light a main direction. Add a 
standard Gradient Overlay layer style, setting the 
gradient to Linear style from black to white and 
Opacity to 2%.

01 DOCUMENT SETUP
As your document 

should fit with every standard 
resolution, start with a reasonable 
minimum resolution. Go to 
File>New and set Width at 1024px, 
Height at 768px and Resolution at 
72dpi. You can easily increase the 
pixel density later for any other 
resolution requirements. Also, add 
horizontal and vertical guides 
(View>New Guide) and centre 
them in the document.

03 BASIC SHAPES
Three vector shapes are used to create the 

dial, along with one extra circle that outlines the 
outer ring. To create your own, first select the Ellipse 
tool, then draw a centred circle and adjust the Radius 
to 350px. Next, make two duplicates and rescale 
them (Cmd/Ctrl+T) to 315px. Do the same for 
another duplicate with a diameter set to 530px, 
drawing the outer ring.

DESIGN FULLY SCALABLE UI KIT ELEMENTS 
WITH VECTOR SHAPES AND LAYER STYLES

CUSTOM LIGHT 
UI ELEMENTS

A visually appealing user interface plays a 
key role in a project involving interactive 
elements. It should be assuredly simple, 

intuitive, unobtrusive and pleasant to use. This is 
something that many designers strive for, and will 
often have a knock-on effect on the success of the 
application or device.

In this tutorial, we aim to achieve this simplicity 
through shapes, artificial depth and lighting. You will 
learn how to design a dial using vector shapes and 

layer styles, and how to manage light and shadow 
effects to achieve a design that is both clean as well 
as eye-catching. 

As we know today, bitmap or Smart Object 
scaling can produce softer edges, whereas 
Photoshop vector shapes maintain their sharpness. 
As we seek to preserve the sharpness of shapes at 
any resolution, it is necessary to use the vector 
shapes available in Photoshop. These techniques 
can then be re-used in other design projects. 
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04 POSITION MARKERS
You are going to make the outer markers. 

With the Ellipse tool, make a 25px diameter circle in 
the outer ring at the top of the dial. It will be the 
activated marker. Duplicate (Cmd/Ctrl+J) and 
transform this circle (Cmd/Ctrl+T). Hold Opt/Alt to 
drag the circle’s anchor to the centre of the dial. 
Rotate it from an angle of 45°. Press Enter and 
repeat the operation six times by duplicating and 
rotating (Cmd/Ctrl+Shift+T). You can group the layers 
for normal markers and take the top marker apart in 
the Layers panel.

05 INNER DIAL EFFECTS
To give the user interface elements a 

realistic appearance, just analyse shape, light and 
shadow interactions around you. You will use the 
same approach according to the top lighting. Go back 
to the very first circle you created and add a Linear 
Gradient with very soft greyscale (#d4d4d4 to 
#f7f7f7). Then, use a black Inner Shadow, setting 
Opacity to 8%, Angle to -90°, and both Distance and 
Size to 8px. You can also add a Drop Shadow, setting 
Opacity to 16%, Angle to 90°, Distance to 3px and 
Size to 10px.

06 INNER DIAL GRADIENTS
Apply a Linear Gradient to an inner circle 

with softer greyscale (#dedede to #ededed). Set both 
Inner Shadow and Drop Shadow to white and 
Normal blend mode, respectively setting Opacity to 
60% and 60%, Angle to -90° and 90°, Distance to 4px 
and 2px, and Size to 5px and 5px. For the other circle, 
set the Fill Opacity in the Blending Options to 0%. 
Then, set both Inner Shadow and Drop Shadow to 
black, respectively setting Opacity to 5% and 7%, 
Angle to 90° and -90°, Distance to 5px and 3px and 
Size to 21px and 5px.

08 DIAL POINTER
Now that the dial is created, you can make its pointer. Select the Rounded Rectangle tool, set the 

Radius to 15px and draw a rounded rectangle, setting Width to 25px and Height to 120px. Make sure the shape 
is central on the vertical guide at the top of the dial, slightly exceeding the top edge by about 10px. For the next 
part, the pointer must be integrated into the dial, so a subtle depth effect is needed. 

07 MAIN DROP SHADOW
Duplicate the first circle again and set the 

Opacity to 23%. Apply a Color Overlay style, setting 
the colour to black, deselect any other style and 
move this layer under the dial layer. Move the circle 
down by 50px by holding Opt/Alt. Then, display the 
properties values (Window>Properties) of the vector 
shape and set Feather to 27px for the vector mask.

To give the user interface 
elements a realistic 

appearance, analyse 
shape, light and 
shadow around you

QUICK TIP
A realistic scene can be improved by several types of shade: cast shadows of objects, which can be sharp or soft; limited 
shadow at the intersections of objects; ambient shadow, which is broader; or blurred, discrete and core shadow on objects 
subtracted from the incident light rays.
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LAYER STYLES
USE THESE OPTIONS TO CREATE SHINY AND EMBEDDED ELEMENTS

11 DIM LED LIGHT 3
Finally, you can enhance this volume effect 

using an Outer Glow with Color set to grey (#b5b5b5), 
Opacity to 100%, Blend Mode to Normal and Size to 
5px. Also, add a Drop Shadow, setting Blend Mode to 
Normal with a white colour, Distance to 9px and Size 
to 5px, at an angle of 90°. This style allows you to 
show light at the outer edge of the pointer, taking 
into account the overall lighting. You should now 
have a coherent object with a modern and soft look.

13 ACTIVATED MARKER AND 
OUTER RING

Select the top marker and as you already did before 
for the dial pointer, add the same Inner Glow and 
change the Color Overlay (#65b5f0). Finally, select 
the outer ring layer and add a black Inner Glow, 
setting Opacity to 6px and a Stroke setting Size to 
1px, Blend Mode to Lighten, Opacity to 80%, Fill Type 
to Gradient, and a Linear black to white gradient at 
an angle of -90°. For the final touch, add text as in 
the example with the Bariol font.

10 DIM LED LIGHT 2
Lighting can be added with an Inner Glow 

– use a bluish colour (#7fc9ff), setting the blend 
mode to Color Dodge, Opacity to 30%, Source to 
Center, Size to 10px and Contour to Half Round. Also, 
you could try to add some volume with a glass 
effect. Apply a Bevel & Emboss style, setting the Size 
to 4px, a Shading Angle to 90° and Altitude to 50°, 
Highlight Mode Opacity to 70% and finally Shadow 
Mode to 20%. 

12 EMBEDDED POSITION MARKERS
Now that you have a pointer, you need to 

give it some functionality. Apply a Color Overlay to 
the top marker with a grey colour (#969696) and a 
Stroke, setting Size to 2px, Position to Outside, Fill 
Type to Gradient and a greyscale Linear gradient 
(#c0c0c0 to #e9e9e9) from top to bottom at an angle 
of -90°. Copy and paste this layer style to each layer, 
drawing a position marker. Make sure that these 
layers are underneath the shadows from the dial.

09 DIM LED LIGHT
In a bright environment, it’s always useful to 

accentuate light sources with an eye-catching colour 
variation instead of outer glow effects degrading 
lighting quality. In this way, apply a Gradient Overlay, 
choose the Linear style and use the standard black 
and white gradient. Then, add a Color Overlay, setting 
a bluish colour (#65b5f0) and Opacity to 83%. The 
idea is to give a way to the pointer by highlighting the 
outermost side.

SETTINGS IN PHOTOSHOP
There are many resources that allow you to create 
quality designs using layer styles in Photoshop. These 
are a popular way to achieve any eff ect with the right 
knowledge and experience. Only technical approaches 
change and should be exploited in piece. In this way, learn 
to handle each setting individually and ask yourself how 
to combine them to achieve a particular look.
For example, gradients are powerful for adding depth to 
any design. Combined with the right style, you can create 
shapes that interact with the environment, such as light 
refl ections, shadows and textures.

In a bright environment, 
accentuate light sources 

with eye-catching 
colours instead of 
glow effects
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TONI LÓPEZ 
WWW.RETOKA.COM

López set up 
RETOKA in 
Barcelona nine 
years ago. A 
photo retoucher 
and graphic 
designer, he is 
always learning 
about his craft.

BRYAN PATRICK TODD 
WWW.BRYANPATRICKTODD.COM

Todd is a 
designer who 
believes in a 
simple 
approach, 
with a strong 
emphasis on 
lettering and 
illustration.

ANTON BURMISTROV 
WWW.ANTONBURMISTROV.COM

Burmistrov 
attended the 
Tallinn School 
of Art before 
deciding to 
move to 
London to 
begin his 
creative life.

BRIAN GARTSIDE 
WWW.BRIANGARTSI.DE

Brian Gartside 
is a graphic 
designer, 
typographer 
and letterer, 
who works at 
the DDB ad 
agency in New 
York City. 

CONTRIBUTORS

The word ‘typography’ originates from 
the Greek words typos and graphe, 
meaning form and writing, and that, 

boiled down to its very essence, is what type is 
all about. It’s about finding structure and shape 
in the words we use daily, communicating your 
ideas effectively through the use of bold, defined 
structures. It’s the intersection of words and 
imagery, at least to Konstruktiv creative director 
Jean-Michel Verbeeck. “For me, the 
combination of words and imagery sees 
typefaces take the shape of their message – 
they become what is spoken and the vibe of the 
message is reflected,” he tells us. “You whisper 
with thin text, and you shout with bold. You sell 
chocolate with a dripping, crunchy chocolate 
type. It can immediately speak to the viewer.”

Finding new and unique ways to experiment 
with type can be difficult in an industry where 
thousands of new type images are produced 
every day, but with the right approach you can 
succeed. We sat down with Verbeeck and eight 
other expert artists to discover the secrets that 
can set you down the professional type path.

IN A FIELD WHERE A WEALTH OF INNOVATIVE CONTENT 
ALREADY EXISTS, TOP TYPE CREATORS UNVEIL THEIR TIPS TO 
HELP YOU FIND YOUR OWN NICHE IN THE TYPE WORLD

 TYPE 
EXPLORED
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FOREAL
WWW.WEAREFOREAL.COM

FOREAL is a 
design studio 
with a focus on 
illustration and 
art direction, 
founded by 
Benjamin 
Simon and 
Dirk Schuster.

BEHANCE.NET/UNKNOWNBEING
Monin-Baroille, 
also known as 
The Unknown 
Being, has been 
working digitally 
for over five 
years. Clients 
include AMODA 
& BNP Paribas.

DADO QUEIROZ 
WWW.DADOQUEIROZ.COM

Dado Queiroz is 
a Brazilian 
visual designer. 
His lettering 
work has been 
featured in a 
great deal of 
media around 
the globe. 

WWW.KONSTRUKTIV.BE
Verbeeck 
founded 
Konstruktiv in 
2012. The 
company 
focuses on 
motion graphics, 
graphic design & 
visual effects.

WWW.STEVENWILSONSTUDIO.COM
Wilson is an 
established 
illustrator based 
in Brighton, UK. 
He can often be 
found foraging 
through local 
flea markets 
for inspiration.

© Dado Queiroz

For me, the combination 
of words and imagery sees 

typefaces take the shape 
of their message – they 
become what is spoken

Dado Queiroz, www.dadoqueiroz.com



Typography

108   Illustrate with Photoshop Genius Guide

Exactly what makes for ‘good’ type can be difficult to 
quantify, but there are foundational ideas that all 
designers must stick to if they want their work to 
stand out. “When it comes to fonts, it’s got to be well 
drawn, but at the same time either bring something 
fresh to the table or some level of quirkiness that 
gives it a bit more personality,” says visual designer 
Dado Queiroz. “When it comes to type and lettering, 
however, it’s all about striking the balance between 
fluidity, rhythm, composition and expression, all 
wrapped up with great execution and technique.”

For designer Nicolas Monin-Baroille, the qualities 
of interesting type are broad, and somewhat difficult 
to pin down. “There are so many examples, and you 
experience new ones every day just by opening your 
eyes,” he tells us. “It depends on what your end goal 
is. Good typography is noticeable if you feel the work 
the designer has put into it. It takes a lot of effort and 
time to perfect a font, and the majority will undergo 
several changes before they reach a final state.”

In Brian Gartside’s opinion, the greatest indication 
of quality work in type can be found in its spacing. 
“The easiest way to sort out type that’s worth using 
versus type that’s best left ignored is by looking at 
the relationships between the characters,” he says. 
“Proper spacing is difficult, which is why it’s rare.” 

Jean-Michel Verbeeck agrees that good type is all 
about balance, quality and good kerning. “I like to see 
things through my ‘gird glasses’,” he explains. “When 
a typeface is not well balanced I immediately turn the 
other way. Font families are also important – the 

more options you have for thickness the better.”
For Bryan Patrick Todd, however, good type is 

defined by the purpose of the message, rather than 
the technical elements. “The wonderful thing about 
type is there are really no limits to how simple or 
how complex a typeface can be. The project and 
message will determine if it needs to be playful, 
simple or whatever. It’s a matter of taking the time to 
find that unique look that will support the message 
that the viewers are reading. The bottom line is that 
the purpose of the type is the most important thing.”

Bryan Patrick Todd, bryanpatricktodd.com

QUALITY TYPOGRAPHY
Interestingly, when asked, most of our experts 
didn’t have much enthusiasm for the concept of 
using stock photography in the creation of type. 
“I mostly don’t use it, as I personally prefer to 
draw every element of the composition myself 
– there’s no better way to ensure that everything 
will work together,” says Dado Queiroz. ”If you 
are using stock imagery, it’s crucial that the 
construction style works well with the font 
chosen or letters drawn.”

Stock photography can come in quite useful 
when working with 3D type, however. “We use a 
lot of material from CGTextures.com,” says 
German design studio FOREAL. “We also love to 
add small details during the post-process in 
Photoshop; we might use real parts of photos to 
add things like patina, scratches, dirt, labels or 
screws to our work.”

USING STOCK IMAGERY
OUR PANEL OF EXPERTS DISCUSS THE PROS AND CONS 
OF USING STOCK IMAGERY FOR TYPEAll images © FOREAL

The wonderful thing about 
type is there are really no 

limits to how simple 
or how complex a 
typeface can be
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© Chrysler

■ Import vector lettering/type: Open your Smart Object from 
Illustrator in Photoshop. I used one letterform in this example to 
keep it simple, but typically you should pull in the entire word or 
phrase together.

■ Select area to shade: Using the selection tool of your choice, 
select the dimensional area and select the Brush tool, set Opacity 
low (10% in this example) and make a swipe where a corner exists 
in one fluid motion. You may need to do this a few times over.

■ One last look: Once you’re done, deselect all the areas you’ve 
been working on and give your type a good look over. You can 
always play around with the shadow strength using the layer’s 
opacity as well if you feel the shadow is too weak or strong.

ADDING SUBTLE SHADOWS
BRYAN PATRICK TODD REVEALS HOW TO ADD SUBTLE SHADOW TO DIMENSIONAL LETTERS THAT HAVE BEEN IMPORTED FROM ILLUSTRATOR
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It can be incredibly difficult to convey a message 
through type, but there are a number of tips and 
techniques that can help you achieve your goals. “It’s 
important to establish the message and attitude the 
design is supposed to communicate before any 
design has begun,” says Todd. “Sometimes a serious 
message needs the lettering to help lighten the 
mood, so from there you might want to seek out a 
typeface that has a little more character or softness 
to it, rather than something rigid and sharp. The 
same goes for the colours and tones. Does it need to 
feel warm and familiar, or distant and cool? It’s a fun 
process when considering all of these options.”

Monin-Baroille likes to get playful with his text. 
“Most of the time I try to stay true to the 
characteristics of the font and build my way around 
it,” he says. “I always want to make sure the work 

feels smooth and fluid and the typography is not an 
unnecessary element. I like using simple phrases, 
and I try to go for unusual styles when using a 
particular word – sometimes even the opposite. I 
might use the word ‘wood’ and display it as stone or 
marble, for example. I want to give my viewers the 
freedom of building their own story and letting their 
idea of the image flow.”

Queiroz tends to allow the forms to lead in his 
type work. “The conveyed textual message plays an 
important role, like in any design piece, but I usually 
prefer to have the forms intrinsic to the arrangement 
of letters of a particular message lead the way,” he 
explains. “A lot of my decisions come from there, 
such as to overlap or not, use lower or upper case, 
how thick the letters should be and so on. For 
example, a word set in lower case has many 

ascenders and descenders, so is great for swooshing 
and overlapping. High or low contrast, thick or thin, 
script or not, heavy on effects or more stripped down 
– everything needs to be considered in parallel.”

Steven Wilson often creates typography with a 
specific use in mind, for instance, the name of a band 
or the headline of an article. As such, he tends to be 
very direct in his interpretation, conveying something 
that comes to mind quickly but executed in an 
aesthetically interesting way. “The electronic music 
act Pretty Lights uses a lot of extravagantly coloured 
lighting in his stage shows, so that’s what I tried to 
base my type design around for his poster,” he tells 
us. “I illustrated the typography to look as though it 
was dramatically lit like on a stage. I try not to 
separate the words and imagery in my mind and 
treat the type work as though it is an image in itself.”

CONVEY A MESSAGE
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01 ITERATE, ITERATE, ITERATE
Though several parts of the design were reworked, the 

bottom-left corner of the letter B went through the most stages of 
development before the final arrangement was achieved. Some 
iterations went way past the sketching phase before being scrapped.

02 WORKING WITH ISOMETRIC PERSPECTIVE
The design was created within the grid of a cube in isometric 

perspective. Therefore, instead of the usual orthogonal (0º and 90º) 
orientation of the bezier handles, a combination of 30º, 90º and 150º 
angles applied, which made for a more complex vector construction.

03 SOFT EDGES
To simulate a round, soft edge for the letters, Bevel and 

Emboss and Inner Shadow layer styles were applied, with angles 
matching those of the isometric perspective. The colours were used to 
transition each dimension as smoothly as possible. Ideally, this would 
also have included the areas darkened or highlighted by the shadings.

04 FINISHING TOUCHES
Once all forms and shadings were done, adjustment layers 

like Hue/Saturation, Curves and Selective Color were applied for an 
overall colour and contrast correction, plus a Normal layer, with only a 
couple of loose brushes of pure white on the highlight areas of the 
artwork to bring a stronger sense of luminance to the piece. 

ABC TIPS
DADO QUEIROZ TALKS US THROUGH THE CREATION OF THE POSTER FOR HIS TALK AT THE TYPE DIRECTORS CLUB

All images © Dado Queiroz
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Quality typography is no easy task, but knowing your 
way around the available tools will at least get you 
halfway there. “We mainly use Photoshop and 
Illustrator while we pre- and post-process our 
workflow, and to create our textures for the CG 
process,” says 3D design studio FOREAL. “We draw 
our sketches by simply using the Brush and Eraser 
tool. Our textures are often based on a photo, so the 
Clone Stamp tool and Spot Healing Brush are really 
helpful when removing or adding irregularities in 
order to make a texture seamless.”

Gartside is a fan of using Illustrator for his 
lettering work first and foremost, before finishing up 
in Photoshop. “The tool I use the most in Illustrator is 
one of the simplest, and most often misused ones 

out there. It’s the Pen tool,” he reveals. “The key to 
drawing good type is placing your points at the 
extrema. Extrema points are found at the vertical/
horizontal ‘flat’ points on a curve. Using extrema 
points is the best way to train yourself to draw 
perfect curves, and will save you a lot of time and 
aggravation. One tool in Photoshop that I’ve become 
increasingly fond of is the Puppet Warp tool,” 
continues Gartside. “It’s particularly useful for 
adjusting photo-typographic compositions, or for 
building typography out of photographic elements.”

Bryan Patrick Todd is also a fan of using Illustrator 
in his type work. “90 per cent of my lettering work 
takes place in Illustrator,” he begins. “I use the Pen 
tool and Pathfinder like a maniac. My process often 
involves lots of sketching, scanning and vectorising. 
Type and lettering tend to be the meat of my designs, 

so I make sure that they are well polished and clean. 
I use Photoshop to add shadows and texture, giving 
the type more depth and dimension.”

For Queiroz, the Brush and vector tools come in 
handy when drawing letterforms. “Use the Brush to 
sketch and basic vector tools to build the letters, and 
then brushes again to work on the shadings, mostly 
by masking a few different adjustment layers, some 
localised per segment of the lettering, others more 
universal,” he explains. “In this context, I only use 
Illustrator if the forms are very complex, and the 
tools used are also the very basic vector editing ones. 
However, I’ve been considering moving this part of 
the process to a proper type editing tool such as 
Glyphs or Robofont, as I see many of my peers doing 
– the advantage being that the vector tools in these 
applications are streamlined for letterforms.”

TOOLS OF THE TRADE

© Nicolas Monin-Baroille
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Nicolas Monin-Baroille: Sometimes, less is more. 
Think hard about whether you really need to include 
that full stop or exclamation mark, maybe even 
leave out a letter or two. Make people think!
FOREAL: Don’t mix too many typefaces. Variety can 
also be reached by using different weights, sizes or 
cases. If you want your type to pop out more, it helps 
to use adjustment layers in Photoshop to increase 
contrasts or fine-tune the colours.
Brian Gartside: Pay attention to your kerning. A 
good way to double-check it is to flip your 
composition upside down. This will help you stop 
reading the type and focus on the spatial 
relationships between the forms. 

Bryan Patrick Todd: Pay attention to your 
surroundings. If you’re getting started in lettering and 
type treatments, try to be more observant of the ads, 
books, posters and signage all around you. You’ll see 
a lot of bad, but you’ll also see a lot of great type 
work that will inspire and inform.
Dado Queiroz: Remember that written words are 
also images, and treat them as such. Like in many 
other realms of the visual landscape, principles of 
composition, rhythm, fluidity and so on apply.
Steven Wilson: Look at old designs, posters and 
book jackets for inspiration. There is some amazing 
stuff out there. Don’t just look at contemporary 
designers’ work. Also, think of something first that 

you enjoy doing and then think about using it to 
create type. For example, maybe you like origami. If 
you use other materials, you are much more likely to 
come up with something unique that perhaps later 
you can translate to a digital version.
Jean-Michel Verbeeck: Use grids, align tools, rulers 
and all other tools that will create the right balance in 
your composition. With a well-balanced typographic 
design, you are halfway to creating a great result. It 
never hurts to invest in tools and plug-ins that will 
get you going. Explore font libraries and shops. Just 
make sure nothing is holding you back from 
reaching your creative goal – the more at hand, the 
better the outcome.

TYPOGRAPHY TIPS
OUR PANEL OF EXPERTS OFFER THEIR TOP TYPOGRAPHY TIPS 

© Jean-Michel Verbeeck Brian Gartside, www.briangartsi.de

Using extrema points is the best 
way to train yourself to draw 

perfect curves, and will save 
you a lot of time and 
aggravation in the long run
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3D TYPOGRAPHY
TONI LÓPEZ REVEALS HOW TO CREATE AN INTERESTING TYPE STYLE USING CINEMA 4D’S ATOM ARRAY OBJECT

01 CREATE YOUR 
TYPOGRAPHY

First of all, create your desired text 
in CINEMA 4D and then add Extrude 
Nurbs. Click ‘C’ on the Extrude 
Nurbs layer to make it editable. Now 
you should have three separate 
layers: Extrude Nurbs, Cap 1 and 
Cap 2. You will then need to ungroup 
them before moving on. 

02 THE ATOM ARRAY
In this step you need to 

triangulate all the layers (layer by 
layer) using Mesh>Commands> 
Triangulate. Once you have 
triangulated all the layers, add an 
Array Object in each layer, in this 
case the Atom Array. The values I 
used were Cylinder Radius 0.3cm, 
Sphere Radius 0.3cm.

03 ADD LIGHT AND 
MATERIALS

Finally, add some white material for 
the Atom Array layers and a plane 
object for your background. Feel 
free to try out different types of 
materials. Add an Area Light with a 
soft shadow. Finally, export your 
render to Photoshop in order to add 
more effects!

FINDING INSPIRATION
As with any design work, inspiration is key, and there 
are plenty of ways to get it when working with type. 
“Inspiration can come from anywhere and at any 
time,” says Anton Burmistrov. “Once you’ve selected 
your style, there are endless sources of inspiration to 
turn to. I have my own library of photographs I took 
on various trips, as well as some amazing 
typography books. Designers are like Hoovers that 
suck in huge amounts of visual information. It’s all 
stored up in your visual memory bank and if you’ve 
got a particularly good memory you can pull things 
out from yesterday or even a year ago and relate 
them to your current project.”

For Gartside, the internet is a treasure trove of 
inspirational content. “Designspiration.net, 
typeverything.com, and ffffound.com are all 
fantastic resources. I keep folders on my desktop 
where I’ll pull inspirational images for a variety of 
categories. I try to set aside some time each day to 
look for inspiring images online, which has helped 
me build a large library of images over time.”

Queiroz, meanwhile, takes a traditional approach, 
analysing letterforms in general, be it typography, 

calligraphy, or street signage. “Typeverything and 
Welovetypography are great online showcases, in 
my opinion, but there are several other great places 
to go to. One of my preferred things to do when 
travelling is to hunt for interesting letterforms.” 
Verbeeck similarly finds inspiration in his 
surroundings. “I prefer a minimalist and structural 
approach towards each design, so my ideas for 
typography come from architecture, geometry and 
natural patterns,” he explains. “The tetrahedron 
shape, for example, has a great role in my work.”

For Wilson, inspiration can come by looking at the 
world around you. “I find inspiration in old book 
jackets, posters, record sleeves – mainly things that 
can be found in flea markets or car boot sales,” he 
says. “However, I never really look for inspiration 
during a project. I don’t get a brief and think ‘I’ll have 
a look around at stuff to inspire me for this project’. I 
don’t like the idea of something having a really direct 
influence in that way. I just constantly try to take in as 
much as possible and I guess some of those things I 
have seen may find their way back into my work.”

All images © Toni López

© Another Planet Entertainment© Brian Gartside

Anton Burmistrov, www.antonburmistrov.com

Designers are like Hoovers 
that suck in huge 

amounts of visual 
information. If you’ve 
got a good memory 
you can relate it to 

your current project
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3D TYPOGRAPHY
 OUR PANEL OF EXPERTS DISCUSS HOW 3D SOFTWARE IS USED IN THEIR PROJECTS

FOREAL: 75 per cent of our process is 3D, with 
25 per cent Photoshop and Illustrator. Using 
CINEMA 4D is a big benefit for us. It’s important 
to recheck the legibility and the impression of 
your typeface throughout the production 
workflow, which means every step like 
modelling, texturing and lighting. It’s so much 
easier to adjust the perspective and spacing in 
3D than to redraw a whole setup if you work 
entirely in 2D.
Nicolas Monin-Baroille: I love 3D type; it just 
has something very magical about it. The 
possibilities are endless and you can change 
around so much and play with different 
materials. 3D benefits me a lot, and it doesn’t 

have to be costly. Blender is completely free 
and can produce excellent results.
Toni López: I use 3D software for the treatment 
of type in combination with Photoshop. These 
allow us techniques and styles that other 
software cannot achieve and can really help to 
enhance your designs.
Jean-Michel Verbeeck: Don’t hesitate to use 
3D tools in your work even if you prefer to work 
manually or in vector software. 3D software 
offers so many endless possibilities. Make your 
software packages dance with each other; 
create a typeface in Illustrator, extrude and 
modify it in CINEMA 4D and do the final 
post-process magic in Photoshop.

© FOREAL
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SEE HOW 3D AND PHOTOSHOP ARE MADE FOR ONE ANOTHER 
WITH THIS ELECTRIFYING TYPOGRAPHY TUTORIAL

WORK WITH TYPE
Discover how to make a plain 3D render 
come alive with the use of Photoshop. 
Placing textures, using different layer 

modes, lighting effects and non-destructive dodge 
and burn are just a few of the techniques you will be 
learning in this step-by-step tutorial, and can be used 
on any kind of imagery, not just a 3D render. Use 
lens flares and dodge and burn with the help of layer 
styles to bring the light bulbs, neon effects and other 
assets to life to give you an ultra-realistic look and 
feel, and add the little touches like the lens blur and 
layer masks to give you that added depth. I use a lot 
of channel masks in my work and have supplied 
them for you in ‘Work with type.psd’, but you could 

practise and make them yourself with the Pen tool, 
which is the Rolls Royce of masking tools. This 
tutorial is a guide; the techniques used should help 
you in any future projects that you may come across, 
or just to practise your Photoshop skills, using them 
in your own art or imagery.

TRANSFORM YOUR TYPOGRAPHY
ADD THE TEXTURES AND SWITCH ON THE LIGHT BULBS

03 TRANSFORM 
YOUR TEXTURE

Set the Opacity of the concrete to 
44% and transform it to fit the 
floor. Change the mode to 
Multiply, clip a Levels adjustment 
layer to it and dial in 6, 1.04, 73. 
Select your Channels panel, make 
a selection of the ‘Floor’ alpha and 
mask off where necessary. 
Repeat this process for the wall 
with the ‘Background’ alpha. Put 
them all into a folder and mask 
any unwanted texture. 

01 LET’S START!
Let’s kick off by opening up ‘Work_with_

type.psd’. Please note that a layer is switched off – 
this is a ‘dirt’ layer that was output from CINEMA 4D 
(the 3D program of choice) and will be used later on 
in the tutorial. You can download free textures for the 
concrete and sparks from www.cgtextures.com.

02 COPY AND PASTE
Now open the downloaded concrete texture 

you chose from www.texturezine.com, select all 
and copy. Select ‘Work_with_type.psd’ that is already 
open and paste your downloaded concrete texture 
onto it. This texture will help to make the floor and 
wall look slightly worn, adding realism.

FROM RAW TO POLISHED

WORK IN 
PROGRESS

Progress 1: Open raw render

Progress 2: Add texture

Progress 3: Create the lights

JEFF OSBORNE
www.lemongrenade.co.uk

OUR EXPERT

Osborne is a self-taught graphic 
artist who has a passion for 3D, 
typography and creative 
retouching, and a love of neon and 
lights is found in most of his work.

@osbjef

SOURCE FILES
In the resource pack on filesilo.
co.uk you will find all the image 
files needed to create a 
typographic design just like the 
one shown here.

Use lens flares and dodge 
and burn with the help of 

layer styles to bring 
the light bulbs and 
other assets to life
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06 BRIGHT SPARK
Open your sparks from cgtextures.com 

and copy and paste them into the composition. Place 
them at the end of the left welder, change the blend 
mode to Screen and transform to fit. Repeat this with 
other sparks, add a layer and change the mode to 
Screen. Choose a soft brush and a yellow tone and 
paint over the top of the nozzle on the welder. Add all 
sparks to a folder, add a mask, select the ‘Welder’ 
alpha from the Channels panel and mask unwanted 
sparks with a brush. Repeat for the other welder. 

05 ADD SOME COLOUR 
Repeat the process of making a full layer 

(Cmd/Ctrl+Opt/Alt+Shift+N and Cmd/Ctrl+Opt/
Alt+Shift+E) and change the blending mode to Soft 
Light, reduce the Opacity to 56%, select a Color 
Balance adjustment layer and clip it to the Soft Light 
layer. Change the Color Balance to your preference. 
We went for a blue, cold look by changing the 
Midtones to Cyan/Red: -64, Magenta/Green: -3, and 
Yellow/Blue: +56. Reduce the opacity of the Color 
Balance adjustment.

04 ADJUST BOX AND OVERLAY
The box of bulbs looks a little insipid, so 

select a Curves adjustment layer, go to your 
Channels panel and select the ‘Box’ alpha. Make a 
selection from it, return to your Curves adjustment 
layer and mask the background, leaving the box 
revealed. Drop the curve to give the box some colour. 
At the top of the Layers panel, create a new layer by 
pressing Cmd/Ctrl+Opt/Alt+Shift+N, then fill it by 
pressing Cmd/Ctrl+Opt/Alt+Shift+E. Change the 
mode to Overlay and reduce Opacity to 55%.

07 SWITCH ON THE LIGHTS
Create a new layer, change to Overlay mode, and tick the Use 50% Gray check box. Then click OK. Make a selection from the ‘Bulbs’ alpha in the Channels 

panel. Return to your grey Overlay layer and fill it with white, then reduce Opacity to 71%. Create a new layer, make a selection of the ‘Bulbs’ channel again, and fill the 
layer with white. Change the mode to Lighten and Opacity to 79%. Create a new Overlay 50% Gray layer and with a soft, yellow brush, paint softly over each bulb, 
duplicate this layer and reduce Opacity to 62%.

QUICK TIP
The Overlay 50% Gray layer is a really good way of using 
dodge and burn, but in a non-destructive way. Instead of 
using the Dodge and Burn tools, just create the layer and 
use a brush loaded with white (dodge) or black (burn).
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08 LIGHT 
GLOWS

Open and paste 
‘Glow_1.psd’ and 
‘Glow_2.psd’ into your 
scene. Select ‘Glow_1.
psd’ and change the 
mode to Screen. 
Reduce the size to fit 
over one of the bulbs 
so that it looks like it’s 
radiating light. Copy 
this layer by pressing 
Opt/Alt and dragging 
the layer on your 
screen, then over the 
bulbs. When done, 
place in a folder and 
repeat. Select all the 
bulb layers and place 
them into a new folder, 
add a layer mask and 
remove the excess 
falloff from the lights.

09 ANALYSE YOUR WORK
Take a look at the composition so far. You have added texture, masked images, used channels and 

created some nice lighting effects. Make sure there is also some light spill on the floor to add realism. Things 
are starting to take shape!

10 MORE CURVE CHANGES
The Curves adjustment is one of the best 

adjustment layers there is in Photoshop. It’s possible 
to get some really creative effects using it. Make a 
selection of the ‘type outside’ channel and then 
create a Curves adjustment layer. Lighten the outside 
metal of the word ‘type’ by giving the curve a 
midtone lift. Now make individual Curves 
adjustments for the spheres, pipes, fence and the 
word ‘work’ using the relevant channels.

001   Tonal change
Using different colour modes and 
adjustment layers give the scene a more 
moody feel

002   Sparks
Compositing the supplied spark PSDs 
into the scene helps to make them look 
more natural

003   Textures
The textures that have been added 
and masked into the scene help to 
give it some grit and a used look

001

002

003

002
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FINISHING TOUCHES

14 FINISH THE NEONS
Open ‘Glow_3’ and ‘Glow_4’ and add them to the composition, changing 

their mode to Screen. Place them over the word ‘work’ to complement the neon 
effect. Create a new Overlay Gray layer and with a soft, small, white brush at 30% 
Opacity, paint over the neons, reduce the layer Opacity to 52%, duplicate it and 
reduce the second layer to 30% Opacity. Grab all the neon-related layers and add 
them to a new folder. Add a mask to the folder and mask away any unsightly 
glows and overlaps using a brush.

15 SPHERE MOTION
Create a full layer and make a selection from the ‘sphere’ alpha. Select 

the new layer, invert it and press Delete. Draw a square selection around one of 
the spheres using the Marquee tool. Go to Filter>Blur>Motion Blur and play with 
the settings until you are happy and hit Return, then deselect. Continue this 
process on each of the spheres, using different angles and amounts of blur. 
Reduce the Opacity of the layer to 38%, add a layer mask and using a soft brush, 
mask away any unsightly blur.

13 DO IT WHITE
Add a new layer. With the Pen tool, trace the 

middle of the word ‘work’. Select a 50% Hardness, 
5pt brush and make sure that your foreground 
colour is white. With the path selected, go to the 
Layers panel and select the ‘Stroke Path with brush’ 
icon. Now you should have a white middle to each 
letter of ‘work’. Double-click the layer and select 
Outer Glow, change the colour to white and enlarge 
the size to 13. Change the layer mode to Lighten.

12 ADD THE NEONS
It’s time to add the neons! Create a new 

layer and make a selection from the ‘work neon’ 
alpha in the Channels panel, return to your new layer, 
choose a bluish/cyan colour from Swatches and fill 
your new layer with the blue by pressing Shift+Delete 
on your keyboard. Double-click the layer in the 
Layers panel and it will bring up the Layer Style box. 
Select Outer Glow and change the colour to a cyan 
blue and make the element size bigger (35px). 

11 ‘WITH’ GLOW 
Select the ‘with’ alpha, create a Curves 

adjustment and lighten it by giving it a midtone lift. 
Create another layer and select the blue from ‘with’. 
Reselect the ‘with’ alpha and expand (Select>Modify> 
Expand>5), then give the selection a feather (Select> 
Modify>Feather>5), fill with the blue and deselect. 
Apply a mask, reselect the ‘with’ alpha and mask the 
middle of the text. Change the blending mode of the 
layer to Screen. Put both layers into a folder.
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16 LITTLE TOUCHES
Switch on the Ambient Occlusion layer, set the mode to Multiply, add a black mask 

to hide the effect, and with a soft, low-opacity brush, paint with white to reveal dirt on the 
welders. Add an Overlay Gray layer and use the Gradient tool with a black swatch to darken 
the bottom of the image, adding another Curves adjustment layer to give a lift. Make a 
selection of the floor alpha, invert, and add a mask so that the floor is lighter. Deselect and 
use a soft, black brush to paint a pool of light around the type. 

18 DEPTH OF FIELD AND FINAL TOUCHES
Add a Color Balance adjustment and dial in Cyan/Red: 23, Magenta/

Green: 0, Yellow/Blue: +11. Reduce Opacity to 73%. Add a Depth of Field layer (see 
boxout) and mask off so that only the bottom of the image is blurred. Add a new 
full layer, set the mode to Overlay and reduce Opacity to 29%. Add a new Overlay 
Gray layer and paint with a low-opacity, soft brush in tones of cyan, yellow and 
white over the main asset of the image. Reduce Opacity to 42%. 

17 SHOCKING
Open ‘Electric.psd’ and copy and paste it into the scene. Set the blending 

mode to Screen and clip a Levels adjustment layer to it, then dial in 124, 0.01, 228. 
Transform it so the electricity isn’t overpowering, add a layer mask and paint 
away any unwanted electricity. Repeat the process a few times, adding your own 
creativity to the image. Add ‘Glow_3&4.psd’ (set to Screen mode) to where the 
electricity touches the letters. Put all of the glows in a folder.

    CREATING THE ELECTRICITY
Create a new 30 x 30cm, 300dpi, RGB document. Fill it with black and hit D to reset the 
colour swatches to black and white. Go to Filter>Render>Clouds, then 
Filter>Render>Difference Clouds. Invert the effect. Add a Levels adjustment to crunch 
it, then a Hue/Saturation adjustment, tick Colorize and play with the sliders.

    DEPTH OF FIELD USING THE LENS BLUR
Take your image, make a selection of the area you want to blur by 
creating an alpha channel and use the Gradient tool to draw the 
area you want blurred. Select your Layers palette, make a duplicate 
layer of your image and hide it (always make a backup!). Go to 
Filter>Blur>Lens Blur. In the Lens Blur interface, under Depth Map 
set the Source to the channel you made. Play with the sliders until 
you get your desired effect (please note that you may have to invert 
the effect if the wrong area is blurring), and then apply your blur. 
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LEARN HOW TO CREATE A RETRO CHALK TYPE 
EFFECT WITHOUT THE SKIN�CRAWLING SCRAPING

CREATE CLASSIC TYPE
As we free-fall mercilessly to the halfway 
point, the 2010s are fast becoming known as 
the decade when we all pretended to live in 

every other decade except for the one that we’re 
actually in. From the 90s revival to mid-century-
tinged typefaces that proliferate the internet, 
nostalgia is clearly the new black.

I’ve never believed in ‘timeless design’; beautifully 
designed things are always called timeless at first 
and then people eventually tire of it and inevitably it 
falls out of fashion. 20 years later, in a reaction to the 
current trend and swept along by a wave of nostalgia, 

BACKGROUND ELEMENTS
SET THE SCENE FOR YOUR IMAGE

it becomes fashionable again and everyone calls it 
timeless. It would seem, therefore, that the only way 
to be timeless is, in actual fact, to be time-specific. 

An example of this is chalk typography. Maligned 
for years as a style reserved for cheap public houses, 
chalk typography now appears on craft beer 
packaging and trendy burger joints. Whereas artists 
in the past had to suffer the excruciating scraping 
sound of the chalkboard (even writing about it makes 
my back teeth clench up), we can re-create this 
classic style in Photoshop. So before it falls out of 
fashion again, let’s get started!

01 CREATE THE BACKGROUND
Create the chalkboard background by 

dragging the chalkboard texture into the middle of 
the canvas. To fill in the empty areas, use the 
Magic Wand (W) to select the areas you want to fill 
and then select Content Aware Fill (Edit>Fill). 
Photoshop will magically fill in these areas using 
the current image. 

02 BACKGROUND ADJUSTMENTS
The Content-Aware Fill tool will normally 

create a fairly seamless fill. However, there may be 
areas that you’ll need to tidy up by using the Clone 
Stamp tool (S). Hold Opt/Alt and click the left-hand 
mouse button to select the area that you want to 
clone and then left-click again over the area that you 
want to be hidden.

03 ADD A BORDER
Draw the outlines for 

each element in Adobe Illustrator 
or by hand and bring them into 
Photoshop separately so that 
you can adjust the composition 
of the piece and control the chalk 
effects one by one. Begin by 
bringing the border into the 
canvas. This should be a simple 
shape so that it doesn’t draw too 
much attention.

CREATE DIGITAL CHALK 
TYPOGRAPHY

WORK IN 
PROGRESS

Progress 1: Create the 
blackboard

Progress 2: Chalk effects

Progress 3: Finishing touches

ANDY HAU
www.andyhau.com
@andykwhau

OUR EXPERT

I am a London-based architect 
and designer and owner of A.H.A 
Design. For me, design is an 
escape from the futility of modern 
life, not an endorsement of it.

SOURCE FILES
The files needed for this tutorial 
can be found on filesilo.co.uk. The 
fonts used are either standard 
stock fonts available on most 
computers or royalty-free fonts 
available from sites such as www.
dafont.com
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04 DRAW THE FIRST BANNER
Flowing banners add dynamism and a sense of eccentricity to 

the image, which will not only help to make the image look more 
interesting but also more convincing. Select the areas of shading and 
highlights on the banner by using the Polygonal Lasso (L). Cut these 
areas out (Cmd/Ctrl+X) and paste (Cmd/Ctrl+V) them onto a new layer. 
Double-click the layer and select the Color Overlay tab. Choose a cool, 
receding turquoise colour (such as #71C5C5) to bring the banner to life.  

05 ADD SOME TEXT
Since the banner is curved, a cursive font such as Lobster is required for the text 

to help with the flow of the image. You can construct the arched text using Adobe 
Illustrator’s Type On A Path tool, or alternatively you may prefer to hand-draw it. Once 
you’ve brought the text into the canvas, use the Magic Wand (W) to select the spaces within 
the letters. Delete the areas of the banner that appear inside these letters.

06 CREATE DEPTH
Adding depth to the letters will make them 

stand out more and make them more legible. Make 
a copy of the text layer and place it behind the 
existing text layer. Move the copied layer slightly to 
the right of the existing text to create some depth. 
Double-click on the layer and select the Color 
Overlay tab. Choose an advancing orangey-gold 
colour (such as #E7B566) to really highlight the text. 
Finally, select the spaces within the letters using the 
Magic Wand tool (W) to delete anything unnecessary.

07 MORE TEXT
For the word ‘JUMP’, use a bold serif font to 

help embody and capture the meaning of the text. 
Arch the top of the text so that it slots seamlessly 
underneath the banner to create a more streamline 
appearance. This can be created in multiple ways: in 
Adobe Illustrator, you can use the Arc Upper Warp 
(Effect>Warp>Arc Upper); in Adobe Photoshop, you 
can use the Warp tool (Edit>Transform>Warp). Add 
lines inside the text to create a bevelled appearance, 
which will help to bring depth to the image. 

08 DEFINE THE PATTERN
To create a chalk effect fill, open up the 

crumpled paper texture in a new window. Go to 
Edit>Define Pattern and give the pattern a name to 
save it. Go back to your working canvas and select 
all the bevelled segments in the ‘JUMP’ text that you 
want to be highlighted using the Polygonal Lasso 
tool (L) or Magic Wand tool (W). Create a new layer 
behind the ‘JUMP’ text layer and fill the boundaries in 
white using the Paint Bucket tool. (G).

QUICK TIP
All outlines in this tutorial are created using the 
chalk brushes in Adobe Illustrator. Unless you have 
a graphics tablet and an endless supply of patience 
(I possess neither), I would not suggest trying to 
re-create the outlines in Photoshop – it will take a 
lot longer and you won’t get a very convincing eff ect.
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12 THIRD BANNER
For the third banner, a more organic and 

laid-back approach is required in order to 
complement the first banner and contrast with the 
second, thereby creating a complete composition. 
Much like step 4, select the drape lines on the banner 
by using the Polygonal Lasso (L). Cut these lines out 
and paste them onto a new layer. Double-click on the 
layer and select the Color Overlay tab. Select the 
orangey-gold colour for these lines to help bring 
depth to the banner.

11 SECOND BANNER
Since the bottom edge of the ‘JUMP’ text is 

straight, the second banner needs to be more 
geometric. It is the tension between these straight 
edges and the organic nature of the cursive text and 
flourishes that will bring this image to life. For the 
‘Dozy Fowls’ text, choose a bold serif font such as 
Copperplate to match the linearity of the banner. Give 
the text a black outline by double-clicking the layer 
and selecting Stroke. Finally, give the text some 
depth by following step 6.

13 QUACK!
Again, to express the meaning and humour 

behind the text, a cursive font such as Lobster is 
required for the word ‘QUACK’. To make the text as 
bold and loud as possible, fill it in with a chalk fill 
effect using the process described in steps 9 and 10. 
For depth, copy the layer and place it behind the 
‘QUACK!’ text layer. Double-click on the copied layer 
and apply a Stroke layer style in gold and a Color 
Overlay in black.

10 ENHANCE THE FILLS
Turn down the Opacity of the layer with all of 

the fills to help blend them into the chalkboard 
background. Select the Eraser tool (E) and choose 
the Spatter Brush in the brush settings, changing the 
size of the brush to suit the size of the fills 
(approximately 150px). Lower the Opacity and Flow 
settings for the Eraser to approximately 25% and 
35% respectively, then gently delete some of the fills 
to create an uneven and smudged chalk effect. 
Lower the Opacity of the layer further if necessary.

09 FUSE FILLS
Once you have filled the boundaries in white, double-click on the layer and select Pattern Overlay. 

Select the crumpled paper pattern that you defined in step 8 and press OK. Ctrl/right-click on the layer and 
select Rasterize Layer Style. Go to Filter>Noise>Add Noise and change the Amount slider to approximately 
35, or whatever you think is appropriate. 

CHALK WITHOUT THE MESS
CREATE AN EASY BUT EFFECTIVE CHALK EFFECT

001   TEXT
The text was modified so that it fits 
comfortably under the curved banner, 
creating a more streamlined appearance

002   HIGHLIGHTS
A crumpled paper texture was defined as 
a pattern and then modified to create the 
fills for the highlights

003   ENHANCE
The white fills will be further modified to 
create a more convincing chalk effect 
using the Eraser (E)

001 003

002

It would almost seem 
that the only way to be 

timeless is, in 
actual fact, to be 
time-specific
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DRAWN TOGETHER
BRING TOGETHER THE FINISHING TOUCHES

    CLARITY VERSUS FEELING
When it comes to typography, there is always a 
battle between the clarity of the text versus the 
overall feeling you want to convey. In chalk 
typography, unless you are using it to sell a 
product, the legibility of the text almost comes 
second to the emotion you are evoking. Chalk 
typography is graceful, dynamic and intricate, 
which should be celebrated and not 
apologetically leashed. Of course, make sure that 
your text is legible at closer inspection, but at first 
glance, the viewer should be bowled over by 
power of the flowing text, not necessarily the 
meaning behind it. 

14 DRAW BOWS
For a bit of quirkiness, create two bows to 

support the third banner. Create the chalk fills in a 
similar way to steps 9 and 10. However, once you’ve 
got the chalk effect the way you want it, create a new 
Photo Filter adjustment layer by clicking on the 
round icon in the Layers panel. Place the adjustment 
layer directly above the layer with the bows, Ctrl/
right-click on it and select Create Clipping Mask. Fill 
the adjustment layer with the turquoise colour to 
change the colour of the chalk fill.

15 SLEEPING DUCKS AND JUMPING FOXES
Introducing small illustrations will help to 

add to the illusion that this piece has been created 
using real chalk. Use the Polygonal Lasso tool (L) to 
create silhouettes of a jumping fox and a sleeping 
duck and follow steps 9 and 10 to create the chalk 
effect. For the purposes of association, place the fox 
above ‘Bright Vixens’ and the duck below ‘QUACK!’. 
For the duck, add some ‘Zzz..zzz’ using the Type tool 
(T) to indicate he is sleeping. Manipulate the ‘Zzz..zzz’ 
using the Warp function (Edit>Transform>Warp).

16 CREATE A CROWN
Using chalk brushes and effects is not 

enough to fool the viewer into believing that this 
image has been created in chalk. The viewer also 
needs to be bombarded with subtle mental 
association triggers in order to trick the brain. People 
often associate the idea of monarchy with history, 
and so by placing a silhouette of a crown at the top, it 
automatically makes the image ‘feel’ older than it is. 
Create the crown as per step 15 and change the 
colour of the chalk by following step 14.

17 DATE OF ESTABLISHMENT
Much like the crown, a date of 

establishment often makes the brain believe 
something is older than it actually is at first glance. 
Use a bold serif font such as Copperplate to create 
the date using the Text tool (T). It doesn’t really 
matter what date you put in – I’ve used 2014 mainly 
because I like the feeling of anachronism and 
absurdity, but if you really want to trick the viewer, 
use an older date. Lower the opacity of this layer 
slightly to help it blend into the blackboard.

18 LARGE FOX
One of the great things about classic chalk 

typography is that the more you look at it, the more 
it reveals. While the words are no doubt the star of 
the image, create some secondary interest by 
placing a large fox in the bottom right of the image. 
Make sure that the lines are free flowing and that 
they do not connect; the rougher you make the 
lines, the more convincing they will appear. Change 
the highlights to an orangey-gold colour by 
following step 12.

QUICK TIP
Classic chalk typography is typically monochromatic. The problem with this is that it can o� en end up feeling a little fl at. By 
introducing a receding colour (such as blue) and an advancing colour (such as orange), you will add depth, making the 
image will feel more dynamic and spritely.
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19 LARGE DUCK
To balance out the large fox in the bottom 

right-hand corner, create a large duck in the top left 
hand corner. Much like the fox, keep the lines as 
flowing and sinuous as possible to create a feeling 
of movement. This will help to guide the viewer 
where to look and where to start reading. Use 
highlights near the edges to give dimensionality to 
the duck. Change the colour of the highlights to the 
turquoise colour by following step 12.

22 BLUE FLOURISHES
To add depth , some of the swirls need to 

be strategically changed to a receding turquoise 
colour. In a balanced manner, use the Polygonal 
Lasso tool (L) to select swirls across the composition 
that you feel need to be toned down. Cut and paste 
these swirls onto a new layer and change the colour 
by double-clicking on the layer and selecting Color 
Overlay. Make sure these swirls are equally spaced 
out to avoid creating large areas of receding colour, 
which will make the composition seem ‘hollow’.

20 ADD FLOURISHES
Swirls and flourishes not only add drama to 

the image but also help to direct the eye to other 
parts of the composition. You can create these 
flourishes by hand or in Adobe Illustrator. However, 
the easiest and most effective way is to use a font 
called Nymphette, which includes a series of 
beautiful swirls and flourishes. Position and size the 
swirls so that they flow effortlessly from and to each 
other, making sure that the gaps in between are 
approximately equally spaced.

23 EXPLOSION LINES
Finally, to turn the feeling of dynamism up 

to full volume, add explosion lines that lead from 
the centre of the image to the inside edge of the 
border. This technique will help to fill in some of the 
empty spaces in the composition and gives the 
image maximum impact. Make sure you break the 
lines with the Eraser (E) at the points where the 
exploding lines intersect with the banners, text and 
swirls. This will help to frame these elements and 
maintain their legibility.

21 GOLD FLOURISHES
Changing the colour of the top and bottom 

swirls will help to ‘contain’ the text and make them 
the focus. If you’ve used the Nymphette font to create 
the swirls, make sure you rasterise the layer first by 
Ctrl/right-clicking on the layer and clicking Rasterize 
Layer. Select the swirls at the top and bottom of the 
composition using the Polygonal Lasso tool (L) and 
cut and paste them onto a new layer. Change these 
swirls to a gold colour by double-clicking on the layer 
and selecting Color Overlay. 

24 ZOOM OUT
Zoom out using Cmd/Ctrl+0 so that the 

entire image fits onto your screen. Check that you 
are happy with the composition of the image. The 
position of all the objects should appear balanced 
and there should be a natural ‘flow’ that leads the eye 
from the start of the sentence to the end and then to 
the other parts of the image. Make sure that the 
areas of colour are balanced and help with the flow 
of the composition rather than detract from it.

QUICK TIP
Whilst it’s important to make sure that the composition of your text is well constructed, spending too much time aligning 
everything will make this type of typography seem stiff  and unconvincing. Instead of fretting about how it all lines up, 
embrace your inner slob and go with what feels right!
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01 SKETCH YOUR LETTERING
Start your lettering as a rough sketch to 

resolve your composition and then scan and bring 
into Illustrator for vectorising. Draw guides to help 
keep the momentum and proportions of your 
lettering consistent. Then, using your Pen tool, 
digitise your type. Once you’re happy with the form of 
your type, apply a 1 point stroke to create an outline.

02 CREATE A SCATTER BRUSH
Create the scattered star brush by selecting 

the Ellipse tool and clicking on the canvas to bring up 
the Ellipse dialog box. Create an ellipse that is 
4.2mm in diameter and drag and drop the shape into 
your Brushes palette window. When presented with 
the New Brush dialog box, select Scatter Brush.

FROM SKETCH TO 
FINISHED ARTWORK

WORK IN 
PROGRESS

Progress 1: Apply a star brush

Progress 2: Add glow effects

Progress 3: Make a reflection

COMBINE ILLUSTRATOR WITH PHOTOSHOP TO 
CREATE A NIGHT�SKY LETTERING SCENE

ADVANCED 
TYPE DESIGN

Team up the power of Adobe Illustrator with 
Photoshop’s superior finishing tools to 
create a lettering illustration of stars in a 

night sky. Illustrator’s easy-to-use brushes and 
Photoshop’s ability to successfully replicate the 
effects of lighting and distortion make these two 
programs an unbeatable combo for achieving these 
effects quickly and effectively. No additional plug-ins, 
tools or software will be necessary in order to follow 
this tutorial.

There is an assumption of a basic level of 
knowledge with both software packages to carry out 

the necessary processes involved. Although the 
tutorial uses a custom script-based lettering 
arrangement, the effects outlined can be achieved 
from any style of lettering or vector-based shape in 
the sky. All that is required is a vector path for the 
stars to be scattered along. The elements contained 
within this illustration are constructed across three 
key stages; namely the creation of the type, the 
background (consisting of the sky, other stars and 
landscape on the horizon), and the foreground 
(consisting of a reflected version of the prior two 
stages to give the impression of a body of water).

LUKE LUCAS  
www.lukelucas.com

OUR EXPERT

Luke Lucas is an award-winning 
freelance creative from Sydney, 
Australia. He specialises in 
custom illustrative lettering and 
typography design.

SOURCE FILES
Go to http://filesilo.co.uk to 
access the source files needed. 
These sources files are exclusive 
to Illustrate with Photoshop 
Genius Guide readers.

LAYING THE FOUNDATIONS
DRAW A ROUGH SKETCH AND CREATE YOUR STAR BRUSH

03 ADJUST BRUSH SETTINGS AND APPLY
Under the Scatter Brush settings, set the 

Size and Spacing to Random. For Size, set the 
Minimum Range slider to 10% and the Maximum to 
35%. For Spacing, set the Minimum Range slider to 
100% and the Maximum to 300%. Next, select OK 
and apply the Scatter Brush to your lettering.

@_lukelucas

Genius Guide
Illustrate with Photoshop
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06 CREATE THE SKY
Define the horizon line on your image and 

create a selection that spans from the horizon line to 
the top of your canvas. Apply a linear gradient that 
blends from a dark apricot through purple to a very 
dark blue. Create a new black layer and follow with 
Filter>Render>Lens Flare, selecting the 105mm 
Prime flare with 128% Brightness. Position the 
centre point of the flare to the bottom-right end of 
the preview window. Set the layer’s blending mode 
to Screen and reduce the layer Opacity to 20%.

05 CREATING FLARED STARS
Using the Rectangular Marquee tool, create 

a crosshair selection with each intersecting line 2 
pixels wide and 80 pixels long. Using your Radial 
Gradient tool from white to transparent, create a 
gradient from the centre to the edge of the selection. 
On a new layer, create a radial gradient above this 
half way across the crosshair, forming a soft white 
circle. On a new layer, create another larger soft 
circle in pink and follow this process on a new layer 
one more time with a larger dark magenta circle.

04 MAKE YOUR STARS GLOW
Copy your lettering to the clipboard and launch Photoshop. Create a new document and paste your 

artwork into your new workspace. With your lettering layer selected, check the Lock Transparent Pixels 
checkbox and Edit>Fill your layer with white. Next, go to Filter>Blur>Gaussian Blur and set the Radius to 1 
pixel. Duplicate this layer and then Edit>Fill the type on this layer with a deep magenta colour, followed by 
Filter>Blur>Gaussian Blur, and set the Radius to 4 pixels.

08 FINISH YOUR BACKGROUND
Paste the stars over the background in your 

Photoshop document and scale the stars so that 
there’s coverage to all corners of the canvas. Fill with 
white and run a Gaussian Blur of 1 pixel over the 
stars. Set the Opacity of the star layer to 10%, 
duplicate this layer and place it on the layer above, 
setting the Opacity to 100% and the layer blending 
mode to Overlay.

07 CREATE A SCATTERED STAR FIELD
Return to Illustrator and create a small 

circle 40mm in diameter. With the Transform tool, 
duplicate the circle 3800%. Using the Blend tool, 
blend between the small and large circle. In the Blend 
Options dialog box, set the Spacing to 35 Specified 
Steps. Next, separate the path by going to Object>
Blend>Expand. Create a new scatter brush with Size 
set on Random from 10% to 49%, Spacing set on 
Random from 17% to 157% and Scatter set on 
Random from – 140% to 486%.

QUICK TIP
With a small so�  round brush, add some lighting across the mountain at random. On a new layer with a slightly larger 
brush, replicate lighting along the foreshore by clicking in random spots and diff erent colours across the water’s edge. 
Duplicate this layer and run a Motion Blur to enhance the eff ect.
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12 REFLECT YOUR IMAGE 
Return to the original image and place all of 

the layers except for the bottom one in a layer group. 
Duplicate this new layer group followed by Merge 
Group so that you’re left with a single layer that has 
all of the elements in the image flattened on that 
layer. Using the Transform tool, reflect the image 
vertically and align the base of the mountain range 
on the reflected image to the underside of the 
horizon and scale vertically to suit.

13 APPLY YOUR DISPLACEMENT MAP
Make a rectangular selection of the water 

area and with a soft brush around 60 pixels in 
diameter, brush a dark purple haze along the 
shoreline of the water. With the selection still active, 
apply Filter>Blur>Motion Blur. Set the Angle to 90˚ 
and the Distance to 70 pixels. Next, go to Filter>
Distort/Displace and set the Horizontal Value to 50 
and the vertical value to 100 using the new image 
you created as your displacement map. Select 
Stretch to Fit and Repeat Edge Pixels checked in the 
Displace settings.

09 DISPLACEMENT MAP CREATION
The first step to creating the illusion of reflecting rippled water is to create a 

displacement map. Displacement maps work by moving pixels based on the shades of 
grey contained within the Red and Green channels of a PSD image. The closer to white, the 
greater the adjustment. Create a new Photoshop document the same size as the water 
area of your image.

10 DISTORT THE DISPLACEMENT MAP
To help replicate the angle of the water and perspective of the 

image, you need to distort the displacement map so that the ripples at 
the bottom of the image are much larger than those at the top of the 
image. In the Layers palette, Edit>Transform>Perspective of the image 
and drag the bottom corners across until the perspective matches.

11 QUICK MASK LINEAR FADING
Select the Red channel. Create a Quick Mask and draw a white 

to black linear gradient vertically across the image. Make a selection 
from the mask and fill with a medium grey. Go to the Green channel 
and repeat but add the gradient just at the tip of the image. Make a 
selection from this and fill with grey also.

    BASE YOUR SETTINGS ON THE SCENE
The settings and values are very much relative to 
the size of your document, so if you’re using this 
as a guide for your own work please keep in 
mind that this is based on a document that is 
roughly A4 at 300dpi. If your size and resolution 
is higher than this, then many of these values will 
need to be too. Keep in mind also that for best 
results, the displacement map needs to be an 
appropriate size and resolution for your image. 
For this type of perspective-based distortion, the 
horizontal scale value should be roughly 50% of 
the vertical value.

WATER TIME DISPLACING PIXELS

001   NOISE TEXTURE
Select Filter>Noise>Add Noise 
(Gaussian) at 400%. Follow this 
with a Gaussian Blur of 2px

002   RED CHANNEL
In the Red Channel, add an Emboss 

Height to 1px and Amount to 500%

003   GREEN CHANNEL
In the Green Channel, do as above 

All other values are identical

001 002

003
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3D shading technique: “I 
make clipping masks of 
the coloured 3D portions 
of the lettering to then 
add shading using a 
textured brush.”

Compose by eye: “After I 
scan in my hand-drawn 
lettering, I manually 
adjust the kerning and 
leading by nudging each 
individual letter while 
squinting my eyes.”
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DISCOVER WHAT IT TAKES TO CREATE SENSATIONAL TYPOGRAPHY, 
AS WE REVEAL THE TOOLS AND TECHNIQUES APPLIED BY SOME OF 
THE BEST ARTISTIC MINDS

12 PROTOTYPE 
TECHNIQUES

When words and imagery come together, 
the end result is typography; an art style 
that can take many different forms, from 

three dimensions all the way to carefully crafted 
hand-written lettering that is scanned into 
Photoshop and enhanced. 

Every typographical artist is unique and not only 
do they bring their own individual creative 
techniques to the table, but also their different 
viewpoints about how they prefer to work when it 
comes to creating type. And it’s this process of 
selecting certain images and combining them with 
words that helps to give typography an extra depth 
of potential meaning over non-typographical work. 

Here we look at some of the best typographers 
and their working methods, in order to gain a better 
understanding of how they use Photoshop to form 
the perfect message. With every new update that is 
released and any new instalments of Photoshop, it 
actually brings an even greater level and depth of 
potential artistry. Read on as these artists share 
some of their best tips and techniques in order to 
inspire and promote good practice for other 
budding typographers that are still yet to discover 
their hidden talent. 

From starting off using various layer styles to 
create a whole new meaning, to using Photoshop’s 
3D features to create striking typography artwork 

with incredible depth, there really is a wide number 
of different techniques out there that are being used 
by today’s talented artists. Plus, they are actually 
quite easy to learn and master. 

But not only is it important to learn about the 
techniques, we are also interested in finding out 
much more about the thought processes that go 
into choosing and selecting a typeface to work with. 
After all, it is easy to overlook the fact that deciding 
on the wrong font could actually make or break 
your design. So when creating typography it is 
important to remember that for these artists, every 
little choice and decision made has an impact and 
counts towards the final result.

Genius Guide
Illustrate with Photoshop

01. MESSAGE FIRST, LAYOUT SECOND 

01 CREATING A BACKGROUND 
 “After creating a background by colourising 

a map, I used my scanned hand-drawn lettering on 
a layer with a transparent background. I pixel-locked 
the layer and filled it with white so it stood out.”

02 BUILDING UP COLOUR
 “I duplicated the lettering, pixel-locked it, and 

filled it with a colour. I then placed it behind the original 
white lettering, nudged at a 45-degree angle. I used the 
Brush tool to manually paint in the rest of the colour.”

03 FORMING DEPTH
“I made a copy of all the lettering layers, 

flattened them into one layer, then filled it with black. 
I lowered the Opacity to 15% and positioned it behind 
the original lettering to make a long shadow.”

Lauren Hom www.homsweethom.com has 
mastered her own hand-drawn lettering technique, 
where she uses Photoshop to enable her to add 
another dimension. She explains: “You should 
always take into consideration your message first. 
This will help dictate your layout and lettering 

choices.” What’s more, she has also gone one step 
further and developed a technique for when 
tackling the more difficult design choices such as 
kerning and leading: “For some reason, squinting 
helps me to better visualise the spacing between 
the characters.”

 It’s combining images 
with words that helps to 

give typography an 
extra depth of 
potential meaning
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04. USE BRUSHES FOR SHADING
Font and logo designer Andrew Footit www.andrewfootit.com applied his 
knowledge of adjustments, brushes and tools in Photoshop to create this piece: “If 
you are working on type that requires shadows and shading, the important thing is 
to know where your light source is coming from and how it will affect your type. The 
tools I used in this piece were mostly the Brush, Burn and Dodge to create the 
shading, and the Pen and Polygonal selection tools for masking. To boost the overall 
lighting effect, I used the Levels and Hue/Saturation adjustments.”

02. STICK TO THE BRIEF
Eduardo Bertone www.bertoneeduardo.com created this 
typographical illustration for Monsieur Gordo Brewery. With creative 
direction from Eduardo Martinez Gil and help from artist Ausias 
Pérez, Eduardo talks about how he had to craft this piece in line with 
the client’s proposal: “This was created to reflect the product’s taste 
and also the target market. The colour palette was very important, as 
I had to create an atmosphere desired by the client.” 

He describes one particular challenge: “To find a middle point 
between legibility and playfulness… I included some popular iconic 
imagery, such as skateboarding as well as California.” 

03. IMAGINE THE LIGHT SOURCE
Jan Daniel Wolters www.jandanielwolters.nl re-imagined a 3D logo 
for Antea Group in collaboration with BVH Identity Driven Thinking. 
But what were Jan’s go-to Photoshop tools for this image? “As this 
was done in 3D, I would say that the main tool I used was 3D 
Extrusion From Selected Layer and working with 3D settings to 
tweak things. Another feature that can be very helpful is to use the 
Vanishing Point filter for perspective, and then use this for the 
perspective in your 3D scene. Try to picture in your mind what the 
object would be like if it were there in real life and define the light 
source, in this case the sun.” 
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© Andrew Footit

© Jan Daniel Wolters | www.artbox.nl

Font choice: “For type 
projects like this, I use a 
mix of two fonts that are 
quite bold for prominent 
words, and a condensed 
or script font for 
supporting copy.”

A solid outline: “I created 
an adjustment layer for 
applying shadows to the 
lettering. I chose 
Brightness/Contrast, 
then -30 for Brightness 
and inverted the 
adjustment’s mask to fill 
it in black. I then used the 
Brush tool with 10px to 
paint in white for the 
shadows on a mask.”

Adding depth and colour: “For the highlights, I chose 
+30 for Brightness in the adjustment window. To 
make sure the shadows and highlights were 
perfectly shaped, I put both adjustment layers in a 
group and made a mask with the lettering’s shape.”
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06. SIZE DOESN’T 
MATTER
Poster artist Krzysztof Iwanski www.
behance.net/ivvanski believes that typefaces 
are key to a poster’s design and message, 
but how does font size impact the poster? 
“It doesn’t mean that it has to be big and 
bold, the size of the font has nothing to do 
with it. Posters need to pass on a certain 
message and the best way to do it is with the 
written word.” 

 Krzysztof shares some of his best advice: 
“There is no such thing as a good or bad font; 
typography is about creating emotions by 
combining signals. And when you start to 
look at a typeface in this way you will discover 
a whole new perspective. Work as much as 
you can and be involved in many different 
projects, even when there is no money behind 
it. Do not worry about money, it will come!”

05. LAYER STYLES FOR 3D
Alexandra Fomicheva www.alfoart.com describes his own 
creative process when it comes to making 3D food 
typography: “I used bold shapes which were based on the 
shapes from silhouettes of the food. For example, two eggs 
next to each other look like an 8. Crossed pieces of French 
fries create either Z or W letters, and the round shape of a 
burger makes an O letter. Smaller details such as onions, 
tomatoes, cheese, mayonnaise and mustard are created 
with the regular flat shapes and simple layer style effects.”

To create texture, Alexandra calls upon Photoshop’s 3D 
features: “The green salad leaves and bacon texture were 
created with the Mesh from Grayscale option. This is a very 
useful tool as it helps to create surface relief by using the 
greyscale texture highlights for embossed areas and 
shadows for depths.” 

©  Krzysztof Iwanski 

©  Alexandra Fomicheva

Font foundations: 
“Because I try to keep my 
work simple, I mostly use 
the Pen tool to copy, 
paste and move objects. 
I strongly believe that 
type is a base structure; 
it’s a fundamental of 
the poster.”

Repoussé presets: 
“Some objects are 
created with the 
Repoussé 3D option 
plus the Inflate 
Sides and Band 
Shape presets.”

01 ADAPTING LAYER STYLES 
 “The eggs were created using shapes and 

layer style effects. The irregular contours of the 
white area were processed with a regular round 
brush, and small round holes with the Eraser tool in 
order to create natural-looking bubbles.”

02 CREATING THE YOLK
  “You can create a natural yolk shape with the 

Ellipse tool and two layer styles; a yellow gradient with 
a Bevel & Emboss. For the reflection of the yolk I added 
a translucent Bevel & Emboss style to the larger ellipse 
shape above the yellow one.”

03 FORMING DEPTH
 “The bacon effect for the number 7 was 

more complicated. It was created with the 3D 
features. I created rounded rectangles, then applied a 
bacon texture to them, which was created only with 
layer styles – a brown/orange/yellow gradient and 
the preset Strings and Molecular patterns. Then it 
was a case of going to 3D>Depth Map to Plane.”
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08. CUSTOM 3D TYPE
Professional digital artist Mardo El-Noor www.worldofmardo.com believes in creating 
bespoke preset actions for effects: “Although there are available extrusion actions, I tend to 
create them manually by duplicating the text layer, nudging it 45 degrees and repeating the 
process 30-40 times sequentially. I merge all nudged layers, then shade the resulting 
extruded layer.”

Mardo talks to us about what it takes to become a successful typographer: “You don’t have 
to make your own typefaces to create typographic artwork. You don’t have to be great at 
hand lettering, either. What you really need is a concept, an eye for detail and a good 
command of Photoshop. That will take a letter, a word, or a phrase to another level; from the 
written to the illustrated.”

09. COMMUNICATE CLEARLY
For digital artist Oscar Llorens www.oscarllorensgallery.
com, “Illustration is not just a nice drawing, but a way of 
communication.” This is a mantra that runs throughout all of 
his work, whether it is for typographical pieces or hand-
drawn imagery. But for effective typography, he adds: “The 
most important thing is not to forget the message you need 
to communicate.”

07. FIT FOR PURPOSE
Luke Lucas (www.lukelucas.com) created 
this bright and breezy typeface for the cover 
of Luxury Travel magazine, to represent a 
round-up of the best tropical resorts of the 
year. He explains how he likes to get a 
project started: “For images like this, the 
first thing I do is define the composition, the 
horizon line and perspective, followed by a 
rough sketch or a wireframe. Once I’m 
happy with the composition I break down 
the image into the background and 
foreground, and commence creating layer 
groups for each of the individual elements.” 

Luke found that the more condensed the 
lettering was, the better he could fit it into 
the required space. He explains his own 
thought process: “I wanted a lettering style 
that had very straight sides to allow for a 
tower-like appearance once extruded. What 
I created was a customised condensed 
sans serif.”

© Mardo El-Noor | www.artbox.nl 

© Oscar Llorens | www.artbox.nl 

© Luke Lucas

Extrusion effects: “For 
my artwork, I quite like 
how I can simply create 
a 45-degree extrusion 
to maximise the 
pseudo-3D effect.”

Embellish the font: 
“The Photoshop tool I 
used the most was 
the Brush tool (B) 
with a standard 
brush. Most of the 
time I finish my 
designs with an 
adjustment layer 
such as Levels or 
Color Balance.”

Final flourishes: “Once all of the 
elements within the image have been 
treated, I might look at applying grain, 
and tweaking colour and contrast 
across the entire image.”

The right shape: “In this composition, the lettering 
needed to be proportionally tall to work 
successfully as a resort or hotel, and to be the 
dominant feature on the magazine’s cover.”
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10. STUDY THE 
TYPEFACE
Marcus Byrne (www.marcusbyrnephotography.
com) shares some top advice: “Get familiar with 
typefaces; study the spacing, leading and kerning. 
Practise writing the same word or sentence over 
and over again. Be patient; over time you will feel 
more relaxed and the letters will be more fluid. 
Scan in your masterpiece and go crazy!” He also 
adds: “Use your phone and take pictures of 
signage that inspires you. You will be surprised 
that there is a massive resurgence of hand-drawn 
lettering everywhere.”

12. TELL A STORY
Christoph Voorn www.
christophvoorn.com is a graphic 
designer and animator who created 
this poster to tell a story: “I wanted to 
make [the poster] look like a film 
poster, so viewers would get the 
feeling something was going to 
happen. I often use a visual to draw in 
the viewers’ attention, but the client 
wanted their logo big, so I tried to 
make it part of the story I was telling.” 
For simple yet powerful typography, 
Christoph has developed his own way 
of working: “I made sure there wasn’t 
much going on behind the typography. 
A trick I’ve been using for years is to 
add a black layer on top and use the 
Eraser tool to reveal the parts of the 
image I want to show underneath.” 

11. EXPLORE SHAPE 
AND FORM
Graphic designer Jesse Wilds www.behance.
net/dethronedship describes how she started 
this: “I got an image of the person I was 
seeking to draw and repeatedly used the 
Transform tools to warp the text into the 
shape I needed.” For other artists looking to 
achieve a similar type of effect, Jesse says: 
“Cram in as much detail as you can by using 
text, and warp it to any shape you need it to be 
regardless of how difficult it is to read.” 

© Marcus Byrne
©
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01 SKETCHING AND SCANNING 
“Sketch out the lettering idea roughly to get 

the feel. Place the sketch into Photoshop and draw 
around it to create a vector. Refine the design and 
add stroke weighting until the letters feel right. 
Iterate until the composition comes together.”

02 APPLYING LAYER STYLES
  “Create a Smart Object and build up layers 

with strokes and various thicknesses. Use Inner 
Shadow and Inner Glow until the type feels smooth 
and silky. Duplicate the layer, place underneath, and 
apply a fill overlay and offset the bottom right.”

03 PERFECTING 3D
 “Repeat until the desired look is achieved 

with various layers and colours. The crafting of the 
strokes that overlap is created by copying the 
sections and applying drop shadows. This gives a 
fluid feel and makes the flat design pop out in 3D.”

Inject life and colour: “To make the 
typography come alive, I used the 
Dodge tool to light up certain 
areas, and I duplicated the text 
layer and changed its colour and 
erased some parts.”

Real materials: “Use a 
lined sketchbook and 
practise drawing 
letters with pencils or 
calligraphy brushes 
rather than playing on 
a smartphone.”
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CREATE A LOW�POLY ILLUSTRATION BY COMBINING 
PHOTOSHOP AND ILLUSTRATOR FOR PIXEL�PERFECT RESULTS

LOW�POLY PORTRAITS
Learn how to create an amazing low-poly 
illustration from a reference image with 
this tutorial. Combining Photoshop and 

Illustrator will allow you to achieve the sharpest, 
most accurate results. This will work with almost 
any version of Adobe software, and with other 
programs too (so if you don’t have Illustrator, you 
can try a free vector program such as Inkscape). 
The technical side is very basic and the real 
challenge of this technique is patience. 

PREP THE START PHOTO

This effect could be created in Photoshop alone but 
I find Illustrator easier to handle, as it offers greater 
precision with vector shapes. Try to understand the 
whole concept and then choose the tool that is best for 
you. There are some scripts and plug-ins that create 
polygons automatically, but they will NEVER be half as 
good as doing it manually. An algorithm can’t see how 
a tiny white poly in the pupil can make the whole piece 
look ‘alive’; no script is better than the human brain. So 
trust yourself and let’s get this tutorial going!

01 SELECT THE RIGHT IMAGE
The reference image should be a 

high-quality photo. Try to find an image with a 
strong colour point (like the hair in the photo 
below). The best kind of image for this technique 
is a portrait, and one that has a very clear view of 
the eyes. You will need to zoom in, so pick a 
high-quality image.

02 ADJUST CONTRAST AND SATURATION
Drop the image into Photoshop. Adjust the 

Brightness and Contrast levels. You should aim for a 
high contrast to make the grid-creation step easier. 
Add more saturation and make the colours bright, 
but not too much. Do not change Contrast, 
Brightness or Saturation to higher than 30%; it needs 
to be sharp and bright, but not overly so! 

03 REDUCE QUALITY 
If the image is really high 

in quality, reduce it so that the 
maximum height/width will be no 
more than 1000px. Later on when 
you will need to colour the 
polygons, It will make it easier to 
sample the colours while 
zooming in – you will see the 
actual pixels and their colour, 
which will make it easier to 
choose and more precise.

ILLUSTRATION

Progress 1: 

Progress 2: 

Progress 3: 

MORDI LEVI
www.mordilevi.com
@mdlv123
www.facebook.com/MordiLevi.gd

OUR EXPERT

Mordi has been a graphic designer 
and illustrator for the past six 
years. He specialises in branding, 
various Illustration techniques, 
web design and more.

SOURCE FILES
Download the start photo from 
http://www.dreamstime.com/
stock-images-portrait-
beautiful-young-redhead-
woman-image10778824.

WORK IN 
PROGRESS
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04 WORK IN LAYERS
At this stage you can drop the image into Illustrator. Remember 

to work in layers. Create one layer for the photo, above it create another 
layer for the background colour and above this, the polygon grid. You can 
add more layers later on as you wish, but this is mandatory because you 
will have to turn these layers on and off during the tutorial.   

05 CREATE THE COLOURED BACKGROUND
Low-poly illustration is very busy with details, so you should create a clean 

background with a minimal gradient effect. I have found it best to create the gradient from 
the image’s actual background because it affects the colouration of the skin tone, hair etc. 
Select two tones from the background and make a gradient. Keep it minimal! If it’s hard for 
you to notice the gradient, then it’s good. 

06 CHOOSE THE LINE
Next you will start creating the grid. Choose 

the Line tool from the Toolbar and change the colour 
to a bright yellow. This is a good colour to contrast 
against most other colours, so you can see what you 
are doing. Change the Stroke to 0.5pt width. In 
Photoshop, you can use the Polygonal Lasso. 

07 START WITH SMALL AREAS
The best way is to start with the eyes. Zoom in as close as you can to the iris, and re-draw it with the 

Line tool. This is just like using the Polygonal Lasso tool in Photoshop (so you can use that if you don’t have 
Illustrator). There is no need to be very accurate, just draw the general shape. Keep working on the parts of 
the eye separately and connect them to one another. In the end this will be one big connected grid.

08 ISOLATE THE PARTS
Work one part at a time. Take the nose, and 

split it into dark and light parts. Work on one eye and 
then another. Zoom in if you need to, and try to keep 
the lines connected to each other as much as 
possible. There should not be any loose ends – the 
shapes should all be closed.

QUICK TIP
A good way to move around is using Cmd/Ctrl+Plus and 
Cmd/Ctrl+Minus to zoom in and out, and pressing the 
Spacebar to move the artwork. Zoom in for smaller parts 
and out for bigger ones. Don’t work on big parts while 
zoomed in; you’ll need to move around a lot, which will 
make this longer and harder. Use Cmd/Ctrl+Y to see what 
you have created – it will keep you motivated!
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11 MAKING PROGRESS 
This is a very long process, so you should take a break once you get the 

whole image lined up into pieces. The next part is harder and this is normally the 
part where people give up. Take a break!

10 SPLIT HAIRS
For most portraits, the hair is the 

challenging part. You should try to split the hair into 
locks, or big strands of hair. This doesn’t have to be 
perfect, just try to capture the direction of each strand 
and where it intersects with another.

09 During the process you will have a lot of lines that don’t connect. Leave them alone! Messing with 
them will keep you distracted from the main issue – understanding how to take an image and cut it to pieces. 
Later on you will go back and fix the connections.

LINE IT UP

One of the most important parts in the 
illustration is the light inside the iris; this will 

give a lot of heart to the image. Keep 
on polying!
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MAKING THE POLYGONS
CREATE THE POLYGONS AND GET COLOURING

14 BALANCE THE POLYGONS
Start with the small parts, finish them and than move on to the big parts. This way 

you can connect the parts together and keep a variety of sizes. There should be a contrast 
in sizes, from extra-small polygons like in the eyes to big polygons in the cheeks, forehead 
and clothing. This makes the artwork far more interesting and diverse.

15 CONVERT TO LIVE PAINT
Congratulations! You finished the grid! The hard part is behind 

you. Now select the entire grid (watch that you are not selecting the 
background too) and go to Object>Live Paint>Make. Now you can colour 
the grid with the Live Paint Bucket. In Photoshop, you can create a 
Smart Object. 

16 START THE COLOURING PROCESS
Zoom into the eye, sample the colour from the photo with the 

Eyedropper tool (I) and colour the polygon with the Live Paint Bucket 
tool (K). In Photoshop, simply use the Paint Bucket. Try to jump back 
and forth between the (I) key and the (K) key, sampling and colouring, 
one polygon at a time. DO NOT click the Bucket when the cursor is on 
the stroke – it will colour the whole illustration. Use the Spacebar to 
move around. Once you let go, it will go back to the previous tool. You 
can toggle the background layer to see the progress that you’ve made. 

12 CONNECT THE LINES 
Later on you will transform this grid into a Live Paint object, 

and any loose ends will be a problem. So, you should go over the grid 
you have created and connect the lines. There is no need to join them 
together – just put a dot on the other end so there is no gap in 
between them. 

13 START POLYING!!
Now this is the fun part. Again, start with the smaller objects like the eyes. Zoom 

in and start creating triangles. The triangles should be created from the corners or 
intersections of two lines. Remember that this is a tiny part of the illustration, so if the 
polygon gets too small just skip it. It will not show at 100%. One of the most important 
parts in the illustration is the light inside the iris; this will give a lot of heart to the image. 
Keep polying!
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    STAY FOCUSED
Like I said, the technical side of this illustration is 
pretty much straightforward, the hard thing is not 
giving up, not making shortcuts and staying 
focused. If you need more guidance, have any 
questions or would like to see some more of my 
low-poly illustration process, you can contact me 
via facebook on www.facebook.com/MordiLevi.
gd. Thank you for reading!

17 REMOVE THE OUTLINE
Once you are finished with the colouring 

process, select the artwork, go to the stroke colour 
in the Toolbar, and select ‘None’ to remove the stroke 
from the illustration. Go back to the illustration and 
try to find polygons that you didn’t colour. It helps to 
put a white background behind the illustration; if you 
have a lot of white polygons in it, use a black 
background. The contrast will make it easier for you 
to spot uncoloured polygons.

18 MAKE IT YOUR OWN!
This is it! You have done it! Now you have an amazing low-poly Illustration. The next step is 

customising it. Maybe break some polygons off the edges, make parts of the grid visible, alter some colours 
here and there. Drop the final artwork into Photoshop and play around with it. Make it your own!

QUICK TIP
To re-create the breaking polygons eff ect, select the artwork and go to Object>Expand. Ctrl/right-click the artwork and 
choose Ungroup. Repeat the Ungroup command until the polygons are separate, then you can play around with them. 
Remember to make a copy in case things go wrong.
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COMBINE PHOTOS 
AND GRAPHICS
LEARN HOW TO CREATE AN EXCITING, PAINTERLY PORTRAIT 
ILLUSTRATION FROM PHOTOGRAPHS AND TEXTURES

You don’t have to be a whizz with the Brush 
tool to create an effective digital painting. In 
this tutorial, you’ll discover how to transform 

a vintage photo of James Dean into a colourful 
illustration using just some simple photo-editing 
techniques and a creative use of textures. With the 
methods explained over the next few pages, you’ll be 
able to create a dynamic composition that blends the 
iconography of 50s Americana with images of 
James Dean’s beloved sports cars, his passion for 
which would sadly lead to his famous demise on 

Route 41 in California. Photoshop is the most 
comprehensive tool for editing photographs and is ideal 
for this particular trip. Along the road you will learn how 
to separate photographs for editing, master layer 
masks, and effectively manipulate textures to create an 
organic, painted feel for your image. Everything you will 
need to build the illustration is supplied on filesilo.
co.uk, completely for free, but you’re encouraged to 
bring your own creativity to some of the following 
techniques in order to fully explore the possibilities for 
this illustration and your future portfolio.

PREPARING THE STOCK IMAGES 
CUT OUT THE PORTRAIT AND ADD A HALFTONE EFFECT

03 ADD A 
HALFTONE EFFECT

As the photo isn’t the greatest 
resolution, it helps to work with 
a halftone as well as the original 
to give added detail and a print 
feel. It’s good practice to 
duplicate a layer before adding 
an effect, so once that’s done go 
to Filter>Filter Gallery and 
choose Halftone Pattern. Use a 
Size of 2 and set Contrast to 25.

01 Start by opening ‘James_Dean.jpg’. You 
need to remove his head from the background. 
You can do that more accurately using the Path 
tool. Go to Paths and create a new layer. With the 
Pen tool, start working your way around, 
adjusting the anchor points to create smooth 
curves where needed.

02 Once the path is created, you can select it by 
clicking with the cursor over the Path thumbnail 
window and holding down Cmd/Ctrl. With the shape 
selected, create a new layer for it with Layer via Copy 
(Cmd/Ctrl+J) and you can begin to edit it. Ensure that 
the image is greyscale as you’ll be using black and 
white before colouring.

FROM VINTAGE TO FRESH

Progress 1: Cut out photos

Progress 2: Layer textures 
on a photo

Progress 3: Build a dynamic 
and engaging composition

andy-potts.com
@AndyPottsTweet

OUR EXPERT

Andy Potts is an award-winning, 
London-based illustrator and 
animator. He’s been 
commissioned by a wide variety of 
clients in advertising, publishing 
and design and his eye-catching 
illustrations have appeared in 
many international newspapers 
and magazines.

SOURCE FILES
Go to http://filesilo.co.uk to 
access the source files needed to 
reproduce this design. These 
sources files are exclusive to 
Illustrate with Photoshop Genius 
Guide readers.

WORK IN 
PROGRESS
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06 CREATE A BACKGROUND COLOUR
I’ve worked with an A3-sized image, so 

create a new document in Photoshop at 300dpi. 
You’ll use a yellow background, so start by filling 
the area with a bright, paler yellow. You can create 
a dark to light range by adding a layer mask to this 
and using the Gradient tool to make the 
bottom-left side transparent so the white 
background comes though. Create a new layer 
above the yellow and fill it with a darker and 
warmer yellow. Add another layer mask to this 
and fade off the bottom half.

05 SEPARATE TONAL AREAS
You need to repeat the process of levelling, 

colour ranging and separating on the original 
non-halftoned head to get a wider range of dark 
facial tones separated on a layer as well. Go back to 
an earlier duplicated layer and go through the 
previous techniques. You should now have James 
Dean’s darker facial areas in halftone and a regular 
range on separate layers to begin editing with. This is 
a process I use regularly to break down any 
photograph into its component light and dark areas 
and will be used again later in the tutorial.

04 ADJUST LEVELS 
After halftoning, you can adjust the contrast 

even further by using Levels to get good edges. Set 
Input values to 0, 2.90 and 165. To use these dark 
areas as a shape, you need to separate them using 
Color Range. Select the head and go to Select>Color 
Range. I tend to select the opposite tone to the one I 
need as this gives a more defined edge. So choose 
white as the sampled colour and set Fuzziness to 
200. Okay that, and then go to Select>Inverse to 
choose the black before using Layer via Copy to 
move to a new layer.

08 PASTE IN COLOUR
Set the original Dean layer to Soft Light at 

50%, the Photo Dark Tone to Overlay at 50% and 
Halftone to Overlay at 35%. You can start to build 
colour into the portrait now, so open up ‘red_blue_
colour_wash.jpg’. I like to use bright, high-
contrasting colours, and this was created with a red/
blue Gradient Map on a basic watercolour texture. 
Copy this texture then select your Photo Dark Tone 
layer area and go to Edit>Paste Special>Paste Into. 
You can now move this coloured texture around 
within the layer mask to see what look works for 
you and achieve an instant pop art feel. Move the 
colour layer beneath the original face tone layers.

07 BEGIN THE PORTRAIT
Drag your previously created layers, a halftone, photo dark tones and the original, from the James 

Dean document into your newly created yellow A3 one and group them. These will provide definition to your 
painterly layers later. You can make the bottom edges of the Dean image more interesting by adding a layer 
mask to each and using the Gradient tool to fade off at different points. To be more creative, you can open one 
of the brush PSDs and use that selected shape in the layer masks to delete areas around the edges and 
create more dynamic shapes.

QUICK TIP
Be sure to duplicate layers before applying eff ects or altering beyond recognition. It’s always 
useful to retain the original shapes to refer to or recycle later on.
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13 PICK OUT DETAILS
You’ve been building up paint textures under 

your original face tone layers. Now you can start to 
paste in various coloured splats into the Photo Dark 
Tones shape and layer them on top. Try out yellow, 
orange and blue splats, placing them at the edges of 
eyebrows, lips and hair to pick out details. Change 
the layer blending modes to achieve interesting 
colour combinations. Create a simple shape with the 
Lasso tool on a layer and fill with a lip colour placed 
under the face tones. Do the same with the whites of 
the eyes.

12 BUILD UP TEXTURE LAYERS
Now you need to darken the right side of 

the head to add definition. Colour the ‘rschach.psd’ 
with a dark flesh tone colour and paste it into the 
Gradient Map Dean head shape as before. Rotate 
and position to create a darker line down the central 
face area. You can further edit these texture shapes 
by selecting the layer mask head shape then Layer 
via Copying the texture to a new layer. Add a new 
layer mask to this and fade the texture off one side 
for instance. Experiment with blue splat colours 
within the head mask shape to pick out forehead and 
hair elements.

11 PAINT WITHOUT BRUSHES 
Now you’re going to start ‘painting’ the face 

without brushes. Use the Paste Into technique as it’s 
a versatile way to build up really interesting visuals 
quickly. Open up ‘Splat_1.psd’ and colour it with a 
pale yellow. Copy it and Paste Into the Gradient Map 
Dean head shape. Move the splats to the left side of 
the face in the layer masks. Experiment with 
placement and rotation to lighten that area and try a 
Screen layer blend effect. I’ve duplicated this layer 
three times with different placements. Open ‘rshach.
psd’ and repeat the process, rotating the texture in 
the layer mask and picking out the nose to highlight.

09 ADD UNUSUAL TEXTURES
It’s fun to experiment with unusual textures to see what effects can be achieved and to take 

advantage of happy accidents. Included on FileSilo is a photo of a distressed paint texture called ‘chipped_
paint.jpg’. Open this and Paste Into the same area as your colour wash. Once again, move the texture around 
until satisfied, then experiment with layer blending settings and opacity. For this you can settle on a 
reasonably subtle 40% on Normal.

10 GRADIENT MAPPING THE FACE
You need an underlying skin tone for the 

portrait, so go back to the original Dean layer and 
duplicate it. Use Levels to boost the black and white 
contrast if you need to, then select a light and dark 
flesh tone in the foreground/background colour 
palettes. Go to Image>Adjustments>Gradient Map 
and apply those colours to the black and white areas. 
This should give a good flesh tone base to be placed 
under the colour and definition layers.

TEXTURING THE IMAGE
GIVE YOUR ILLUSTRATION AN ORGANIC FEEL

It’s fun to experiment 
with unusual textures 

to see what effects 
can be achieved and 
to take advantage 
of happy accidents
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CREATING THE LANDSCAPE
ADD THE ROAD, MOUNTAIN AND DINER

14 DEEPEN THE BACKGROUND
Now the head is in a good place, you can 

start to develop the background and composition. 
Deepen the colour background by opening 
‘orange_yellow_wash.jpg’ and placing it behind the 
portrait. Use a layer mask and the Gradient tool to 
fade it off on the left side. Use the ‘rschach.psd’ 
shape to build up an interesting light texture on the 
left using Overlay blending modes and two layers 
with differing texture placements.

15 MAKE A MOUNTAIN
You can begin to build up the background 

landscape, starting with some distant mountains. 
Open up ‘mountain.psd’ and duplicate it onto a 
layer with an Overlay layer blend. Use a layer mask 
on this to fade off the top and bottom and use 
‘brush.psd’ to create an interesting edge on the 
right within the mask. Duplicate this to create a 
Gradient Map colour version using a yellow and 
blue to substitute the white/black areas. Place 
above the overlay and fade off to the right so it 
blends into the overlay beneath.

18 ADD A FRAMING DEVICE
To bring the composition together you’re 

going to add a circular frame in the background. 
Open ‘circle.psd’ and place it behind Dean’s head as 
shown. Switch the layer blending mode to Overlay to 
give a sun-like luminescence. To make the shape 
more interesting, you’re going to make it more 
intricate by removing areas. Open ‘chequer.psd’ and 
place into the comp at the bottom-right of the circle. 
Select the chequer shape and use this to delete from 
the circle in a layer mask. This offers a design 
counterpoint to the chequer design on the diner and 
suggests chequered flags and speed. Open 
‘palmtrees.psd’ and do the same with palmtree 1 
behind the diner sign. Place the palmtree layer 
underneath to also add definition. Place the white 
palmtree 2 layer to the left of the diner at the edge of 
the circle.

17 OPEN A DINER
The diner is an essential icon of 50s 

Americana, so you’re going to work one into the 
composition. Open up ‘diner.psd’ and ‘diner_sign.
psd’. Greyscale them both and up the contrast with 
Levels sufficiently so that you can select a good 
black tone image using the Color Range technique 
from earlier. Place the separated black tone layers of 
both into the comp as shown and fill with a flat, 
orange colour. Fill another layer of the diner with 
blue and fade that off to the right side with a layer 
mask to give a blue to orange colour gradient. You 
can duplicate another diner layer and apply Filter>
Blur>Motion Blur to achieve a speeding-past effect 
when Multiplied onto the layer beneath.

    USING LAYER MASKS TO CREATE A 
DISTRESSED IMAGE 
 A technique that is employed here frequently is 
using paint splatter textures to create distressed 
masked edges. By creating a layer mask on an 
image, you can work away in the safety of the 
black and white matte area while retaining the 
original shape on the layer. Once you’ve selected 
a paint splatter shape, you can then position the 
selection in the layer mask and fill with black to 
remove portions of the image on the layer or with 
white to make visible again. If used effectively 
then your image can take on a more painted, 
organic look or appear distressed at the edges.

16 ADD THE LANDSCAPE
Your composition needs a road, so open up 

‘back_road.psd’ and place it into the document. To 
separate the road from the terrain, use Color Range to 
pick out the grey tarmac and reduce Fuzziness to 60 to 
get a clearer selection. Use Layer via Copy to put the 
road on a new layer, then fill it with a flat, warm grey. 
Use a Lasso tool to quickly select and delete any loose 
pixels around the road edges. Switch the back_road 
photo layer underneath to Overlay blend mode at 90% 
and fade off the top, bottom and right using layer 
masking and the Gradient tool.

QUICK TIP
A good way to quickly merge many layers and create a 
new layer with everything included to make new edits to 
is by holding down Cmd/Ctrl+Opt/Alt+Shi� +E.



Genius Guide
Illustrate with Photoshop

Illustrate with Photoshop Genius Guide  151

22 NEED FOR SPEED
To emphasise the sense of speed, add 

some line work. To create simple colour lines that 
follow the curve of the road, select the road path 
already created. Fill with a bright colour then 
move the selection to the right by holding Shift 
and clicking the right arrow twice. Now delete, 
leaving behind a thin, curved line that tails off. 
Repeat this with other colours and use the 
Gradient tool with layer masks to fade the ends of 
the lines off smoothly. Open ‘speed_line1.psd’ and 
‘speed_line2.psd’ and place them in the 
composition as shown. Fill the speed_line1 with 
yellow to blend with the edge of the car.

20 ROADWORKS
You’re going to continue the road from the 

background to the foreground to place behind the 
car. To do this, create a path to achieve the smooth 
curve of the road. Take the anchor points to the 
background road to create a believable continuation. 
Select the newly created path shape and fill with the 
warm grey colour before opening up ‘tarmac.psd’ to 
Paste Into the road shape for texture. Switch the 
layer blend mode to Overlay at 90%.

23 TWEAK THE EDGES
Now the illustration is almost complete, it’s 

time for tweaking. The solid edge of Dean’s head 
could do with being a little more organic, so to make 
it easier to edit, collect all the Dean paint and colour 
layers into a group separate from the original photo 
definition layers. Duplicate the group and merge it to 
create one easily editable layer, then turn off the 
original group layer. Create a layer mask for it and 
use the selection of ‘splat_1.psd’ to delete areas 
around the top edges of Dean’s head in the mask 
until satisfied. Fill a couple of layers with blue and 
yellow splats to place under these edited areas to 
create a painterly interaction with the background.

21 ADD PAINTERLY TOUCHES
You’re going to integrate the car into the 

scene a little more by adding a few painterly textures. 
Open ‘paint_texture.psd’ and paste into the 
composition. Fill it with yellow and place near the 
rear of the car, switching to a Color Dodge layer 
blend mode to give a painterly highlight. Open up 
‘brush.psd’ and fill with blue to place at the front of 
the car, creating forward movement. Experiment by 
pasting some blue splats into the bottom area of 
Dean’s shirt near the car to visually connect to it and 
add to the rushing effect around the car.

24 An illustration is never really finished and 
there’s always more to be added. Let’s add an extra 
something by the diner and road where it feels a little 
sparse. Open ‘41_sign.psd’ and place as shown. 
Paste ‘red_blue_colour_wash’ to bring it into the 
scene and distress it by using a splat selection shape 
to delete areas in a layer mask as before. Place a 
yellow fill under the numbers to bring them out. Add 
a final palm tree (tree 3 from ‘palm_tree.psd’) to the 
right of Dean under the chequer pattern to balance 
out the comp. That should just about do it.

19 GE
You’re now going to add the vehicle that 

Dean famously took his last drive in, the Porsche 550 
Spyder. Open ‘porsche.psd’ and place into the 
composition. Use the Color Range technique to 
separate the dark tones of the vehicle and use ‘red_
blue_colour_wash.jpg’ to Paste Into it to add vibrant 
colour. Place the dark tone layer above and switch to 
an Overlay blend mode to add definition. Open 
‘shape.psd’ and fill with a pale blue before pasting 
into the full shape of the cover to give a base colour. 
Use Magic Wand to select the numbers and pick 
them out with a red colour. To fill the interior with a 
red hue, create a path around the seat and window 
frame to select. The same can be done for the 
headlights to fill with white.

QUICK TIP
Using actual scanned-in paint textures in your work can 
lend the image an authentic painterly look that can be 
more eff ective than digital painting, which can 
sometimes have a synthetic look.
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YVAN FEUSI
http://aiven.net

OUR EXPERT

Yvan Feusi is a 24-year-old 
professional graphic designer and 
illustrator from Geneva, 
Switzerland. After working at an 
agency, he left to work as a 
freelancer. He is part of the digital 
art collective Slashthree.

BLEND 3D AND
PHOTOS
BUILD A COMPLEX SCI�FI PHOTOMANIPULATION BY 
WORKING ACROSS MULTIPLE PLATFORMS

Creating a piece of art that is as detailed and 
complex as this one may seem like a 
mammoth task, but with the right stock 

imagery and proper software, photomanipulation 
can be a breeze! 

In this tutorial, we show you how to go about 
building a futuristic museum scene, starting with 3D 
modelling in CINEMA 4D and creating vectors in 
Illustrator, which you will then learn to piece together 
in Photoshop. Details are important, so have fun 
rendering less obvious elements like the floating 
holographic displays and dust particles in the space 

scene. A big focus has been put on how to handle 
large Photoshop files within a dynamic workflow, 
so we give you some top tips for dealing even with 
hundreds of layers. 

If you can, take your own stock photographs in 
order to get the most convincing results, but many 
of the textures and images for elements like the 
holograms can be found through a simple web 
search. Not every step is explained in detail here, so 
you will have to use your own initiative and 
imagination for some aspects of the image. But 
remember; the more unique the better!
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04 PREPARE YOUR PSD
Create your main Photoshop document in 

high resolution (A3 at 300dpi) and set the 
Colorimetric Profile to RGB – this helps to make it 
universally accessible. Now import your renders into 
Photoshop and keep the document clean, create 
groups and name layers. When you import external 
files into your main PSD, import them in HD and 
convert the layer to a Smart Object. This way, you 
can always double-click on that layer and change its 
content without any loss.

01 SEEKING INSPIRATION
Unless your aim is to create something completely random, never start a project like this if you don’t know exactly 

what you are looking to achieve. Going out without a plan can often lead to problems later down the line. Set aside some 
preparation time to search for creative and technical inspiration, develop an original idea, draw some sketches on paper for 
the composition and set yourself a quick task list. Don’t block yourself with technical limits during the creative stage. Every 
challenge surpassed is knowledge for later.

03 3D RENDERING
As you are going to work mainly in 

Photoshop, you don’t want a flat render of the whole 
scene. It is more interesting to render each important 
element individually with their alpha masks and 
recompose the whole scene in Photoshop. You will 
then be able to work on each element in a separate 
layer. You can also render in multi-passes if you 
want to adjust the lighting, shadows and reflections 
later. You can render the scene with various shaders, 
and alter their opacity in Photoshop.

02 3D MODELLING
CINEMA 4D software was used to create 

the base of the scene. You only need basic 
knowledge of any 3D program to create something 
similar. However, you could also work your scene 
from a photo of a room, street, landscape or 
whatever fits your concept. Use imagery from stock 
websites or take your own photos to fit your ideas. 
It’s just about having a base for the perspective. You 
will be able to modify everything during the process 
in Photoshop anyway. 

COMBINING ASSETS

WORK IN 
PROGRESS

Progress 1: 3D sketch

Progress 2: 3D render

Progress 3: Fix in Photoshop
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08 INTEGRATE THE WINDOW
Once you have finished creating the space scene, Select All (Cmd/Ctrl+A), Copy Merged (Cmd/Ctrl+Shift+C) and paste it (Cmd/Ctrl+V) into your main PSD file. 

Convert the layer to a Smart Object before modification and then adapt the perspective. Add some layers on a clipping mask where you will import the vector sci-fi 
textures to bring some more details to the window. Then use layer styles to add an orange Inner Glow to the window.

06 TEXTURE THE SCENE
Import your vector patterns into Photoshop 

and adjust their perspective to fit on the wall. Apply a 
soft Inner and Outer Glow layer style so they look a 
bit like a hologram. You can also apply Filter> 
Render>Clouds with black and white on the layer 
mask. It will make the texture look less vector-like 
but more transparent in some parts. Remember to 
work the reflections, lighting and shadows but don’t 
spend too much time on the colours, as you will 
re-work them in the final step.

05 Now using Illustrator, prepare a few sci-fi 
themed vector forms that will be incorporated into 
the main file later to create holograms or textures. 
For example, you can use the font Bank Gothic to 
make lines of the digits 010101 and some technical 
circles and lines. You don’t need to worry too much 
about texture and colour here, as you can apply 
them later in Photoshop. You will also need to 
import the vectors as Smart Objects, so you can 
modify your forms further down the line if needed.

07 CREATE A SPACE SCENE
In a separate PSD, import image 9115887 

from Dreamstime.com and duplicate it to create a 
bigger texture, then rasterise it. Once you have your 
texture on a single layer, make a round selection and 
use Filter>Distort>Spherize to create the planet’s 
volume. Then add lighting and shadows using 
clipping masks or layer styles. Use the same method 
to add more details like lava, clouds and lakes. For 
the nebula, you can paint it or use pictures of smoke. 
Mix them using layer styles and play with colours. 
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12 CREATE HOLOGRAMS
Creating a hologram in Photoshop is simple. Here is one method you can use if you are starting from 

a photograph; create an 85% Opacity layer with Inner and Outer Diffuse Glow. Then add your photograph on a 
clipping mask and apply Filter>Render>Clouds (grey and white) on a layer mask. Change the layer’s blending 
mode to Linear Dodge (Add). Add a layer of black horizontal lines with an Overlay blending mode at 50%.

10 PHOTOGRAPHY AND ISOLATION
You don’t need a professional camera or to work in a studio to take these kind of photos. The goal is 

just to have a base. There are various methods that you can use to isolate the models from their 
backgrounds; it all depends on the original image you use. Quickly cut out the model using the Polygonal 
Lasso tool or the Pen, but not the head. Apply your selection on a layer mask. Then it’s best to use a tablet to 
re-paint the hair of the model, unless with a flat background, when it’s better to use Select>Color Range.

11 INTEGRATE AND ADAPT THE MODELS
Import the isolated models into your main 

file as Smart Objects, then resize them and fix their 
perspective. Directly add a Dynamic Smart Sharpen 
filter with Amount at 100% and Radius at 0.6px. 
Superpose adjustment layers on a clipping mask to 
fix colours. On a new layer, you can paint the 
shadows. On a second layer, paint the lighting. When 
you are done with the integration, improve the 
models by painting in some more details like floating 
holograms as well as reflections and shadows on 
the ground.

09 DESIGN AND INTEGRATE THE DOOR
Create a new PSD file again (square size) and start to design a futuristic-looking door. You can do 

this in Illustrator or directly in Photoshop using vector shapes. Add some volume via Layer Styles>Bevel & 
Emboss. You are not looking to add textures or complexity here, as you can do that in the main file with 
clipping masks later. When you are happy with the design, import it into the main file as a Smart Object, then 
adjust the perspective and finish the integration. 

Don’t block yourself with 
technical limits during the 

creative stage. Every 
challenge surpassed 
is knowledge you’ll 
use later

QUICK TIP
Learn as many Photoshop shortcuts as possible and 
later you can create your own by going to Edit>Keyboard 
Shortcuts. Using the menus and searching for an option 
slows down your workfl ow massively. You have to 
become a shortcut pianist to be able to work fast enough 
and do more. It makes a lot of diff erence.
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14 QUICK 3D LOGO
If you want to create a quick logo in 3D, use Illustrator to make a type 

logo and vectorise it. Modify the font to look futuristic and import it into CINEMA 
4D to generate a render with a transparent and reflective shader. Import the result 
into Photoshop with an alpha mask and complete the integration by changing the 
layer styles and blending mode to Screen, for example. Bring in more details 
around the logo, like the holograms made in the previous step.

13 MORE HOLOGRAMS
At the centre of the scene, you can see a storm of floating data. You can use the textures you made in 

Step 5, including the series of digits, to make your own. Flip the texture vertically and colourise it in yellow/
orange. Change the blending mode to Linear Dodge (Add), set the Opacity to 80% and add a layer mask, then 
paint the edge with a smooth black brush. You can then duplicate the layer any time you want. Resize it so 
that it’s small enough to not be readable. 

15 FINAL LIGHTING FIX
When you are done with everything, it’s time to fix the global ambiance 

of the scene with a group of adjustment layers on the top of your document. 
Remember that you can add a layer mask to adjustment layers, and benefit from 
more control by painting directly in black and white on the mask with a smooth 
round brush at 50% Opacity. Make sure that you bring enough contrast into the 
highlights – this is especially important due to the holograms in the composition. 
Your scene is now complete!

QUICK TIP
Using Smart Objects, dynamic fi lters, adjustment layers, 
clipping masks and layer masks all help you to avoid 
having to directly manipulate the original layer. In huge 
photomanipulation projects with 100+ layers, you can 
always edit what you have done even days a� er without 
any loss.
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COMBINE 3D INPUT WITH PHOTOGRAPHIC MATERIAL TO CREATE A 
BAYOU SWAMP FILLED WITH FUN�LOVING ALLIGATORS

COMBINE 3D 
AND PHOTOS

The basic goal is to take the 3D rendered alligators and water 
and use Photoshop to blend them with the original photograph 
of the bayou using masking, cloning and all kinds of colour 

corrections. It is often quite difficult to replace such a large part of the 
photograph with 3D material, which is why we created this tutorial to 
show you some of the tricks and workflows we used to accomplish 
this. One of the harder parts is getting all of the colours right so that 
there is a nice, balanced feel to the whole visual and things don’t feel 
out of place. This is why a lot of focus will be on this part of the process. 
Finally, you will also learn how to add a few finishing touches to the 
scene to make it an even stronger composition.
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SOURCE FILES
Go to http://filesilo.co.uk to 
access the source files needed 
to reproduce this design. These 
sources files are completely 
exclusive to Illustrate with 
Photoshop readers.

FEDDE SOUVEREIN AND 
JAN STEL
www.souverein.nl

OUR EXPERTS

Fedde Souverein and Jan Stel 
work at Souverein design 
agency based in the Netherlands. 
Souverein is the CG supervisor 
and Stel the digital artist. They 
both love working on creatively 
challenging projects.
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04 CHECK OUT THE VARIOUS 3D INPUTS
Open the file ‘3D render input.psd’. These are the images that were made in the 3D package Autodesk Maya. Often you 

will get various masks from the 3D program, which means you don’t have to create these by hand in Photoshop as they are a 
perfect fit! They will allow you to mask out the alligators, the water and various other parts like the musical instruments and the 
jacket. The other renders that are included are the AO layers (Ambient Occlusion). These have various uses, but most importantly 
they can be used to create extra shadowing in the renders.

FROM SKETCH TO 
FINISHED VISUAL

WORK IN 
PROGRESS

Progress 1: Sketch the idea

Progress 2: Insert 3D renders

Progress 3: The final output

03 ADD A NEW SKY
Since the sky in the original background 

isn’t very exciting, you may want to replace it with 
something more interesting. Open ‘Sky Input.jpg’ and 
drag it into the background PSD. Position it where 
you would like it to be and by using either the Eraser 
tool or preferably by using Photoshop’s masking 
system, try to blend it in as well as you can with the 
original background. Go to Layer>New Adjustment 
Layer and choose Curves, Hue/Saturation or Color 
Balance to adjust the colouring of the sky.

02 STRAIGHTEN THE HORIZON
As it was shot on a boat, the horizon is not 

a nice straight line and the whole image is tilted. To 
correct this and to make it more suitable to work 
with, select the background layer in Photoshop and 
duplicate it by going to Layer>Duplicate Layer. In this 
way, if you mess up your transformation you will 
always have a backup! Select the layer and press 
Cmd/Ctrl+T to enter the transformation mode. Now 
you can rotate and transform the background until it 
is positioned the way you want.

01 RENDER THE RAW BACKGROUND
The first thing you will be doing is 

rendering out the RAW background, which was 
shot by the American photographer Cade Martin as 
input for this visual. Do this by opening the file 
‘Original Background Input.cr2’ in Photoshop’s 
Camera Raw or another program. Play around with 
settings like exposure, contrast and highlights to 
make it more pleasing to the eye and create a more 
exciting looking background. Once you are satisfied, 
click ‘Open Image’ to open it in Photoshop.

Often you will get various 
masks from the 3D 

program, which 
means you don’t 
have to create 
these by hand



Genius Guide
Illustrate with Photoshop

Illustrate with Photoshop Genius Guide  161

08 MASK THE WATER SEPARATELY
Duplicate the Base Render layer, drag it out of the group, below the main render group, and apply the 

water mask to the layer itself (not the group), so you have the water masked separately. In this way, you can 
make colour corrections to the water without it affecting the rest of the 3D renders. But even more important 
is the fact that you can now put another clipping mask on the group itself, allowing you to brush away the 3D 
water where you don’t want it, in this way blending it with the original water. Try it out!

09 APPLY GLOBAL 
COLOUR CORRECTIONS

As everything has been roughly put together, now 
would be a great time to create some global colour 
correction. Go to Layer>New Adjustment Layer>
Curves and play around with the curve by adding 
points to create some contrast, and adjust the colour 
a bit by using the red/green or red channels 
specifically. You can also use the Hue/Saturation 
adjustment, the Color Balance adjustment, or any 
other tool you feel comfortable with for this.

06 CHANGE THE BLENDING MODES
Select the ‘Alligators_AO_Wide’ layer. Place 

it on top of the ‘Base Render’ layer and set its 
blending mode to Multiply. The effect is too heavy 
now, so set its layer transparency to 50%. Do the 
same thing for the ‘Alligators_AO_Narrow’ layer. 
This will add shadowing to the more narrow crevices 
and such. To add more spice to the look of the 
alligators, duplicate the Alligators_AO_Wide layer 
and change its blending mode to Overlay. This will 
add a very nice contrast to the whole image. 

05 ORGANISE YOUR LAYERS
The next thing to do is to drag all the 3D 

layers into your PSD with the background and new 
sky. Once you’ve done this, it’s important to organise 
the layers by creating folders. Select all the 3D layers 
and go to Layers>Group Layers. All the renders will 
be put into a folder, which helps to keep everything 
sorted, especially when working with many inputs. 
Also make sure you rename the folders so it is clear 
which one does what. You can add masks to folders, 
so you don’t have to mask each individual item.

QUICK TIP
Using adjustment layers instead of applying colour corrections directly on the layers allows you to undo and/or change the 
adjustments you have made to said layers. You can even apply a clipping mask to the adjustment layers, allowing you to 
brush away the colour corrections on specific parts where you don’t want them!

07 ASSIGN THE CORRECT MASKS
To have as much control as possible over 

where the 3D renders are visible, you will need to 
mask them. Go to the Channels tab, select the 
‘Mask_All’ channel and drag it to the little dotted 
circle below to create an active mask. Select the 
group you created for all of the 3D material and 
apply the selection to it as a layer mask by pressing 
the ‘Add Layer Mask’ icon at the bottom of the 
Layers tab. This will allow you to see the original 
background you created through the 3D renders.
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15 ADD MIST TO THE VISUAL
To enhance the feeling of it being a swamp, 

you could add some mist by photographing steam or 
clouds or illustrating it yourself. The best way to 
blend the mist is often a combination of lowering the 
transparency and trying out different blending modes 
(like Lighten or Screen). Apply a clipping mask to the 
mist layer. Brushing in this mask with black allows 
for erasing the mist where you don’t want it without 
actually throwing away the material you don’t use.

14 ADD A CIGAR AND A SIGN
Now it’s time to add some fun little details 

to the visual. By either drawing them yourself or 
using photographic material, you can add things like 
a small sign and a cigar to the visual to give it more 
character. It could be anything of course, just some 
fun little extras to lighten up the gator’s living 
environment. If you are not a great illustrator, take 
your digital camera and shoot something, grading 
and integrating it into the visual.

13 ADDITIONAL MASKS ON THE FISHERMAN
When you look at the alligator that is fishing, you’ll see that he should actually be behind some of the 

twigs and branches of the background. To achieve this, apply a blank (white) clipping mask to the group of the 
3D renders. Using a black brush, brush in the clipping mask to erase parts of the alligator where the branches 
should be in front of him. Clear some of the branches to integrate him into the background more.

10 COLOUR CORRECT THE WATER
It’s now time to make the rendered water fit 

in better. For this you can use a combination of 
adjustment layers (like Curves and Color Balance) to 
shift the colour of the water from its original hue to 
the hue of the water. By playing around with the 
different adjustment layers and sometimes adjusting 
the clipping mask of the water layer group, you can 
make it blend well with the original water.

11 COLOUR CORRECT THE ALLIGATORS
Next, you will give the alligators a hue more 

to your liking. You can use the ‘Mask Alligators’ from 
the channel box to create a selection of only the 
alligators. Then create an adjustment layer with this 
selection as a clipping mask. Use Curves and add 
some points in the RGB channel, then move them 
around to enhance the contrast. Then create a Color 
Balance adjustment to play around with the colours. 

12 CURVE THE INSTRUMENTS & BOAT
The boat and the musical instruments in it 

could also use some grading. Use the ‘Mask Various’ 
from the channel box as a selection, but use the 
Lasso tool (while holding Opt/Alt) to deselect the 
parts you don’t want to use. Create a new Hue/
Saturation adjustment layer with the selection as a 
clipping mask and decrease the saturation of the 
reds. Next try adding some contrast with another 
adjustment layer to the instruments and the boat.

QUICK TIP
Learn to illustrate if you can! Being able to draw on top of the visual or repairing certain parts that don’t work using your own 
techniques is very helpful! You don’t have to be a master illustrator (though it helps), but some basic skills go a long way.
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20 THE FINAL IMAGE
Finally you are done! If you followed the steps provided and added some creative input of your own, 

you should be looking at a nice and comfy home for your alligators. If you want to spend some more time 
tweaking the visual, you should certainly do so. Having read this tutorial, you should now be more proficient in 
integrating 3D material with photography and aware of what to do to blend them together. Well done and 
thank you for reading!

17 ADD BIRDS TO THE BACKGROUND
Since only alligators make it a bit of a bland 

habitat, add some birds. You could take photos of 
birds yourself or use stock images. Mask them out 
and find a nice position for them in the visual. Make 
sure the masked edges of the bird as well as their 
overall sharpness matches that of the visual itself or 
it will stand out too much and will not be believable. 
If it is too sharp, try to blur it a bit. Also make sure 
the edges of the clipping mask are not too sharp or 
too blurred, or they will feel out of place.

16 ADDITIONAL BEAUTY RETOUCH
Now it’s time for some fun! You’ll be adding 

some make-up and nail polish to the female 
crocodile to make her stand out from the males a bit 
more. By using a Hue/Saturation adjustment layer 
with Colorize selected, a Color Fill layer set to Color 
blending mode, or even just by creating a blank layer 
on top and brushing over it, you can change the 
colour of her nails and make them a bit shinier. You 
could also add some lipstick to her mouth using the 
same method.

19 CHECK YOUR WORK
The final step is to check your work. Make 

sure all the clipping masks have been made nicely, 
without any holes in the masks or any edges that 
are too sharp or soft. Also check if all the colour 
adjustments you made fit in and check that there 
aren’t any adjustment layers that pull the colours 
apart. Finally, check to see if there are any weird 
spots or artefacts in the visual that you have missed. 
If there are, now is the time to take care of those by 
brushing over them.

It’s advisable to put a 
photographic grain on top 

of the whole image 
to blend everything 
together nicely

18 APPLY PHOTOGRAPHIC GRAIN
Since the visual consists of all kinds of 

different inputs, it’s advisable to put a photographic 
grain on top of the whole image to blend everything 
together nicely. Open ‘Grain.jpg’ and drag it on top of 
all the other layers in the main visual. This is actual 
photographic grain and not just an applied noise 
filter. Change its blending mode to Overlay. This will 
blend the grain nicely with the original image and 
merge all the different inputs together, just adding 
that little extra photographic feel to it.



164   Illustrate with Photoshop Genius Guide

New & mixed media

164   Illustrate with Photoshop Genius Guide

USE FILTERS FOR 
PHOTO SKETCHES
DISCOVER HOW TO TRANSFORM PHOTOS INTO A 
SKETCHED ILLUSTRATION 

Nature is a wonderful thing but sometimes, we 
forget how Earth is home to not just you and me, 
but also all the different beautiful wildlife species 

out there. We’ll be creating a safari composition inspired by 
the Animal Planet Wildlands app, as a tribute to the 
unfortunate deaths of zoo animals caused by our actions. 
We hope zoos will be able to learn from these lessons and 
prevent such incidents from happening again in future. In 

this tutorial, we’ll take you through the process of creating 
this inspiring wildlife composition and show you how we 
use filters in Photoshop to speed up and achieve a sketched 
illustration effect. In the box at the end of the tutorial we will 
show you how to take it further by addressing additional 
details not covered by the steps. The images used in this 
tutorial are provided on the FileSilo, so download and 
get started!

BÜRO UFHO
www. http://ufho.com/

OUR EXPERT

 “Not only can Photoshop’s filters 
help to enhance an illustration, 
but we also find that using a 
combination of filters can help to 
speed up the illustration process.”
 “We are both artists under the 
moniker kittozutto, have a graphic 
design studio, BÜRO UFHO, and 
have been using Photoshop for 
more than 10 years.”

SOURCE FILES
Go to www.filesilo.co.uk to 
access the source files needed to 
reproduce this design. These 
sources files are exclusive to 
Illustrate with Photoshop Genius 
Guide readers.
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01 SOURCE FOR IMAGES
Begin by sourcing animal images to help 

with your illustration. All of the images used in this 
tutorial are available on the FileSilo. Place them to 
roughly work out the composition. We combined two 
images of lions to achieve a better pose.

02 PATH OUT
Path out the main lion using the Pen tool. 

Ignore the fur or hair for now. Place and match the 
position with the legs of the other lion. Use a soft 
brush to mask away parts of the main lion’s legs to 
create a smooth transition between the two images. 

03 MATCH COLOURS
Colour-match both lions using adjustment 

layers on the main lion. Pull down the middle slightly 
on a Curves adjustment. On a Hue/Saturation 
adjustment, set Saturation to +25. Pull in the white 
point to match the white end of the histogram on a 
Levels adjustment.
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04 MASK THE HAIR
Load the fur brushes from Suztv at http://

bit.ly/1O7rAI4. Select BristleFur-DogWolfBear. Set 
Brush Spacing to 1% and uncheck Color Dynamics. 
Brush along the edges of the lion’s mask to create a 
natural hair masking. Brush in another layer of hair 
underneath, picking colours from the surrounding fur 
to create a natural transition.

05 DUPLICATE FOR DIFFERENT FILTERS
Group the layers into a Lion folder. Drag this into your 

composition. Resize accordingly. Cmd/Ctrl+J and Cmd/Ctrl+E to 
merge a duplicated copy. Duplicate this copied layer twice. Cmd/
Ctrl+Shift+U to desaturate both these layers. You should have 
four layers: a Lion folder, one merged copy and then finally two 
desaturated copies.

06 APPLY THE OIL PAINT FILTER
Hide the two desaturated layers first. Select 

the colour copy. Go to Filter> Oil Paint. Set Stylization, 
Cleanliness, Bristle Detail to 10. Scale at 0.1, Shine at 
0. Angular Direction doesn’t make much of a 
difference in our tutorial, so you can leave it as it is. 

07 USE THE PALETTE KNIFE FEATURE
Select the first desaturated copy. Go to 

Filter>Filter Gallery>Artistic> Palette Knife. Set 
Stroke Size to 25, Detail to 3, Softness to 10. Set this 
layer to Soft Light. This adds some patchy lighting to 
the Oil Paint filter layer.

08 GO TO THE GLOWING EDGES FILTER
For the next desaturated copy, go to 

Filter>Filter Gallery>Stylize> Glowing Edges. Set 
Edge Width to 1, Brightness to 20, Smoothness to 15. 
Cmd/Ctrl+I to invert from black to white. Set layer to 
Multiply. Drag the Lion folder underneath this layer 
and set Opacity to 25%.

09 WORK ON THE LION’S DETAILS
Group these layers into a Lion Drawn folder. You have simulated a sketched 

lion using filters. Use a small Soft Round brush to draw the whiskers. With a bigger 
Soft Round brush, brush in highlights on a new Soft Light layer, with the Opacity set 
to 50%.

10 MATCH THE ELEPHANT HEAD WITH THE BODY
Path out the elephant head from ‘Elephant head.jpg’ and the body 

from ‘Elephant body.jpg’. For the body, pull in the white point to 195 on a 
Levels adjustment. Pull up the middle slightly on a Curves adjustment. For 
the head, pull down the middle slightly on a Curves adjustment.

OIL PAINT CORRECTLY
The results achieved with the Oil 
Paint filter is completley dependent 
on the image size. In this tutorial, 
the animals were first shrunk 
down to fit the composition, and 
then the filter was applied. If you 
then start applying the Oil Paint 
filter on the animals without 
resizing them first, you are going 
to find that the result will be less 
smooth and have a lot more detail, 
even with the same settings. 
Because the beauty of the Oil Paint 
filter is that it gives a sketchy, 
illustrated effect, fewer details are 
actually desirable.



Genius Guide
Illustrate with Photoshop

Illustrate with Photoshop Genius Guide  167

15 MAKE MULTIPLE INK TEXTURES
Enlarge a white ‘Blob 08’ and ‘Brush 53’ in 

the middle. Place a white ‘Splatter 22’, ‘Splatter 08’, 
‘Splatter 18’, ‘Blob 07’, ‘Splatter 06’ on left; ‘Splatter 
21’, ‘Custom_splash’, ‘Blob 02’, ‘Splatter 02’, ‘Splatter 
06’ on the right. Import ‘Blob 08’ again, with #9d8464 
Color Overlay, set layer to Multiply. 

16 ADD SYMMETRICAL SUN RAYS
Import and enlarge ‘Sunrays.jpg’. Match the 

top to the canvas, and bottom to the ground level. 
Select the top-right quadrant of this layer and 
duplicate so all four quadrants are symmetrical. 
Copy merge and set layer to Screen, Opacity: 50%.

17 MAKE BACKGROUND INK TEXTURES
Import ink textures from the FileSilo to 

build up ink splashes. Enlarge ‘Blob 08’ in the middle, 
set colour to #9d8464 using Color Overlay under 
Blending option. Set this layer to Multiply. Place and 
enlarge ‘Splatter 25’ as the sky, and set the colour 
to #80b7a3.

11 EXTRACT THE TREE
Repeat step 2 to 9 for all the elements. To extract 

the tree, crank up the white point on a Levels adjustment by 
pulling inwards until the sky is white. Path out the tree with 
the Pen tool – you only need to be rough with the top part.

12 FINISH THE EXTRACTION
Cmd/Ctrl+click on the layer thumbnail of your 

vector path. Cmd/Ctrl+Shift+C to copy merge. Paste on 
a new layer. Hide the rest of the layers. Go to 
Select>Color Range. Select the white area and set 
Fuzziness to 200. Press Enter to confirm and delete 
twice to completely extract the tree.

13 COLOUR THE TREE
Open a Hue/Saturation adjustment and set Saturation to -75. On a Levels 

adjustment, set black point to 48 and white point to 240. Colour the leaves by brushing 
in #3c502e on a new layer, blend mode set to Color, Opacity at 75%. Clip-mask all 
adjustment layers to the tree.

14 CREATE BACKGROUND BASE TEXTURES
Fill the background base with #efe1be. Import the following 

textures from FileSilo: set blend mode of ‘Background.jpg’ to Multiply. Cmd/
Ctrl+I to invert ‘Dirty texture.jpg’, set to Screen. Set ‘Paper.jpg’ to Multiply. 
Invert ‘Old paper.jpg’, set to Screen. Set ‘Paper stack.jpg’ to Soft Light and 

‘Vintage paper.jpg’ to Color Burn.

INK SPLASH SUNRAYS
Straight sunrays looked a little bit 
too perfect for this sketched 
illustration. To fix this, import 
Brush 60, 61, 62 and Splatter 29, 
make them white, then position 
and match them over the rays. 
After doing this you will need to 
group the layers and then set the 
group to Overlay mode. Import 
Brush 52, enlarge it to fill the sky 
and Cmd/Ctrl+click on the layer 
thumbnail to make a selection. 
Use this selection to mask the 
group. You can actually employ this 
method in order to mask other ink 
splashes for interesting effects.
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18 CREATE THE GRASS
Select BristleFur-DogWolfBear brush. Set 

Brush Spacing: 1%, with Color Dynamics checked. 
Set #cccc66 as the colour. Brush horizontally to 
create a line of grass. Brush again, this time rotating 
the brush so the grass goes outwards.

23 CREATE WHITE PAINT GLOWS
Import the following ink textures, make 

them white and place under some of the animals: 
‘Blob 10’ under leopard and gorilla, ‘Brush 53’ under 
lion, ‘Blob 20’ under rhino, ‘Blob 12’ under elephant, 

‘Blob 15’ under Zebra, ‘Blob 12’ under gazelle. This 
simulates a white-paint glow around them.

19 Copy merge the grass layers. Apply the Oil 
Paint filter as in step 6. Cmd/Ctrl+U to set Hue to -5 
and Saturation to +50. Drag this layer underneath 
your animals as a background grass layer.

24 GEL THE COLOURS
Add a yellow Photo Filter to gel the colours, 

followed by a Cooling Filter (82) at 50% Opacity for 
colour balance. Import ‘Watercolour 3.jpg’, set to 
Multiply. Import ‘Watercolour 4.jpg’, set to Screen. 
Group both layers together, and set the Opacity 
to 25%.

20 Import ‘UFHO_Crowd.abr’ from the FileSilo. 
Brush in a layer of white sparkles behind the 
animals. Keep to the default settings or you can 
experiment with the Roundness, Angle, Spacing and 
Scattering to create your desired style.

25 WORK MORE ON THE COLOURS
Fill a #44301c brown layer, set to Lighten, 

Opacity: 75%. Set the Saturation on a Vibrance 
adjustment to +40, and +5 on a Brightness/Contrast. 
Add a Cooling Filter (80), Opacity at 25%. Add a 
Levels adjustment underneath the Texture Hue 
folder, pull black point inwards to 15.

22 Continue adding textures from the FileSilo to build up ink 
splashes. Import ‘Blob13’ as the sun. Cmd/Ctrl+T to transform, making it 
rounder. Apply a Gradient Overlay of light (#ff9900) to dark (#ff6600) orange. 
Position the sun roughly in the top-third quarter of the image.

21 PLACE MORE TEXTURES
Import, enlarge and edit the following textures from the FileSilo as follows: for 

‘Watercolour 1.jpg’, Cmd/Ctrl+I and Cmd/Ctrl+Shift+U to invert and desaturate the 
image. Set layer to Screen, Opacity: 50%. Desaturate ‘Watercolour 2.jpg’, set the layer 
to Color Burn, Opacity: 5%. Desaturate ‘Field.jpg’, set the layer to Screen, Opacity: 50%. 
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26 DO MORE GROUND WORK
Brush some ground horizontally on a new 

layer using ‘UFHO_Crowd brush’ with #999966 
green colour. Cmd/Ctrl+T to squash the height of the 
layer so that the round dots are now oval. Repeat 
this on another layer, this time using a darker 
#666633 green.

27 CREATE FOREGROUND GRASS
On a new layer, brush some foreground 

grass horizontally using BristleFur-DogWolfBear 
brush with #99cc33 green. Start with Brush Spacing 
at 1%, gradually building up several layers with 
increased brush spacing and bigger brush size. Copy 
merge the grass layers. Repeat the Oil Paint filter 
technique from step 6.

28 USE THE PENCIL BRUSH
Click B for the Brush tool. Select the 2B 

Pencil under the tool preset, with black as the colour. 
On a new layer using brush size 10, roughly sketch 
out some outlines. Use a smaller brush size for 
detail sketches. Repeat using a white brush for 
sketching the highlights.

30 SKETCH MORE DETAILS
Using a Hard Round brush, continue adding stroke details to the 

artwork. Pick up colours from the animals and spread the strokes 
outwards. Add dots and scribbles. Erase parts of a stroke to create dotted 
lines. When completed, group the layers into a folder, and set the Opacity 
to 50%.

29 SKETCH THE TREE DETAILS
Repeat step 26 for other elements. With a Hard Round #999966 green brush, 

stroke vertically across the leaves, set the layer to Overlay. Select ‘UFHO_Crowd brush’ 
set in #999933 green, brush over some small dots, and set the layer to Overlay. You 
have added colour and sketch details to the tree.

001  ADD 
A VIGNETTE
Fill a new layer with a radial 
white to black gradient and 
set to Soft Light, Opacity: 
50%. Creating a soft 
vignette effect to darken 
the edges of the illustration.

004  INTRODUCE 
SOME NOISE
Add Noise, Amount at 400. 
Gaussian Blur it with Radius at 
1px. Set layer to Soft Light, 
Opacity: 50%. This introduces 
subtle noise to areas that are 
too smooth and clean.

003  LIGHTING 
TEXTURE
Create more dimensions to the 
rhino’s face by adding white 
pencil highlights under the 
eyes, and black pencil shadows 
brushed across the cheek. Set 
layer to Soft Light. 

002  WORK 
THE SPLATTER
Improve the image by tweaking 
the ink splashes. Transform and 
rotate them to fit your 
composition; move selected 
portions if they interfere; mask 
away splashes you don’t like.

001

003

004

006  DARKEN 
THE GROUND
Create separation between the 
sky and ground by darkening 
the ground. With a large Soft 
Round brush, brush a layer of 
#e6bd74. Set the layer to 
Multiply, Opacity: 50%.

005  GRASS 
LIGHTING
With the same principles, 
add more dimensions to the 
grass using a 2B Pencil 
brush set to Soft Light. 
Brush in white highlights 
and black shadows.

002

005

006

TAKE IT FURTHER
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ADD DYNAMISM 
WITH PAINT
CREATE A DYNAMIC ILLUSTRATION WITH THE 
USE OF INK SPLATS IN PHOTOSHOP 

In the world of 2D illustrations, things can look 
pretty still. It can be even more challenging with 
sports illustrations – how do we freeze that golden 

moment in time, yet convey a sense of movement and 
impact? Ever wondered why there’s often white powder 
whenever someone gets hit in Chinese martial arts films? It 
is a technique used to accentuate the power of blows. 
Taking inspiration from that for our solution, we are going 

to introduce a little dynamism through the use of interesting 
composition and some splattered paint to accentuate the 
power of movement in our illustration. We’ll take you 
through the process in this tutorial and show you how we 
add textures by calling upon layer masks in Photoshop. It is 
very handy to create your own library of paint splats or you 
can just use the ones that we have created and included on 
the FileSilo. 

BÜRO UFHO
http://ufho.com/

OUR EXPERT

 “We love the textures and depth 
ink can bring to a digital artwork, 
and we find splattered paint 
textures can help to convey 
movement to an otherwise 
still image.  
 “We are both artists under the 
moniker kittozutto, have a graphic 
design studio, BÜRO UFHO, and 
have been using Photoshop for 
more than 10 years.”
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01 CREATE BASIC LINE WORK
Begin by sourcing references to help you with your illustration. Place 

them in the document and position them so that the ball is about two-thirds into 
the composition. Next, use a Hard Round Pressure Size brush at about size 10 
to begin drawing on a new layer above.

02 REFINE THE SKETCH
On a new layer, go over the rough sketch, this time with more precise 

lines and details. Use slightly smaller brushstrokes for details and thicker for 
outlines. We’ve changed the expression of the main face with another reference 
image to help convey the energy of the illustration.
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NESTED MASK SELECTIONS
In order to make complex 
selections, we can put a layer 
mask within a group mask. We 
then used the silhouette path of 
our hero, originally used for the 
base colour, as a group mask. All 
layers within this group will then 
have to be clipped within the 
silhouette shape. If we want 
textures to only affect the jersey, it 
would just be a case of simply 
selecting the shirt path within this 
group and applying a layer mask. 
This texture is masked within the 
shirt path that is then masked 
within the hero’s silhouette. 

03 ADD SHADOWS
On a new layer, use a Black Hard Round 

brush to roughly go over the areas where the 
shadows on your players would be. Once finalised, 
you can use the Eraser tool to clean up the edges. Set 
the layer to 30% Opacity.

04 DRAW SOME CLOUDS
Swirling clouds help to add a sense of motion. First, fill 

up the sky area with grey. On a second layer, use a White Hard 
Round Pressure Opacity brush, Opacity 40%, to draw some 
swirls. Repeat on a third layer and add some thin, black outlines 
for the clouds.

07 ADD GRADIENT DETAILS
Add more detail using Gradient Overlay. This is similar to how we added 

gradients previously, only this time choosing a white-to-beige colour, with blend mode 
set to Soft Light. Do this for all of the base skin-colour layers of our hero.

08 CREATE MORE GRADIENTS
Repeat this for all the shadows of our hero, this time setting the 

blend mode to Multiply. You have created a subtle four-tone detailed 
colouring for the main subject. At this stage, you can add additional 
details to the hair and face on a new layer.

05 BLOCK IN COLOURS
Add colours by pathing the individual parts out and then filling them with your 

desired colours. Using these paths as masks, mask the shadow layer to only affect what 
he is wearing. Set this layer to Color Burn, Opacity 30%. Duplicate this layer, this time 
only affecting the skin tones.

06 CREATE OPPONENTS
Invert the black outlines of the opponents to white. Select the path 

layer>right-click>Blending Options> Gradient Overlay. Choose your desired 
colours, rotate the angle of the gradient parallel to adjust the transition. We 
chose orange for their jerseys to blend with the background and be in 
contrast to our main subject.
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09 DESIGN THE JERSEYS
Path out a strip on the side of the jersey, fill 

it with purple, add a Stroke of 3px, with Position set 
to Outside. Repeat this for the sleeves as well. Group 
the sleeves layer and add a group mask to easily 
mask out areas with too much black outline.

01 SELECT A FONT
Download Stadium font from www.1001freefonts.com/stadium.

font for our hero’s jersey and Mexcellent 3D from www.1001freefonts.com/
mexcellent_3d.font for our opponent’s jersey. Rotate the numbers into 
position and rasterise the layers.

02 WARP AND PERSPECTIVE 
02 Cmd/Ctrl+T to transform and select Warp. Under the Warp 

drop-down, select Arch, set Bend to 20%. Cmd/Ctrl+T again and use the 
Perspective transformation to make the bottom bigger and the right smaller.

03 DISPLACEMENT MAP
Hide away all texture layers, select all and copy merge the image to 

a new file. Desaturate the image. Add a Levels adjustment. Drag the black 
slider to 173. Save this file as displace01.psd.

04 DISTORT THE NUMBER
Go to Filter>Distort>Displace. Set Horizontal Scale to 3 and Vertical to 

0. Check Stretch to fit and Repeat Edge Pixels. Select ‘displace01.psd’ to make 
the numbers distort realistically.

10 CONTINUE THE JERSEY DESIGN
Use a Soft Round brush, set the colour to 

#8affcf, and brush in slightly on the jersey and shorts 
to create a transition. Use the paths you have created 
to mask within them. Repeat this step, this time 
using an orange colour to brush the top of the socks. 

11 ADD BODY PAINT TEXTURES
Import the ink texture ‘PE_blob08.psd’ into 

your artwork, and set the layer blending mode to 
Soft Light. Using the shadow paths created earlier, 
mask the texture within. Repeat this for the rest of 
the shadows. Do the same for the clothes and skin 
layers, this time using the ‘PE_brush53.psd’ texture. 

ADDING JERSEY NUMBERS
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15 TEXTURE THE CROWDS 
Add a Curves adjustment layer and pull down the centre slightly to 

darken the crowd layers. Import ‘Paint.jpg’, desaturate it and set to Hard Light 
at 50% Opacity. Curve it to fit the flow of the crowd using Warp>Arch 
transformation. You have now created rows with random crowds.

16 MAKE IT PAINTERLY 
Repeat the previous step for the bottom row. Opt/Alt-click the two layer 

groups to make a selection. Hide any overlapping layers above. Shift+Cmd/
Ctrl+C to Copy Merge the layers. Paste this on a new layer. Go to Filter>Filter 
Gallery>Poster Edges. Apply the settings 2, 1, 2.

14 COLOUR THE CROWDS
Using a Color Overlay, fill these layers with different colours. On a new 

layer, set the Spacing from 5% to 50% under Brush Tip Shape and begin 
brushing. Fill this layer with a different colour. Repeat this step a few times with 
different Spacing settings to create random colour dots.

13 CREATE CROWDS
Load the ‘Crowd.abr’ brush. Fill the seat area with a black brush with 

one swipe. Repeat this on a new layer, this time in a slightly higher position and 
using grey. Finally, swipe just once over the top of the row, this time using a 
white colour.

12 GRASS DETAILS
On a new Soft Light layer with an Opacity of 75%, use a Hard Round 

brush to brush in the shadows. Use a white Hard Round brush, set it to Soft Light, 
and brush in the midtones on a new layer. Finally, use a white Hard Round brush 
to brush in the highlights. 

 In the world of 2D illustrations, things can 
look pretty still. It can be even more 

challenging with sports illustrations 
– how do we freeze that golden 
moment in time, yet convey a sense 
of movement and impact?
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001  ADD DEPTH WITH 
GRADIENT OVERLAY 
We applied Gradient Overlay to 
the base skin colour layers, shadow 
layers, shorts, socks, shoes, grass, 
background pillar and sky in order to 
add depth.

KEY TECHNIQUES

17 IMPORT THE PAINT SPLATS
03, 06, 08, 18, 19, 20, 25 and 35. Position them behind 

our hero. Colour the main splats yellow, ink sprinkles to green, 
and those behind our hero to dark blue. Import ‘Custom_splash.
psd’ and ‘Scratchy paper.jpg’, invert it and set to Lighten, and 
place them above our hero. 

19 MAKE COLOUR ADJUSTMENTS
With the textures in, it’s time to balance the colours. Add a 

Brightness/Contrast adjustment layer set to 20. Add a Cooling Filter 
(80) Photo Filter. Add a Curves adjustment, with the Red Channel 
input at 22. Finally desaturate slightly with a Hue/Saturation layer 
with Saturation at -10.

18 BRING IN THE PAPER TEXTURES
Import the rest of the image textures. Set ‘Old paper.jpg’ to Soft Light, 50% Opacity. Set 

‘Paper.jpg’ to Darken. Set ‘Texture.jpg’ to Soft Light. Set ‘Watercolour.jpg’ to Screen. Group them 
into a Texture folder and set to Multiply with 50% Opacity.

 Ever wondered why there’s often 
white powder whenever someone 

gets hit in Chinese martial 
arts films? It is a technique 
used to accentuate the 
power of blows

001

002  CREATING A CROWD 
With a custom dot brush supplied, 
we can create random colour dots 
to represent stadium crowds. 
Applying the Poster Edge Filter 
will help to gel the illustration 
style together.

002

003  CREATE REALISTIC 
DISTORTIONS 
Using a combination of the Warp 
tool, Perspective transformation 
and Displace filter, we can create 
great-looking distortions to the 
numbers on their jerseys.

003

004  ADD DEPTH 
USING TEXTURES
Using the path shapes created as 
masks, we can use imported ink 
textures within these shapes, 
adding subtle depth.

004
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about the edition 
you’ve just read. 
You can access 
the content for 
free with each 
edition released.

02Once you have logged 
in, you are  free to 

explore the wealth of content 
made available for free on 
FileSilo, from great video 
tutorials and online guides to 
superb downloadable 
resources. And the more 
bookazines you purchase, 
the more your instantly 
accessible collection of digital 
content  will grow.

03 You can access 
FileSilo on any 

desktop, tablet or 
smartphone device using 
any popular browser (such 
as Safari, Firefox or Google 
Chrome). However, we 
recommend that you use a 
desktop to download 
content, as you may not be 
able to download files to your 
phone or tablet.  

04 If you have any 
problems with 

accessing content on FileSilo, 
or with the registration 
process, take a look at the 
FAQs online or email 
filesilohelp@
imagine-publishing.co.uk.
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Raise your text to the next 
level with top tips for 2D and 

3D typographic styling

Typography
Become an expert in 

illustration and express your 
genius on a digital canvas 

Illustration
Innovation starts now as 

physical and digital artforms 
meet to create a masterpiece

Mixed Media
Combine engaging elements  

and create unique and 
vibrant graphic compositions

Graphics

A comprehensive masterclass 
in becoming an instant expert

The professional guide to 
mastering digital illustration

®

Enhance your projects with 
1GB of free content, including:
•  10 packs of incredible

Photoshop assets
•  Over 7 hours of Photoshop

 video tuition

The ultimate creative assets for freeFREE DOWNLOAD

Master 
all the 

Photoshop 
tools


